Previous 1 5 6 7 8 9 Next 158 Replies Latest reply: May 25, 2014 4:15 PM by Rich Lather Go to original post
  • h.toru Level 1 Level 1 (0 points)

      Update on my case.

      After several times of revert to factory setting, I coincidentally used Telstra Pre-paid SIM, with which I activated the iPhone for the first time in Melbourne, and the symptom disappeared. It was done with an Wi-Fi connection. The phone said an carrier configuration update is available and I chose to install it. After confirming the camera is working again, I see modem version is altered from 1.0.13 to 1.0.14. Not sure if the carrier update is related to the camera functionality restoration, and would like to have such notification.

  • h.toru Level 1 Level 1 (0 points)

    And I hope it is not really a hardware problem such as BGA soldering or FFC contact.

  • shawn-atl Level 1 Level 1 (0 points)

    I have an iPhone 4 and this app acts the same on my phone (shutter does not open).

     

    There are obviously issues on both 4 and 4s phones and they all relate to the release of iOS 5. And have continued with 5.0.1.

     

    For some reason Apple does not want to acknowledge there is a issue and the users (us) are forced to troubleshoot it ourselves.

     

    I have gone for a few months without a camera and there's no end in sight.

  • shawn-atl Level 1 Level 1 (0 points)

    Sorry, hit submit too soon. In addition while my iPad 2 camera is working, it has been impacted in some way by the iOS 5 update in that the photo quality is now very poor... Poor as in my old Palm Treo took better photos.

  • moe88 Level 1 Level 1 (0 points)

    Update to my previous post:

    The problem returned a couple of days after my "successful" restore. I have since attempted multiple restores, but to no avail. This included downloading the iOS 5.0.1 ipsw from another source and using that to restore my phone, then setting my phone up as a new phone, not signing in to my iTunes account or iCloud, etc.

    I'm still not sure if it's a hardware problem though, as the camera worked fine for the first few weeks, as well as a couple of days after I restored the phone the first time. Since I'm out of the country, I guess I have to wait to get a replacement. If it does turn out to be software-related, then hopefully iOS 5.1 will fix this problem.

  • aucilla Level 1 Level 1 (0 points)

    Just joining the list. iPhone 4, refurbished replacement, restored with iOS 5.0.1 and camera shutter doesn't open, etc. etc.

  • Boxster S Level 1 Level 1 (0 points)

    Same problem for my iPhone. We don't have Apple stores with Genius Bars, so it's the help desk for me. A replacement is on its way and mine goes in for repair or replacement.

     

    1. iPhone 4S

    2. 64GB

    3. Telecom New Zealand

    4. Rear camera not functioning, but can't switch to front easily.

  • Moneypitt Level 1 Level 1 (0 points)

    Add me to the list, my wifes phone just started having this issue. Have had the phone for eleven days. I am going to try the sprint store first and if that does not work go to the apple store 50 miles away.

     

    !.  iphone 4s

    2. 16GB

    3. Sprint

    4. No camera of any kind just a black screen

  • Manish Kothari Level 1 Level 1 (15 points)

    Go into Settings and do a Reset. Mine started working again after I did that. Been 3 days now. So far, so good.

  • xafar Level 1 Level 1 (10 points)

    I have white iphone4S 64G (model : MD261ZA) bought via Apple online store in Singapore last month. The camera worked well for first few weeks, though I had issues with the "NO SIM" or "NO SERVICE" which got sorted out after iOS 5.0.1 (9A406) update .... but since last week all of a sudden I have got exactly the same camea problems as you mentioned.

     

    The rear camera would not work at all, despite my attempts to restore using DFU mode, and setting up my iPhone as new phone. However the front camera intermittently works (e.g. only if I am lucky to be able to see the camera swap icon on the shutter and toggle it to front camera then it works, but can't have this toggle button appearing everytime).

     

    I am running out of ideas now, and would need to contact Apple Support. Unfortunately I live in another country (not in Singapore where I purchased this from), nevertheless hope they would be able to replace it for free on my next visit to Singapore.

     

    All in all, its terrible experience & I am really upset

  • SnowAngel1106 Level 1 Level 1 (0 points)

    Just joining in on the party.

     

    iPhone 4s, 16gb, less than 2 months old.

     

    Camera worked fine up until a couple of weeks ago.  Twice, now, I've reset all settings as suggested by the Sprint customer service representative - it fixes the issue but is very inconvenient.  Sprint has put in an eticket for me to take to a Sprint store, next time this happens - I better be walking out of their office with a new phone or someone is going to bear my wrath. 

  • TimBo50 Level 1 Level 1 (0 points)

    I had my IPHONE 4 for two days and the camera stopped working as the shutter is closed!  This is my second one this month as the first one, I could only use the phone while it was on speaker phone.  I am not impressed at this point in time.  I have yet to make it more than 2 days with an IPHONE this month that works properly!

  • h.toru Level 1 Level 1 (0 points)

    Further update on mine.

    The normal state does not last more than a day, start flickerling sometimes, no shutter open sometimes. Hitting gently the phone sometimes leads to the normal state but not always.

    The information sets seem being sent to Apple as files named awdd_$date..., but no cure is provided by them yet.

    Recently I found that Apple Australia at their website is introducing three authorized repairer in Japan.

    I will try them in comming week.

  • earreola Level 1 Level 1 (0 points)

    First time discussion board postee. I am so sad that my iPhone is doing this to me.

    White 4S

    About three weeks old

    App launches and the shutter remains closed. I restored it twice already and nothing.

    Im reading through these posts but everyone's solution seems to be that they went to the apple store and were given new ones. Great, the closest apple store to me is like 500 miles.

  • Raj999 Level 1 Level 1 (0 points)

    I am also getting this problem in between though its not consistent. As iPhone 4S handles background applications, when this problem comes,

     

    1) Close the camera,

    2) Double click on home button to get the background applications,

    3) Hold any of the icons to get them wiggling

    4) Then close the camera app by clicking x on the icon.

    5) Now try to open the camera, it shall work.

     

    Repeat the same whenever you face this problem.Hope this helps

     

    Thanks.

Previous 1 5 6 7 8 9 Next