Previous 1 4 5 6 7 8 Next 169 Replies Latest reply: Mar 30, 2015 3:14 PM by ejn Go to original post
  • pschlimgen Level 1 Level 1 (0 points)

    iTunes Version 10.6.1.7 and firmware on iPhone 5.1

  • pschlimgen Level 1 Level 1 (0 points)

    I'm almost back up.

     

    I've had to go in and hand pick certain "apps", "ringtones" and "music" a little at a time in order for the synch to work.  So it would seem, that somewhere I have a corrupted file.  Which one exactly, I have no idea.  I don't have every app, or every song or every tone that I had before, but at least it seems to be synching now.

  • pschlimgen Level 1 Level 1 (0 points)

    I was wrong, after all this nosense, it STILL LOCKSUP WHEN I SYNCH!!!!!!

     

    and now all my contact information is messed up in Outlook.. on top of that

  • makejoint Level 1 Level 1 (0 points)

    Hi all,

     

    I had the same issue. My iPad 2 was connected via USB to a MacBook. The problem was the USB hub! If the iPad is "Not Charging", the sync will not complete.

    Solution that worked for me: use a free USB slot on your Mac without any other cable/hub except for the original iPad cable.

     

    Cheers,

    S.

  • mrshieh Level 1 Level 1 (0 points)

    I got same issue, but solved. activites as below, u guys can give a try:

    1, go to itunes  -> general preferences --> devices (delete all backups)

    2, go to itunes  -> general preferences --> devices (reset sync history)

    3, go to itunes  -> general preferences --> advanced (reset warnings)

    4, go to itunes  -> general preferences --> advanced (reset cache)

     

    that's all , hope u guys get it work.

  • franfn Level 1 Level 1 (0 points)

    sync via Wi-Fi and go

  • kiwi15 Level 1 Level 1 (0 points)

    I had this same problem, i own a ipod touch 4th gen 8gb with ios 5.0.1

    What i did to solve it (try any of these one of them should fix ur problem)

    1-. run command promt as administrator and type in : netsh winsock reset

    then, restart ur computer.

    2-. turn off the wifi of ur device

    3-. delete any voice memos

    4.- close any running app on ur iphone/ipad/ipod touch and terminate all background processes, this can be made quickly double tapping the home button, then hold down the app icons that appear until they have a red minus sign, tap the minus sign of all the applications .

     

    Now try to sync

  • imppett Level 1 Level 1 (0 points)

    Hi everyone, I too was getting soooo frustrated with this "waiting for changes to applied", tried everything you all had kindly mentioned but still the same frigging thing!!

     

    Sooooooo final thing i hadnt tried was to disbale my icloud on my iphone and ipad and hey presto!!!!! it has synced finally! only recently though I had deleted everything in my itunes, restored ipad  (again!!!), and reinstalled itunes and still the same itunes freeze.  But then i deleted icloud account off iphone and then ipad, then it worked so dont know id if u need to follow those exact steps but so happy right now!!!! its been baffling me for days and im not one to give up very easily hope it works for u 2!

     

    Emma

    x

  • imppett Level 1 Level 1 (0 points)

    nope scrap that it worked once and now back to its annoying self again and freezing! And now my iphone is doin it!! whats going on? dont know what else i can try! luckily ipad is still under the warrenty so they r shipping me out a new one but dont know what to do with my phone now, anyone had any luck yet on cracking it?

  • PiiPMPz Level 1 Level 1 (0 points)

    i forget Questions

  • flux12n21 Level 1 Level 1 (0 points)

    Hey guys who are still looking for an answer,

     

    I have encountered this problem several times - but tonight it was happening on a friend's iPad. Never had an answer till now.

     

    Fired up Console to take a peek behind the scenes and looked up the syncservices.log file in OS X. [Open Console from Applications > Utilities, the log file is under ~/Library/Log > Sync > syncservices.log - open up the app and you'll see what I'm talking about]

     

    I saw that this particular time it was just sticking (as in not erroring, just remaining there at the bottom of this very busy, normally very fast log file for an obscene amount of time) at the "fast sync com.apple.mail.Account," and since I know that mail account syncing is one of the first parts of the sync process, iTunes was lying to me that it was actually on the last step of the sync.

     

    So, I unchecked the "Sync Mail Accounts" box (it doesn't actually do anything useful anyway after the first sync if you've already configured your mailbox correctly - unless you change your password or POP hosts a lot I guess), and now it works correctly - cheers!

     

    You might try this fix, or more importantly crack open Console and see where your sync is sticking - then turn that particular sync service off. With a little common sense and luck, you won't face this problem any longer!

     

    Best of luck,

     

    flux

     

     

    -----------> Windex people, although I have no idea where this stuff is logged on your machine, you might try a search for the syncservices.log file and open it in a non XML editor like Notepad (click Run, then type Notepad, and don't let the silly Wizards and protections that Windows is plagued by tell you that you can't look in nether regions of your machine, otherwise you probably won't find it), then apply the same logic above

  • Samerman Level 1 Level 1 (0 points)

    Hey guys, I think I have the ultimate solution:

     

    1. Disconnect your iPhone.

    2. Exit iTunes

    3. Go to Windows Eplorer and delete iTunes media folder (in Music folder by default)

    4. Open iTunes again, connect your iPhone and stop the sync process before it gets stuck at "waiting for changes     to be applied"

    5. Go to "summary" tab of your connected iPhone, scroll down and tick "manage music manually"

    6. Initiate sync again; Bob's your uncle

  • ChristinaJolly Level 1 Level 1 (0 points)

    Thanks ! this helped alot! problem eradicated!

  • HenSoh Level 1 Level 1 (0 points)

    My theory to this issue, after reading a couple of post suggesting different solutions, is that there is some corrupt file/s which mess up the sync process. A factory reset or unchecking a particulary sync option (perhaps containing the error) will solve this problem. This is perhaps an understatement and I may appear dumb, but forgive me, I needed to summarize my thoughts about this problem - since it is driving me crazy (connecting iPhone 4 to iTunes -> stop sync process -> test a new solution -> sync -> get stuck at waiting for chan... -> repeat)

     

    In my case, I can't resume the playback of an audiobook (Steve Jobs Bio bought from iTunes, some kind of irony I guess). When I try to do so, it shows me the "Now playing" screen and the time stamp at the correct position - but it won't play, just silence and gets stuck at there. This started happening, I believe, after I went from iOS 4.x -> 5.

     

    Perhaps this isn't the reason to my sync failure (it's a problem though), however, does someone have a clue how I can transfer my purchases from my iPhone w/o using "iTunes right click the device -> Transfer Purchases from "Device"? I'm wondering since iTunes so beautifully giving me Waiting for changes to be applied when I try to do so.

     

    I've bought a couple of Tones that aren't being copied to iTunes when I try, over and over, to sync or transfer purchase. Recent apps, for example, is transferred though. The tones will be lost if I perform a factory reset. Or am I wrong?

  • Micmite Level 1 Level 1 (0 points)

    My issue:

    Waiting for changes to be applied

     

    For the previous and future posts, perhaps helpful info... I observed 2 items surface just beforehand:

     

    1) The serial number, in the summary field of my iTunes account with my iPad connected, was not the serial number of my iPad. It was (for the first time ever) a different serial number.

    2) A "shared" music library was mysteriously visible in the left iTunes menu from a person I didn't know! I reviewed it and it was vast. Then, I right-clicked and selected remove.

     

    Next, tried to Sync and couldn't get past "Waiting for changes to be applied"

Previous 1 4 5 6 7 8 Next