Previous 1 2 3 Next 30 Replies Latest reply: Jan 31, 2014 2:03 PM by TallBearNC Go to original post
  • heiber Level 1 Level 1 (25 points)

    I reinstalled iTunes and I think that fixed my problem.  Thanks.

  • leftheaded Level 1 Level 1 (0 points)

    Same problem.  Using Mac OSX Lion 10.7.2 with iTunes 10.5

     

    I thought I was protected from things like this by staying in the apple product line?  what gives? 

     

     

    this defect is totally annoying.  iTunes is THE hub to apples business... fix it

  • leftheaded Level 1 Level 1 (0 points)

    got more info and I was able to resolve my issue by choosing "hide iTunes"... as opposed to clicking the yellow button or Window > Minimize. 

     

    Hide keeps iTunes from popping up on my screen.  Minimize allows the window to restore and it does it quite often.

  • SBookPro Level 1 Level 1 (0 points)

    Same issue...running Win 7 64on Bootcamp. Thought I was the only one having this issue....thank God for forums!

     

    In addition to the above issue,I had another issue re: a nagging pop-up stating "An iPad has beendetected but could not be identified..." I immediately figured it hadsomething to do with WiFi sync, so I plugged in my iPad and disabled thatoption. I no longer get the iPad pop-up, but rather, iTunes keeps opening anddisplaying a message re: it not being my default music player.

  • MsScahlett Level 1 Level 1 (0 points)

    Same here.  Never had a problem before and now nothing I do ends it.  I close it, and it's like a rubber ball - back almost immediately.  It's very frustrating.  I don't have any widgets installed that would cause it to open.  I have no setting any different than my previous version of iTunes - except iCloud.  I can't help but wonder if there's some connection there.  My phone is not connected but when I right click on the task bar iTunes icon I can select "Eject Tara's iPhone."  I do that and then close iTunes - nothing.  It still comes back. 

     

    Apple, please fix this.  Please.  Blech.

  • AM_Kidd Level 3 Level 3 (975 points)

    I have Windows 7 64-bit edition as well and after some playing around I first stopped the iTunesHelper.exe service in Task Manager (Ctrl+Alt+Del)>Processes>iTunesHelper, and ended the process.

     

    Then I went to the Start menu>search>"msconfig">Startup, unchecked iTunes (not iTunes Helper), selected Apply, and then restarted my computer.  iTunes did not open initially on startup and after I opened it once, it did not open again.

     

    Hope this helps!

  • mheitt Level 1 Level 1 (0 points)

    Same problems here, though (sadly) I am running Vista 64 bit.

     

    Interestingly, under "devices" header it looks as though my iPad is plugged in (though it's not).

     

    I uninstalled and reinstalled and am still having the same problems.

     

    Ugh

  • prgrlm Level 1 Level 1 (0 points)

    I resolved by going to Administrative Tools/Services and stop and change to manual the Apple Movile Device and iPod Services. Hope this help to all who are having this problem in Win7.

     

    Using iTunes 10.5 in WinXP 32bit.

  • SBookPro Level 1 Level 1 (0 points)

    Problem solved. Go into Preference>Devices  and select option "Prevent iPods, iPhone, iPad from syncing automatically" . This of course, assumes you do not care about your devices syncing automatically.

  • Bill Betournay Level 1 Level 1 (0 points)

    Same problem here with both my work laptop (Windows 7) and my home PC (Windows XP SP2)

  • boatbabe Level 1 Level 1 (0 points)

    I had this problem and solved it by de-selecting 'Sync with this device over wi-fi.'

    HTH someone.

  • NewtonDKC Level 1 Level 1 (0 points)

    <<I had this problem and solved it by de-selecting 'Sync with this device over wi-fi.'>>

    Hey - just a quick word of caution to anyone deselecting this option - you will not be able to re-enable "Sync over WIFi" unless you physically re-plug your device into your computer via the Synching Cable - only then can you re-select the WiFi Sync option! The reason I mention this is I found this out the hard way - I had loaned my cable to a friend and ended up unchecking this (other story) and then realized you can't just simply re-check it without plugging the device back in - no iTunes Synching for me until I bought another cable!  So beware of un-checking this option if you don't have your Sync cable handy! :-)

     

    I also tried the route of simply going into Windows Task Manager and quitting the iTunes Helper process and it has worked for me too. So that seems possibly the easiest method thus far as you don't have to disable any other settings, etc and can manually control synching by opening iTunes on your own accord. Perhaps Apple will re-vamp the ability to sync for iTunes 11 and have a minimal bit of code running as a service so the whole RAM-Hungry iTunes doesn't launch every few minutes - and disrupt other media (such as watching YouTube and Hulu Videos on my poor little laptop!). :-)

     

    Love my iPod Touch 4! :-)

    Newt

  • scifi_girl Level 1 Level 1 (0 points)

    Hello,

    I too was happy issues for like a 5 days had tried a bunch of stuff i had seen posted about it in order to resolve the issue. About 15mins ago, I just went to task manager and ended the process for iTuneshelper and it hasn't showed up again so far. It used to show up every 2 mins every time i closed it. So far so good, if that changes, I'll be back here but so far it looks like it is working.

  • jimfromwinona lake Level 1 Level 1 (0 points)

    This behavior is (like what Microsoft would say) by design.  When they moved to 10.5 on ios 5 for the iPhone they created a wireless sync feature.  If your iPhone wifi is turned on and your computer is on that same network it will attempt to connect for the sync operation. 

     

    Try this: Turn off wifi on your iPhone.  Close iTurnes.  See that iTunes will no longer attemt to reopen.  If you don't want the wireless sync feature then you may want to use the steps listed in the previous posts. 

  • jjkgkll Level 1 Level 1 (0 points)

    [For Windows]

    If none of the previous stuff worked do this:

     

    Type 'msconfig' in Start & press Enter

    In Services, disable 'iPod Service'

    Restart

     

    That's probably it but if you're still having trouble you can also try:

     

    Type 'msconfig' in Start & press Enter

    In Startup, disable 'Apple Push'

     

    Open iTunes

    Show menu bar (if it's not already showing)

    Edit --> Preferences --> Store

    Uncheck 'Show iTunes in the Cloud purchases'

    Restart

     

    Worked for me.

     

    <Edited by Host>