Previous 1 2 3 Next 1,365 Replies Latest reply: May 5, 2014 6:46 AM by marcus_30
robsdoghouse Level 1 (0 points)

Got the new 32GB iPhone 4S today from AT&T, activated the phone was working all morning, I started experimenting with Siri and a couple minutes later the phone was hotter than usual and I get Sim Card failure, and Bad SIM messages.  The phone now only says No Sim.  I get home take out the SIM card and put it in my previous iPhone 4 and it works just fine.  I then put in a blank micro SIM into the new iPhone 4S, but it still says NO SIM.  Thinking the SIM reader got fried some how already.

 

 

Anyone else have this problem maybe a bad batch out there, or I just got an unlucky lemon?

 

 

I made an appointment for the genius bar tomorrow, but I seriously doubt they will have replacement stock of the 4S already.  Guess I will find out what my next course of action will be tomorrow trying to get a replacement since new orders are taking 30 days to ship I am afraid I will have to wait awhile to enjoy the new features of my already paid for phone

  • iHujanen Level 1 (5 points)

    I'm having the same issue... 

  • friendlybear Level 1 (0 points)

    I am having the same issue as well! It worked fine last night after i had received it, and when i got it off the charger this morning it said No SIM Card Installed!

  • dragonbreath Level 1 (0 points)

    Me too...phone was just sitting in my living room, I noticed it said sim failure...invalid sim. I rebooted it, and it said no sim. I ejected and re-inserted the sim, and it worked again. Will have to keep an eye on it.

  • roadhouse1301 Level 1 (0 points)

    Similar issue here.  Had "sim failure", then no service.  Rebooted 2x and service restored.  I bet this is the next antennagate!

  • imcommon Level 1 (0 points)

    Here here as well. Wish Apple would post a statement about this issue. Frustrating to get an apple store and not have access to telephone support. Wish they had better online or email support. Seems like it's genius bar or telephone and you cann't use the later when your phone stopped aknowledging it's sim card.

  • sopersan Level 1 (0 points)

    Got a 32g 4s from Sprint and I am having the same issue. I did a restore via iTunes and the phone is still having sim failure / no service. I thought my phone was CDMA - no sim card!

     

    This is my only phone and closest Apple store is an hour away.

  • ashortland Level 1 (0 points)

    +1 from me ... all went smoothly yesterday ... "No SIM" now!

  • ashortland Level 1 (0 points)

    Popped and pushed the SIM and the connection came back.

  • Elo228 Level 1 (0 points)

    Yep, mine has done it twice this evening, Sat (day after release day).

     

    I was gonna go to the apple store but if it's happening to a few people i'm guessing it might be a service/software issue.

     

    I'm going to a camping trip so i won't have an apple store near by but I guess a pin will have to do since doing so fixed the No Sim right away..

     

    I feel sorry for verizon/sprint users. :-/

     

    Let's keep an eye on this.. i'm sure there will be a software patch soon.

     

    **** 32GB White 4S for AT&T*****

     

    is this only happening to 32GBs?

  • g4gs Level 1 (0 points)

    Got a 16G 4s from ATT yesterday. Worked well till today evening and then got invalid sim error. Not all it says is no sim. Anybody figured out a fix?

  • robsdoghouse Level 1 (0 points)

    This is the original poster, after having it powered off all night as I go to take it to the genius bar this morning, I decided to try the SIM one more time and low and behold it worked again, despite multiple attempts the day before, I don't know whats going on, but for the time being its working, but I am having to keep my spare iphone 4 and a paper clip around me at all times as I am not confident it was a fluke based on how many others are also experiencing this. 

     

    My advice for now would be to power it off and let it cool down then try it again, only explanation I can think of for it working this morning.  We will see I guess moving forward if this happens again or if there is a way to recreate the problem.

  • momusmc Level 1 (0 points)

    No SIM in my 16G from ATT.  Was working until this evening.

  • R. McPanse Level 1 (0 points)

    Same problem. AT&T 16GB 4S. Inaldid SIM message then No SIM. Popped out card, put it back in, rebooted, airplane mode on and off. No dice. Either a bad SIM card or a bad card reader. Failed within the first 24 hours.

  • neelfromatlanta Level 1 (0 points)

    I had the issue with a 16GB ATT back phone. Had to go the ATT store to get a new SIM, as the resets stopped working after the first two times, and popping the SIM in and out led to No SIM message.

Previous 1 2 3 Next