13 Replies Latest reply: Nov 14, 2014 12:42 PM by texasbevo2
J E Lastowka Level 1 Level 1

I thought I had successfully converted from iPhone 3g to 4s could not connect to att phone service.  To reinstall, I reset to iPhone 4s to restore factory settings. software downloaded successfully, but after install completes I get a message that iPhone 4s could not restore (error 1).  Followed by message that iTunes has detected an iPhone in recovery mode and that I can restore original setting bu clicking Restore.  Doing that reats the problem  After 10 attempts, I am frustrated.  Itunes no longer shows capacity, software version or serial number for iPhone .  Lists those as n/a.  Need help

  • alexfrompappenheim Level 1 Level 1

    now i have the same problem...

     

    but...i cant find Error 1 in the error-list on the apple-website...

     

    i need help! >.<

  • Wyg1314 Level 1 Level 1

    Hi, same problem for me and no solution at this time...

     

    https://discussions.apple.com/message/16431645#16431645

  • bdshakya Level 1 Level 1

    I am having a same problem with iPhone 4s 32GB Black. Any solutions? It is stuck at recovery mode with Error (1). S/N, capacity and version is n/a.

  • J E Lastowka Level 1 Level 1

    Apple replaced mine.  That solved the problem. :)

  • bdshakya Level 1 Level 1

    Hopefully they do the same for mine.

  • ifonehacks Level 1 Level 1

    Any solutions guys. Same issue 32gb white

  • teresafrommishawaka Level 1 Level 1

    My Iphone 4S is also stuck in recovery mode.I can't get into my phone at all..

  • czfrompraha Level 1 Level 1

    just got my new iphone 4s...

    and the same here =((( it stuck in recovery..

  • frerich Level 1 Level 1

    I had the same issue today. Due to connectivity issues (phone was constantly searching for a carrier even when SIM card (Swisscom) was removed or showing WLAN connectivty when there was definitely none), I decided to restore. However the phone stalled at "restoring the firmware" showing "error 1". After several tries, I switched from my old Macbook to a PC, installed iTunes 10.5 and was able to restore 5.0.1 successfully. I'm now restoring configuration from iTunes backup...

  • Unshaven Level 1 Level 1

    If you are stuck in recovery mode and the firmware will not update, unplug your phone from your computer and simply turn it off and then back on. If that does not work try the following:

     

    Disconnect phone from computer:

     

    1. Hold down the power button for 5-7 seconds.

    2. Keep holding the power button and press the home button for 10 seconds.

    3. Release the power button but keep holding the home button until the apple logo appears.

     

    Should solve your problem.

  • frerich Level 1 Level 1

    Unfortunately the restore did not solve the connectivity problem, but it made it even worse. The phone was not connecting to the carrier at all, constantly showing "Searching...". I tried another restore, this time it failed on three different computers (one of them was a fresh iTunes installation)... Strange, that it worked once.

     

    @Unshaven: Multiple combinations of Power and Home button did not work either. Seems to be bricked now. I think I have to return it to Apple ...

     

    Btw. Windows iTunes showes some log errors like 'getenv radio-error' failed and DoesDriverNameMatchDeviceID failed.

     

    Any ideas welcome also regarding the issue of loosing connectivity to the carrier...

  • frerich Level 1 Level 1

    I'm still stuck. Recovery Mode and DFU mode did not overcome iTunes error 1. iPhone Configuration Utility detects the mode correctly (displays an DFU or RecoveryDevice instead of UUID. During recovery the UUID is displayed in the IPCU. So I registered the phone as a developer device and tried iOS 5.1  beta. Same issue. Recover stalls at "Restoring iPhone Firmware" (approx. 80% progress bar). Sh...

  • texasbevo2 Level 1 Level 1

    Same here. I tied to restore but it failed due to unknown error.  Went to Apple store and an Apple genius also tried to restore twice.  He failed both times.  It must be Apple's bad coding in their iOS 8 that crashed the restore.  I suspect the coding was done offshore without a throughout testing.

     

    I hope Apple will contact me for replacement.