Previous 1 2 3 4 5 Next 96 Replies Latest reply: Oct 21, 2013 9:51 AM by OneBrokenApple Go to original post
  • Arvle Level 1 (0 points)

    My iPad photostream was working and suddenly appeared blank. I tried several options including turning photos team off and on for both iPhone and iPad. The iPad photostream worked twice then suddenly was appearing empty again. The files seemed to be there but suddenly not visible. SOLUTION: Turning iMessage off and then on allowed the iPad photostream to suddenly appear again without time to re-sync. Something in the iMessage program seems to be conflicting with the photostream. All seems good again, at least for now. Note: I had previously also ended up with two photostreams on my iPhone after changing my Apple ID from my .me account to gmail. The .me photostream must be deactivated and deleted before creating a new photostream with another account. However, you must have at least one photo in the .me photostream before deactivating it or the empty folder remains as a second photostream and conflicts the sync with the new photostream folder.

  • Bill_Smith Level 1 (0 points)

    I have the same problem, and when I turned off the iMessage my picture appeared! I knew they were there because I can see them by using other photo programs I just could not see them in the Photostream.


    Thanks for the info, now I wish we could figure out the conflict. I also upgraded my mobile me account. My wife did not have a mobile me account and her ipad works fine for the photostream.

  • mikeindc Level 1 (15 points)

    Photo stream is nothing more than a bad joke. It Sheldon's works on the iPad but iPhone desktop work fine. I just don't understand how Apple screwed up s o badly on iCloud. It makes the mobileMe launch look goog

  • Ryetyn Level 1 (0 points)

    I had the same problem, went through all the above troubleshooting tips. However, I didn't close out all the apps  by double tapping the on button. I still had 15 apps running in the background; which included photos. After I hit the minus sign on these apps, turned off photo stream in settings, and held the power down button to do a complete shut down of my ipad2 only then when I rebooted and turned photo stream back on again did it work.


    Hope this helps



  • FuzzyGuy Level 1 (0 points)

    Not working for me either.


    I have iPad 1 with OS 5.0.1 and Photostream is empty althoug its working fine with my iPhone and iPhoto on MacBook.

    I tried everything from rebooting to restoring to resetting iCloud, but to no success.


    Well Late Mr. Steve said in his iCloud Keynote " It all simply works" but we all respect "It simply doesnt work"

  • KJHaymarket Level 1 (0 points)

    Thanks for the post Surf_Monkey. . . quiting iPhoto and PhotoStream and then reactivating both seemed to do the trick for me!

  • benjamin e Level 1 (0 points)

    This happened to work for me as well.  All I did was deactivate iMessage and deactivate it on the iPad, and suddenly Photostream was working on my iPad.  Before it only worked on my iPhone but ont on my iPad.

  • Matt_925 Level 1 (0 points)

    I'm haivng the same problem as everyone else.  Photostream worked just fine up until a couple of weeks ago, so I don't know what has changed.  I've tried the various suggested solutions listed here in this thread, but no fix.  It's not an urgent thing that I need but it's one of those things I just expect to work without having to deal with issues.  Just laying low till Apple maybe releases a fix someday 

  • jlutkins Level 1 (0 points)

    Maybe someone suggested this, but I just discovered that I had two different Apple IDs working against me.  My phone had one I set up years ago for iTunes and my mac was using my mobileme account.  Check under "Settings" - "iCloud" - "Account" to see which ID is used on the iPhone and "iPhoto Preferences" - "Accounts" to see what's hooking into the mac.  Hope it helps some of you!

  • whidbeyben2 Level 1 (0 points)

    As of Jan 20, 2012, I'm still having iPad 2 photostream problems- empty photostream on the iPad, even though the Photostream is present on iPhone 4S and iMac Aperture.  Failed deleting icloud account info on iPad, hard restart, then re-entering iCloud info.  I went through a 2 hour exercise with apple tech support where I did all this on all my devices, deleting the photostream photos not just from the missing iPad, but also from the iPhone and desktop by resetting the iCloud photostream online.  That really ticked me off, because now I had 3 devices with blank photostreams. 


    Apple needs to fix this bug ASAP.  It has been a persistent annoyance, and indication that Apple is slipping.  It should "just work". 

  • whc88888 Level 1 (0 points)

    I agree.  The photostream problem on my iPad (no pictures) has continued over 2 months.  Apple really screwed up on this issue.  Apple needs to fix this problem fast.

  • KenoSteve Level 1 (0 points)

    jlutkins was correct!  I had a different AppleID's on each device.  I made the AppleID's the same and instantly there were photos in my Photostream!


    Thank you!!!!

  • whidbeyben2 Level 1 (0 points)

    Update 1/26/2012:  I got things to work finally after doing a complete device reset and starting at the beginning like a virgin iPad.  After entering the iCloud account, it finally started to sync with photostream, but all pictures that were in the iPad's camera roll were lost.  At least it's working for now.  It really shouldn't be so complicated.  I will really miss MobileMe's gallery function.  I hope that the iCloud will someday offer something similar so I can share longer video files that can't be posted on YouTube or Facebook.

  • thebeardedtrio Level 1 (0 points)

    Just changed from Iphone 3gs to 4S and photostream was working a treat on the 3gs. On the 4s not so well.  However I find that logging out of Icloud on the laptop or PC then logging back in seems to kick it into action and my photos start streaming across.

  • Pazza69 Level 1 (0 points)

    I have tried everything to sort this photostream out but nothing works on my iPad 2 my iPod touch works a treat Apple needs to sort this out big time I love my iPad 2 but photostream is "pants"

Previous 1 2 3 4 5 Next