1 2 3 Previous Next 96 Replies Latest reply: Oct 21, 2013 9:51 AM by OneBrokenApple
biscuitdunker Level 1 Level 1 (0 points)

hello all, just curious is anyone else having this problem, when i take a pic on ipad it appears on imac photostream but not on ipad, also when i move a photo in iphoto to photostream on the imac it does not appear on the ipad photostream, anyone else having similar problems? thank


aluminium macbook, Mac OS X (10.6.7)
  • 1. Re: photostream not working
    yantaialec Level 1 Level 1 (0 points)

    Yeah, I'm also having almost the same problem. If I take a screenshot or download a photo from a wallpaper app on my iPhone 4 it shows up in the Photostream in iPhoto and the iPhone. If I drag a photo into the Photostream in iPhoto it show up on the iPhone. If, however, I take a photo with the camera on the iPhone, it dowsn;t show up at all in either the iPhone or iPhoto. It's driving me nuts because everything else is working, find my mac/iphone, mail, calendar, contacts all of it is fine. It's just this photostream thing not working. I'm at home, so everything is connected to wi-fi and working well, just does't work if I take a photo using the iPhone 4. (everything is updated 10.7.2, iPhoto '11, iOS 5)

  • 2. Re: photostream not working
    Andie2110 Level 1 Level 1 (10 points)

    Exactly the same thing. I can take a pic in iPad and it streams to MacBook and iPhone but doesn't show on iPad

  • 3. Re: photostream not working
    andrewdeleon24 Level 1 Level 1 (0 points)

    I'm kinda' having a similar problem but what I think is happening is that it takes a while for a photo to be updated across all devices, but photos do get pushed.

     

    I am just observing for now and I will give it a week or two to see any improvement.

  • 4. Re: photostream not working
    andrewdeleon24 Level 1 Level 1 (0 points)

    Try checking your iCloud settings on your iPad, the Photo Stream feature might be turned off.

  • 5. Re: photostream not working
    Andie2110 Level 1 Level 1 (10 points)

    All my setti gas are correct. No photos show in the photo stream folder on iPad, but when I go to send an iMessage with a photo, I can see them! How wired is this???

  • 6. Re: photostream not working
    Michael Weber Level 1 Level 1 (0 points)

    I am having similar issues. All settings are coreect and I can share photos from iPhone to iPad without problem. Nothing, however, transfers to or from the iMac.....

  • 7. Re: photostream not working
    kkpro Level 1 Level 1 (5 points)

    Same here.  I've reset photo stream across all devices by turning the feature off in settings, then logging into the iCloud interface and resetting photo stream. When I turn everything on again, photos still fail to show up on my iPad. Just my iPhone.

  • 8. Re: photostream not working
    JK41 Level 1 Level 1 (0 points)

    Same issue here.  I hope someone finds a solution.

  • 9. Re: photostream not working
    biscuitdunker Level 1 Level 1 (0 points)

    Well yesterday I decided to delete my accounts on iMac and iPad that where set up with a googlemail address as my iTunes account was set up years ago with that. I re registered for iCloud services with my mobile me account and low and behold my photostream works, only thing is now I have to pay for extra storage to back up to iCloud for my content as it is too large for the 5gb allowance and the me account won't allow me to back up to the mac as the content is registered with the googlemail account. So much for it " it just works "

  • 10. Re: photostream not working
    m_gatis Level 1 Level 1 (0 points)

    Same issue here!!!

  • 11. Re: photostream not working
    kzuk9237 Level 1 Level 1 (0 points)

    I am having a similiar problem, not sure where to post it. Here is what is happening:

     

    1. Take a photo with iPhone 4

    2. Syncs to great up until last night

    3. Last night I brought a photo into Nik's Snapseed app on my iPad (import from Photostream)

    4. Now, my synced Photostream shows up on my Iphone 4, iPhoto, but the Photostream album on my iPad shows no photos.

    5. However, the photos are there on the iPad, because if I use a photo editor app and import (again, like Snapseed), the photos are there and I can import. But the Apple's Photo app the album shows no photos.

     

    Very strange....I think this has to be a bug.

     

    Apple really needs to think about real use of Photostream. The concept is great...but I have to admit it is buggy. Adobe Carousel app, when it is released, looks ideal.

     

    Apple, why can we not delete 1 photo (rather than the whole Photostream)?

    Apple, is this a bug that we cannot import into other apps because it then blanks out our Photostream?

    Apple, why do new photos from my Camera app go to my camera roll and Photostream...workflow of editing and sharing photos is very messy this way with duplicate photos.

     

    I am not sure how I am suppose to get my photostream to show up again on my iPad. I have tried resetting my photostream, hard reset my iPad, nothing works.

  • 12. Re: photostream not working
    Rob MC VA Level 1 Level 1 (0 points)

    I too am having this problem on my iPad 2. 99% of the time, it displays "no photos" with the empty cloud screen. Every once in a while after tapping between albums, the photo stream will show up. But once I exit the photo app and come back they're all gone once again.

     

    I can snap a pic on the iPad 2 and it does show up on my iPhone 4s. However the reverse is just not working.

     

    The strange thing is, not only do new pictures not show up, but older pics that were in the iPad photostream (on the few occasions it worked) also disappear. I've been able to get it to display my pictures maybe one or two times out of dozens of attempts.

     

    Tried restarting both devices, toggling photostream off and on for both devices, restarting again, etc.

  • 13. Re: photostream not working
    KosiPam Level 1 Level 1 (0 points)

    Same here, the Photostream works fine on my iPod Touch but not my iPad, both have the same settings and login for iCloud.  Makes no sense, must be a bug, come on Apple this is so basic it should be working.

  • 14. Re: photostream not working
    kkpro Level 1 Level 1 (5 points)

    Well, mine is working now.  Unfortunately I'm not sure what exactly I did.

     

    I noticed that iMessage was not syncing over my devices either. So I looked that up and made sure to designate my caller ID on my iPhone as the same "receive at" email address as my iPad. That still didn't work, so I did a reset. Still nothing. So I went in to iMessage settings on my iPad and deactivated iMessage, then reactivated and that worked.

     

    On a whim, I checked photo stream and boom. It's all in sync.

     

    Not exactly instructions but something to try I guess. I also might have signed out of iCloud and back in again, but I don't remember that specifically.

1 2 3 Previous Next