14 Replies Latest reply: Nov 10, 2011 6:59 AM by eyalfromtel aviv
shuggleduggle Level 1 (0 points)

high guys my iphone 4s 16gb was only purchased yestarday morning and it has shut itself down about 5/6 times sometimes it restarts sometimes it needs a hard reset, i aint sure if its a software issue or its an issue with loading the data off onto my new fone from itunes, anyone have nay idea ?

iOS 5
  • lyallfromrockhampton Level 1 (0 points)

    Yes my new 4s day old shuts down as well.

    Is it the phone or iOS 5. Help as apple

  • jakenickell Level 1 (0 points)

    Having the same issue. Whenever I take my phone out of my pocket to use it again, it is turned off somehow and I have to start it back up again.

  • dariushfromlondon Level 1 (0 points)

    iPhone 4S 64GB.  Same issue.  3-4 times in the last 28 hour since I activated the phone.  Anyone finding solutions?

  • Jon Jones1 Level 1 (5 points)

    Received mine on day of launch and after setting it up, later tried to power it down because it wouldn't be needed for a while. Couldn't shut it down. (Yes, I know how to shut the iPhone down). Each time I powered it down, it popped up again with the Apple logo and performed a full reboot. Tried to shut it down immediately after, same result. Tried hard reset. No change. Ended up doing this for almost 2 days before it finally stayed off when I turned if off. That problem seems to have fixed itself.


    Still having numerous other issues with the phone, and even tried a full restore to factory settings. Those other issues continue to persist, but the constant rebooting thankfully has not re-occurred.

  • Ighal Goldfarb Level 1 (20 points)

    Same here. just got the 4S and it restarts every 2 hours or so.

    Here is the log file which I don't have a clue of what it means:





    Incident Identifier: 884E2936-DA05-4723-B93C-24BE342C13B8

    CrashReporter Key: bda506216a30d8c08b53cd2bbcb76a125f063fc5

    Hardware Model: iPhone4,1

    Date/Time: 2011-10-22 23:35:15.547 -0400

    OS Version: iPhone OS 5.0 (9A334)


    panic(cpu 0 caller 0x8064faf5): "sftl: lba mismatch; lba:0x1b30c, meta:0x1240ef62\n"@/SourceCache/IOFlashStorage/IOFlashStorage-558.4/WhimoryPPN/ Core/SFTL/s_read.c:30

    Debugger message: panic

    OS version: 9A334

    Kernel version: Darwin Kernel Version 11.0.0: Thu Sep 15 23:34:43 PDT 2011; root:xnu-1878.4.43~2/RELEASE_ARM_S5L8940X

    iBoot version: iBoot-1219.43.32

    secure boot?: YES

    Paniclog version: 1

    Epoch Time: sec usec

    Boot : 0x4ea378d2 0x00000000

    Sleep : 0x4ea38acc 0x0008e816

    Wake : 0x4ea38b59 0x00000008

    Calendar: 0x4ea38b59 0x0006f47b


    Task 0xc085ed20: 11177 pages, 109 threads: pid 0: kernel_task

    thread 0xc09b1e50

    kernel backtrace: cfd8be40

    lr: 0x8007bccb fp: 0xcfd8be6c

    lr: 0x8007c2cf fp: 0xcfd8be9c

    lr: 0x80016391 fp: 0xcfd8beb4

    lr: 0x8064faf5 fp: 0xcfd8bee4

    lr: 0x8064fc5b fp: 0xcfd8bf34

    lr: 0x80650135 fp: 0xcfd8bf50

    lr: 0x806487a1 fp: 0xcfd8bf64

    lr: 0x8063e291 fp: 0xcfd8bf80

    lr: 0x8063e52d fp: 0xcfd8bfa8

    lr: 0x8007a3bc fp: 0x00000000


    Task 0xc085eac0: 214 pages, 3 threads: pid 1: launchd

    Task 0xc085e600: 659 pages, 11 threads: pid 12: UserEventAgent

    Task 0xc085e140: 223 pages, 4 threads: pid 13: notifyd

    Task 0xc085e3a0: 686 pages, 11 threads: pid 14: configd

    Task 0xc085dee0: 6186 pages, 20 threads: pid 15: SpringBoard

    Task 0xc085dc80: 143 pages, 4 threads: pid 16: syslogd

    Task 0xc085d560: 1854 pages, 20 threads: pid 19: CommCenter

    Task 0xc085d0a0: 571 pages, 2 threads: pid 21: lockdownd

    Task 0xc085cbe0: 271 pages, 2 threads: pid 23: powerd

    Task 0xc085c260: 1400 pages, 13 threads: pid 27: locationd

    Task 0xc085c000: 506 pages, 4 threads: pid 28: wifid

    Task 0xc0ef0ac0: 696 pages, 8 threads: pid 30: ubd

    Task 0xc0eee980: 1800 pages, 19 threads: pid 44: mediaserverd

    Task 0xc0eee720: 395 pages, 4 threads: pid 45: mediaremoted

    Task 0xc0eee4c0: 373 pages, 3 threads: pid 46: mDNSResponder

    Task 0xc0eee000: 579 pages, 7 threads: pid 48: imagent

    Task 0xc0f4cd20: 723 pages, 5 threads: pid 49: iapd

    Task 0xc0f4c860: 181 pages, 4 threads: pid 51: fseventsd

    Task 0xc0f4c600: 699 pages, 1 threads: pid 52: fairplayd.N94

    Task 0xc0f4c3a0: 1410 pages, 9 threads: pid 53: dataaccessd

    Task 0xc0f4ba20: 425 pages, 4 threads: pid 57: awdd

    Task 0xc0f4b300: 458 pages, 5 threads: pid 60: apsd

    Task 0xc0f4b0a0: 437 pages, 2 threads: pid 61: aggregated

  • boeing757 Level 1 (0 points)

    I have the same problem. My iPhone 4S 32gb was purchased yesterday. Happend 3 times so far today. My crash report looks exactly the same as Ighal's above.


    My battery is also draining disturbingly fast even after I turned off "Setting Time Zone", which was reported by the Guardian (I think) to drain the battery due to a bug.

  • jakenickell Level 1 (0 points)

    I called up Apple and they just sent me a new phone.

  • Ighal Goldfarb Level 1 (20 points)

    Apple replaced my iPhone at the apple store because of this issue.

  • shehraiz Level 1 (0 points)






  • Jon Jones1 Level 1 (5 points)

    Hi shehraiz,


    While I don't think anything "official" has yet come from Apple, other than a notation that they are collectively looking into some of the notable issues that have arisen regarding perhformance bugs, much of what I've seen in these and other forums seem to indicate some defects that are not user rectified by restoring or changing settings on the device, but rather must be swapped out with a replacment. While it is impossible to say whether or not yours falls into that category, I would suggest that if a replacement is in order for you, I think your options are limited. If you have no authorized dealers to which you can go and swap out the device, you'll more than likely have to contact Apple, file a complaint for a claim number, and then send the device in for replacement. If possible, you also might consider sending it back to your father, and letting him take it in to the dealer in Kuwait from which it was purchased, indicate what is wrong with it, swap it out if that is an option, or have it fixed under warranty if that is possible, and then send you the repaired or replaced phone. All of these considerations mean that you will be without the device throughout the process. Hopefully you will have other means of connected communication during that time.


    Good luck.

  • dariushfromlondon Level 1 (0 points)

    I finally booked a Genius Bar appointment and took my affected iPhone 4S in: reboots 2-3 times a day (or more often), sometimes reboots to be back on, other times it requires me to do a reboot to bring it to the on state again.  Annoying and NOT going away after 3 weeks of use.
    If you actually go to Settings>General>About>Diagnostics & Usage>Diagnostics & Usage Data you will see a series of 'files' or entries.  The ones with "...panic.plist" raised the alarm at the Genius Bar and they are directly associated with these reboots.  It is apparently a kernel panic.

    The Genius Bar suggested a new phone gets ordered but since none was in store, they offered to do a more drastic reset than the user can do at home in the hope that this might fix it in the mean time.  Apparently a similar problem has affected the iPhone 4 and 3GS models in small numbers.
    I left all hopeful, however, to my dismay I got 2 more reboots, one 8 hours after the above 'fix' and another an hour and a half later.  The "...panic.plist" file name has as its starting name the date/time in yyyy-mm-dd-hhmmss format, so if you have this spontaneous rebooting problem, go look in Settings>General>About>Diagnostics & Usage>Diagnostics & Usage Data and see if you find entries with names such as "yyyy-mm-dd-hhmmss.panic.plist" and that the date/time matches what you saw as the reboot issue date/time.  I bet you it does.
    I'm now awaiting a phone call from the Apple store when the replacement phone is in the store for me to go and pickup.

  • TUD Level 1 (0 points)

    I have this issue and even after a restore with setting the phone up as a new iPhone the problem still presists.  Apparently I need to make an appointment to visit the Genius Bar.  I am curious if those of you that have had your phone replaced had any issues afterwards?

  • dariushfromlondon Level 1 (0 points)

    Genius bar appointment was to get the problem diagnosed.  Once diagnosed, they ordered a 'new' one for me.  I got an email that it had arrived 2 days later and they hold it for 5 days and you can just go in to pick up without a wait or without an appointment.  You just need to bring with you the paperwork they give you at the Genius bar appointment you started off with and a photo ID.

    The 'new' phone comes in a crude container, so no flash colour printouts, etc. which is fine, and no charger or cable (they only take back your old phone and replace it with the 'new' phone, so no issue here either).  Why do I keep saying 'new' phone ... well, because technically it may not be 100% new.  Apparently, all items except the logic board are new, but the logic board may well be reused from another phone.  Since the iPhone 4S has only been out 2+weeks, chances are that there has not been enough time for dud phones returned to have had their logic boards fixed, etc. to find their way into the replacement 'new' phones, so likely that my iPhone 4S is indeed 100% new throughout ... but in the end who knows.  Ticked me off a bit but the manager's explanation was good enough and of course any other issues I can take it in again.


    Note: the new phone has not had the previous issue again.  I've been using it for 24 hours and no problems yet.  Previously, I had shut-downs and auto reboots several times a day.  Genius bar diagnosed it as a problem at their end since some apple apps (as well as other apps) were causing the kernel panics and shut downs.  Read my comment from 2 Nov above re how to spot this particular problem from the settings menu etc. and diagnostics logs.

  • eyalfromtel aviv Level 1 (0 points)

    Same here...

    Brand new iPhone 4s (32Gb).


    Happened to me first time couple of hours after activation:

    Took it out of my pocket, pressed the HOME button, and got the Apple logo. Few seconds after, got to the home screen and everything worked fine there (no need for hard reset as other users experienced).

    Happened to me twice since (all during "sleep")...

    As other already said, "panic" records are logged (Diagnostics).


    I really hope its not a faulty device, since it was bought overseas (UK)...