9 Replies Latest reply: Oct 23, 2013 4:21 AM by Sam Katz1
katwmn1 Level 1 Level 1 (0 points)

Sorry if this question is repetitive, but when I did a search for iCloud Verification Failure, nothing came up.

 

Have been trying to sync my new 4S with iCloud since yesterday.  In the iCloud screen, Apple ID is correct, password is correct, and I get "Verification Failed.  The request timed out."

 

Are the servers just jammed?  It's ******* me off.  The phone works, text works, but can't get any of my contacts, mail doesn't work...

 

I tried syncing via iTunes and nothing happens with contacts...


iPhone 4S, iCloud
  • 1. Re: iCloud Verification Failure...
    katwmn1 Level 1 Level 1 (0 points)

    So...after screwing around for about 4 hours today, I restored the iPhone for the third time and did an end-around on the iCloud set up...synced through iTunes and everything works.

     

    Even iCloud, however temporarily...

  • 2. Re: iCloud Verification Failure...
    CloudSurfer1951 Level 1 Level 1 (0 points)

    Congrats!  Five days after updating to iOS 5 on my iPhone 4, I am still stuck with "Verification Failure" each time I try to log onto iCloud to initialize it, having skipped that step during the update because it seemed to hang. 

     

    Also, I am unable to search in the App store on the iPhone.  I can update using my Apple ID and look at Featured apps and categories as well as get updates but Top 25 and Search both continue to show "Loading" for ages. 

     

    I have restored the phone twice now but with no benefit.  I can access the internet on the phone.  It can't just be busy Apple servers with everyone seeming to be able to access iCloud.

     

    Any suggestions are very welcome.

  • 3. Re: iCloud Verification Failure...
    CloudSurfer1951 Level 1 Level 1 (0 points)

    I think I now understand the issue.  I have a PPPOE router which means I cannot use a standard MTU for devices connected to my WiFi net (I usually set it at to 1430 to be safe).  In a quick search, I cannot find a way of modifying the MTU on the iPhone 4 under iOS 5.  I will keep searching for that.  If I connect via my WiFi then most things are ok on my iPhone except iCloud verification and the App store.  If I connect via 3G then the problem goes away and I am able to verify my iCloud account but then I have to set Mobile Data to on, which is expensive here.

     

    So, unless I can find a way of setting the MTU on my iPhone there does not appear to be a simple way around this.

  • 4. Re: iCloud Verification Failure...
    waxwing Level 1 Level 1 (0 points)

    I had a similar problem.  I was able to turn off wi-fi (temporarily), complete verification over 3G, then turn wi-fi back on.  I tested Calendar syncing by adding an appointment on the iPhone which then showed up on my Mac.  I deleted it from the Mac and it disappeared from the iPhone.  I think I'm good to go!

  • 5. Re: iCloud Verification Failure...
    Sam Katz1 Level 2 Level 2 (190 points)

    My friend has an AT&T Uverse modem. NVG510. It doesn't appear to use PPPoE like the old dsl modem does, preferring DHCP. I know the NVG510 has some issues, but I thought I worked around them (DNS doesn't wait the appropriate amount of time for a timeout, but you can bridge it and fix the issue.)

     

    So our workaround here is to verify it from another location, then... that doesn't have this weirdness.

     

    OK. Once the account verification is complete on the ios devices, does the computer not need to verify?

     

    Currently, local calendars are there and icloud calendars are blank.

  • 6. Re: iCloud Verification Failure...
    Telkinton Level 1 Level 1 (0 points)

    This WORKED!!!!  Thanks so much.  Ugh, I think I changed my password 5 or 6 time!!!  Don't try to initiate your Iphone 4 on wireless.  Turn it off and use the 3G.  So much better!!!

  • 7. Re: iCloud Verification Failure...
    Telkinton Level 1 Level 1 (0 points)

    Ok, I have an update. Yes, it worked, but step 2........To update your cloud/phone, you have to turn the wireless BACK ON.  Wow, did anyone test this with the consumers?

  • 8. Re: iCloud Verification Failure...
    l u Level 1 Level 1 (0 points)

    Telkinton..

     

    Yes, of course it's tested - this is not an issue specifically with the device, it's an issue with your particular network.  You'll notice that there are relatively few posts for this issue while there are many millions of iphones / ipads / ipod.  It's because on the vast majority of routers/networks it works fine - the issue occurs only on particular networks.  This is why turning off wifi and using cellular works.

     

    I definitely understand the frustration though.

  • 9. Re: iCloud Verification Failure...
    Sam Katz1 Level 2 Level 2 (190 points)

    why don't you set the MTU on your router? and btw, you should read this article before modifying your MTU.

     

    http://kb.netgear.com/app/answers/detail/a_id/1153