Skip navigation

ITunes "waiting for items to copy"

42028 Views 42 Replies Latest reply: Feb 2, 2013 12:08 AM by BrittaniMichelle RSS
  • Michel Goldberg Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 1, 2011 9:51 AM (in response to Srfrboybob)

    I don't use voice memos and a restoration of the iPhone was the solution for me (till it goes on again ?).

    Thank you anyway.

  • rajehajo Calculating status...
    Currently Being Moderated
    Nov 1, 2011 12:29 PM (in response to ikhaled_)


    Thanks for this great suggestion!  This worked for me, without having to restore my phone.  I'm using Windows 7 64bit system.

  • Robert Gonyo Calculating status...
    Currently Being Moderated
    Nov 1, 2011 12:37 PM (in response to Srfrboybob)

    having a separate issue now, if anyone can help with this...

     

    old podcasts are not leaving my iPhone when I sync. almost all of them are gone in iTunes, but they don't leave the iPhone. this is only for a few podcast streams; others work fine.

     

    I say "almost" all of the episodes are gone in iTunes, because three episodes in particular keep syncing back to iTunes from the iPhone. I've deleted them over and over in iTunes, but they still won't leave the iPhone.

     

    thoughts?

  • caveapple Calculating status...
    Currently Being Moderated
    Nov 2, 2011 5:41 AM (in response to Srfrboybob)

    Sync solution worked for me.  Deleted all voice memos from iPod 4 (after confirming each was saved in iTunes) and then unchecked them in iTunes so they would not sync.  I had one voice memo that was over 50 minutes and several in the 20 minute range.

  • reyankino Calculating status...
    Currently Being Moderated
    Nov 3, 2011 1:58 PM (in response to Srfrboybob)

    I've deleted those VoiceMemos from my 4s but still having the same problem. Any other ideas that don't involve restoring? Or should I restore?

  • Matteo P. Calculating status...
    Currently Being Moderated
    Nov 3, 2011 3:34 PM (in response to Srfrboybob)

    Same Proble... i don't have any VM... my sync error happen on my iPad. I think iTunes is the problem.

  • ikhaled_ Calculating status...
    Currently Being Moderated
    Nov 3, 2011 3:57 PM (in response to reyankino)

    Have you tried after deleting the VM's from the iPhone and making sure that you unchecked them from iTunes ( as caveapple did).

    For my case, I have backed up my VM and from iPhone and iTunes manually and deleted both. You don't need to restore, just sync after deleting the VM.

    Cheers

    Khaled

  • ikhaled_ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2011 4:00 PM (in response to Matteo P.)

    Maybe you have lots of photos or videos? Try keeping all media files off your iPad and sync and see. After that just sync them the iPad again.

    Share it if it did work. Good luck.

  • Matteo P. Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2011 4:11 PM (in response to ikhaled_)

    I don't have so many media.... i've tried to uncheck the VM syncing box from ipad, iphone.... i don't have any VM.... i don't actually know... ;/

     

    I've also tried to turn off genius and on again... now for example... sync is stucked at Syncing genius data.... waiting for items to copy...

     

    :/

     

    Message was edited by: Matteo P.

  • caveapple Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2011 5:19 PM (in response to Matteo P.)

    I think the ultimate problem lies with either iTunes or iOS 5 because I never had this sync issue before and have always had long voice memos.

  • aeexe Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 4, 2011 4:57 PM (in response to Srfrboybob)

    that problem is still keeping me up. got my iphone 4s beginning of the week. first it did just sync apps. no chance of getting the music or photos on it. after trying several times including reboot of mac and iphone and after some fresh start of itunes still the same error. i lost myself end restored factory defaults. reconfigure the iphone nothing changes. not a single picture or track on my iphone. never had this problem with any other iphone. almost throwing my macbook out of the window i decided to kill my itunes library with everything that is in there. it was slow so it could help. but i guess it was just not my day. after another factory defaults on the iphone and a clean rebuild of itunes still the same problem. then i started to sync everything in small, tiny almost inexisting steps. 10 tracks synced, 10 pictures synced. but as soon as i select more the whole **** gets stuck at the "waiting for items to copy" in itunes and after a few minutes the warning on the iphone that there is a number of items not synchronized to the phone and that i should check itunes for further information.

     

    this *****. i don't know how i get the f**king music and pictures on my phone. at the moment i can't add a thing to my phone! please help.

  • reyankino Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 4, 2011 5:14 PM (in response to Srfrboybob)

    The problem is still there. I can't even restore the iphone, it marks an "unknown error"... Any other suggestions? Thanks in advance

  • Michel Goldberg Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 5, 2011 12:47 AM (in response to aeexe)

    Hi,

    Really sorry for what happens to you.

    I has the same probleme that was solved by a restoration (for how much time ?).

    You should ask to speak to a level 2 (senor) Appple technician. Only these guys may help (if they don't reply : wait till' the nexyt update(s).

    Best regards.

    PS ; I guessed it is a corrupted file that blocked the synk. In your case it does not seem very obviuous.

  • G4tchtv Calculating status...
    Currently Being Moderated
    Nov 5, 2011 5:19 PM (in response to ikhaled_)

    This worked for me. I deleted them from my MacBook Air and iPhone and synced the first try.

  • stayingaliveuk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 6, 2011 5:39 AM (in response to Srfrboybob)

    This problem has only appeared for me in the past 3 days.  I followed the advice, deleted voice memos from my iPhone, unselected 'include voice memos' under the music tab for the iPhone, deleted the voice memos from my iPhone.  Re-booted the iPhone, restarted my Mac and it is still happening.

     

    For me it appears to be connected to synching Genius Data.  Ever since the new iOS release it updates Genius on the mobile device and this is where it gets stuck.

     

    Interestingly I have not got an issue with my iPad, that seems fine?

     

    Very bizzare.  Wondering also if it is an Apple issue?

     

    Screen Shot 2011-11-06 at 13.34.00.png

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.