Previous 1 2 3 Next 44 Replies Latest reply: Nov 5, 2014 6:16 PM by Pomp0745 Go to original post
  • lite1 Level 1 (0 points)

    Experiencing similar problems with sync via iTunes never completing on Win 7 pro 64 bit with iPhone 4s connected via USB. Was not a problem until I updated to above iTunes.No resolution yet.


    I do not use Voice memos; iCloud, but have that unchecked anyway. Did the WInsock reset and etc. Was on phone yesterday with Applecare+ for 90 minutes yesterday. We tried numerous things, but not including restore 4s suggested by people above. Latest thought from Applecare is that there is a problem with firewall or antivirus, but I think that is bogus hypothesis. I have Norton 360 and its history does not show any event that it is blocking iTunes; firewall rules allow iTunes. Norton forums do not indicate that others are having a problem due to Norton. Applecare wants me to uninstall Norton (not simply disable firewall) and try to sync. I have not done the uninstall but did disable firewall and that did not make a difference. I am working with level 2 Applecare person who seems knowledgable; nonetheless I think this is definitely an Apple problem and do not like their "soft" blame of other programs for the problem. My older iPod sync is fine. This is my first iPhone and definitely ugly to deal with this.


    Applecare seems to think that if one resolves the issue once (a completed sync) that the problem will not re-occur. Hopefully that is true.

  • Michel Goldberg Level 1 (5 points)

    It did not occur since I restored the iPhone ! Hope the Apple guys are right !

  • Jsin KOPNGO Level 1 (0 points)

    its the voice notes. i had this issue also and after deleting all my voice notes it synced and completed 100% fine again

  • stayingaliveuk Level 1 (0 points)

    Hi Everyone


    Since updating iTunes to 10.5.1, the problem has corrected itself.

    Hope everyone has the same experience.



  • reyankino Level 1 (0 points)

    After the update to iOs 5 was released, I finally could restore iphone and the problem has disappeared. My 4S sync has been going smoothly ever since.


    But still i will never use Voice Memos again... Who knows if it's safe?

  • cowboy36 Level 1 (0 points)

    I just updated to the newes iTunes for the iTunes Match update & the lates iOS delta update for iPhone 4.  It finally finished syncing for me.  So it appears these updates for today helped!  Hopefully this helps out more users.

  • JazzperP Level 1 (0 points)

    To those who keep saying it is the Voice Notes, it MAY be or have been that was the problem in your cases, but that is not the resolution for all.  I and others have never used voice notes but still have this problem.  In my case, I'm using a 4s with a Windows 64-bit Vista PC that is running iTunes v10.5.2.11 and it too hangs at step 6 of 6.


    While unplugging the 4s does let me continue to work in iTunes, it still is very frustrating every time I plug the 4s in and it hangs/freezes at that step.  It does not let me even click on the iPhone device in iTunes to change its settings -- kind of a Catch-22....not happy in AppleLand.

  • Fritzfromsacramento Level 1 (0 points)

    Had the "waiting for items to copy" issue for the first time tonight. After waiting a few minutes and reading the comments above I tried clicking on the two X's on either side of the message and it started copying over applications I had purchased.  It had been a long time since I had synced my phone and I guess there were lots of things to copy.  In cany case as soon as I clicked the second X the message disappared and the copying started.  Everything seemed to work OK after that.  Rather low-tech solution but it worked.

  • douglas kelner Level 1 (5 points)

    It may be a coincidence , but I solved the problem by going to the iPhone 4S and closing all the open apps.

  • kyleqc Level 1 (0 points)

    I just updated to iTunes 10.6.1 and this issue is now resolved for me.  For the last 2 days I have been trying to sync my iPhone 4S.  I just subscribed to iTunes Match and upgraded as many music files as I could to 256kbps.  After doing so, I enabled iTunes Match on my iPhone, and then attempted my first post-iTunes Match sync.  It was getting stuck on Step 7, like everyone else's here has been doing.  I tried the voice memo trick, quit all of the apps running, restarted my iPhone... nothing worked.  Immediately after updating to iTunes 10.6.1, I was able to get a full sync.

  • bozbozzi Level 1 (10 points)

    Restoring was not a solution for my case


    I had this message and a 13GB showing on the yellow "Other" on the capacity bar!


    What worked for me, after looking around was:

    1. Backing up my iPhone's voice memos
    2. Deleting both, the ones in the iPhone and the iTunes Library
    3. I have also looked in my iPhone for the voice memo's/recording "You can use any app available to do that "for Mac or Win" (you should back up before in case you lose something important accidentally)
    4. I did sync after that and it was completed successfully.


    This also worked for me, thx ikhaled_ !!

  • O157H7 Level 1 (0 points)

    I still have the "Waiting for items to copy" problem despite doing all the things suggested above. I'm using iPhone 4s/64 GB, MBP retina display OS 10.8.2, iTunes 11.0... This and other problems began with iTunes 11.0 upgrade, including random wiping of categories of files, automatically adding back ALL books (I have thousands), and the mysterious gigantic yellow segment on the memory status bar. I have been able, more or less, to get everything else back to functioning relatively normally, but after only a day or two between problems I still have no confidence that it won't frig up randomly again tomorrow.

  • BrittaniMichelle Level 1 (0 points)

    Click the Ipod/Iphone tab-> Summary. Make sure there is a check next to "Sync only checked songs and videos." This keeps it from syncing all pictures and videos that are on your computer. This fixed my problem. Hope it helps.

  • ayches Level 1 (0 points)

    I never had this problem, but just noticed it happening.. Please note it's a BUG. I went out and bought a 128GB  iPhone just to hold all my songs. It wouldn't work. This never happened with the iPhone 3/3s/4/5/5s but started happening with the iPhone 6. After 40 hours of working through all possible solutions on the web and with Apple cares support (supposedly senior level) They finally suggested what the problem was. I had "Convert higher bit songs to 128  aac" Checked. This does not work One more thing when I unchecked that, the sync took like 3.5 hours instead of the 9-12 hours is usually took even on the smaller iphones. I have 98.7GB of music. Before I was just syncing a list of specific songs.

    The syncing seems to be random when it has the problem though.

  • Pomp0745 Level 1 (0 points)

    I have the same issue with an i-phone 6 stuck on step 6 "waiting for items to copy".  I show over 6GB of music yet none is accessible on the iphone and the sync gets nowhere.  I have seen way too many hits on google about this problem.  Apple needs to do better

Previous 1 2 3 Next