Previous 1 2 3 4 Next 80 Replies Latest reply: Nov 29, 2015 6:52 AM by tatnol Go to original post Branched to a new discussion.
  • Ryan429000 Level 1 Level 1

    Same here.... push notifications error, youtube app error, and proximity sensor issues....all after ios 5 update.

  • joefromnashville Level 1 Level 1

    I fixed my problem last night.  I'm not sure I completely understand the original problem but I have some thoughts that might help others make sense of their issues.


    I restored my new 4s using the latest backup from my previous 4.  When it was finished, I discovered that it had restored using a backup from July 2010.  I could tell that because the last missed call was for then.  Everything seemd to be OK at first.  It was just an old image.  So I just reinstalled the new apps I had bought since then, synced with iCloud and moved on.  Annoying, but not the end of the world.


    When I started seeing the issues with Push Notifications, I searched the forums and saw that some people were having success doing a reinstall.  So I restored the 4s again.  This time, I pulled down the list of backups and saw a bunch of previous backups of my old 4, which had the same name as my new 4s.  Most of them were date stamped, but some were not.  I chose the last backup with a timestamp, 10/4/11 and clicked restore. iTunes told me that there was a more recent backup with a timestamp for 10/11/11 and gave me the option to use it instead.  That restore worked fine and my 4s is back to normal.  And I no longer have issues with Push Notifications.


    My theory is this:  I am in the developer program so I have been running the iOS5 betas since the third beta. My old 4 had the GM from the beta program installed, which shouldn't be a factor since it is the same release that went into production.  And I theorize that the backups with no timestamp are from the various betas.  I think that, for whatever reason, when I restored to the new 4s it grabbed the "wrong" backup.  It should have gotten the 10/11/11 iOS5 GM backup which would have worked fine.  But something in the pick-a-backup logic skipped over the most recent backup and all the beta backups and it finally settled on a one year old backup that I think was the one I made when I moved from a 3GS to a 4.  When I used the rght backup everything worked perfectly.


    I'm guessing that many of us who are having the Push Notification issue have either run betas or had jailbroken phones at some point.  Or maybe we just have corrupted backups for some reason that I can't guess.  Whatever the reason, I can only say that when I paid attention and made sure I recovered from a good backup that everything worked fine.


    Your mileage may vary...



  • bradsu44 Level 1 Level 1

    I apparently solved my problem yesterday by restoring my phone. I have a 3GS and did experience some issues while installing iOS 5. Earlier this week my iMessage capabilities suddenly disappeared, my passwords gone and the push notification issue with several apps popped up. I did a restore and the problem was solved. I did have to reenter the password for a few apps but other than that everything is fine now. Hope this helps.

  • kathyschrock Level 1 Level 1

    What I wound up doing was a restore and that did not work.


    However, if I went into SETTINGS-TWITTER, it told me that my username was incorrect for all three of my Twitter accounts. In reality, the full name line was blank. I re-entered my password for each account and saved, and my name showed up in the full name line on its own.


    Twitter is now updating and I do not get the "push" message.

  • bbarol Level 1 Level 1

    A restore fixed this issue for me.

  • Nipeksh Level 1 Level 1

    ok, so now my problem is FIXED. all you have to do is restore your device, it was behaving this way either  because of ios 5 beta or ios 5 downloaded from an external source.


  • racho123 Level 1 Level 1

    I did a restore too and the issue is fixed. Maybe it was because iOS 5 was installed at the factory and not on my computer.

  • samchee Level 1 Level 1

    Hi all, a restore fixed it for me too!

  • chasedrgc1223 Level 1 Level 1

    Ok, basicly I am a developer, and I know my way around this stuff. Also, I am very expirenced in jailbreaking. To speed up my 4S, I jailbroke and deleted a list of launch daemons, and I deleted one that I thought would be harmless, but it wasn't. After deleting, I got that notification, but a simple restore fixed it. So the reason this happens, not that you guys need to know this, is a corrupt or missing launch daemon(s). I also say that so apple is aware. Thanks guys. BTW, this is my first post!!

  • faithgirl Level 1 Level 1

    My friend has had the same problem and asked me to help. I am leaving these instructions for people like myself who are not tech savvy! I am a piano teacher/musician!  I had success finally after several days of stress.  There are several things I did of which the final was a restore to factory settings.


    The original start of all problems began after updating itunes and iphone 4 to IOS 5.  Apparently something went wrong in the update.  At first I thought it was a YouTube problem since that was the first thing I noticed did not work. I kept getting message that says "Cannot connect to YouTube".  After waisting time on that error message trying different things, I realized that it was the push notifications and messages that said connect to iTunes to receive push notifications. It seemed to me that there must be a syncing problem.  Then I had an understanding in my mind that all applications must go through iTunes.  There must be a communication problem.  After reading other forums, I found one Apple support page dealing with iTunes.

    This was helpful. Here is the link:


    My friend is a PC user.  Here is a list of the things that I did before I restored to factory settings on her PC:


    1) verified that the problem was not an internet or network problem by trying other applications and Safari.

    2) Got rid of a lot of apps in sync process (NOT HELPFUL)

    3) Changed Apple password and Youtube password. (Not sure, might have helped clear up some confusion)

    4) ran the iTunes Diagnosics test 3 times (which by the way, I did not have on my Mac) I kept having a few issues and would try different things, I finally got a perfect run through, which told me that her problem was not hardware

    5) CLOCK PROBLEM: One problem I found I had to fix to get test to work was her clock was not in sync with Apple/iTunes/ or Microsoft.  When I tried to sync it in her Control panel, it told me RPC was unavailable and could not acces the internet.  So I found this:

         I would make sure that your RPC (Remote Procedure Call) server is running.  Right click My      Computer-     >Manage and go to the services section.  You start/stop services from here.  You can also      right click and select Properties.... and see the Dependencies of the service.

    RPC was not running at all so I switched it to automatic by right clicking it.  Then went back to the clock in Control Panel and synced it and voila it worked.

    iTunes Diagnostics worked perfectly after that. However, the push notifications were not solved much to my dismay.

    5)  So I backed up phone again by right clicking on the iphone image when plugged in and tried to resore from an earlier backup form several months prior.  DID NOT WORK.

    6) My last option besides jail break-RESTORE

    6a) It began the software download process which did not work. I tried this three times before getting it to work.

    7) Figured that security must be blocking something even though iTunes is on the "accepted" list. Turned off firewall and disabled security for virus protection.  Still the download was interrupted due to a wireless network problem.

    8) plugged cable into computer to get best possible connection for download; it took 2.5 hours!


    9) After download was complete it did not prompt me.  I clicked "Restore" and it erased everything and restored to factory settings and then I restored to previous backup that was the last backup I had saved.

    10) The phone worked!!!!!!  Had to re-enter new passwords to get into youtube, and iCloud, etc. It has been a few days now and there have been no problems since!!  YEA!!!  Best wishes to you! Hope this helped.

  • zahidrashid Level 1 Level 1

    I'm having the same problem, although I can't restore my iPhone to fix it.

    I've updated to 5.1, I'm not sure if that triggered the issue.

    Also, when I try to restore it, an error pops up.

  • chasedrgc1223 Level 1 Level 1

    1)Shut down the phone

    2)Press and the power button and the home button and when the Apple logo comes on keep on holding it

    3)After the phone shuts down again you are going to let go of the lock button and continue holding the home button

    4)You are now in DFU mode and iTunes will detect the iOS device as in recovery



    Using OTA Update can corrupt some system files

    I hope this helps


  • Daii Level 1 Level 1

    What I did on my 5.1 was Setting>Usage>Facebook>delete apps, and restarted my phone. Now, I downloaded facebook apps directly from the phone. Resarted my phone and opened the facebook apps, wola has been working like a charm. Same thing with my emails, went with the same process and now I get notifications without any issues.

  • Dan1990 Level 1 Level 1

    All I did was first create a new backup on itunes, then restore my iphone back to factory settings then restored my iphone from most recent backup. this fixed the issue and also fixed my non working imessage and also fixed "cannot connect to youtube"

  • sbaty22 Level 1 Level 1

    I posted this on another thread. It seems to have worked for me at least, I went into settings>notifications and for everything I had in notification centre, I turned off 'view in lock screen', exited settings. When I turned the view in lock screen back on, the message would appear again. So I have just left it off.


    Still having problems with not being able to connect to Youtube though

Previous 1 2 3 4 Next