14 Replies Latest reply: Jul 27, 2012 3:22 AM by beemir
Reivgaar Level 1 Level 1 (0 points)

After attempting to update to iOS 5 on my 3Gs, my iphone becomes bricked and enters recovery mode. The update proceeded as normal without issue untill it asked me to for a restore. Now, after every attempt to restore I receive the message: unknown error (-1).

 

theiphonewiki.com lists error (-1) as:

 

"Error occurs when one uses the "last ditch" method for preventing baseband updates on the iPhone 4. The baseband does not get updated using this method. Use TinyUmbrella to kick it out of recovery mode."

 

 

My 3Gs is not jailbroken and I am unsure of thrid party software when it comes to my apple devices. Also error (-1) shows to be an error message for the iPhone 4, which is not the case in my situation.

 

I have attempted these procedures:

 

Removed the sim card, attempted recovery without sim card (x1): No change.

Reinstalled the sim card, attempted recovery (x1): No change.

Rebooted computer, attempted recovery (x5): No change.

Switched USB ports, attempted recovery (x4): No change.

Attempted recovery on multipule computers (x6): No change.

Reinstalled iTunes, rebooted, attempted recovery (x1): No change

 

Has anyone else experienced this issue? If so, has any procedure that I haven't tried worked for you? Any insight or recommendations would be very helpful.

 

Thanks in advance!


iPhone 3GS, iOS 5, Error message (-1)
  • Billitteri Level 1 Level 1 (0 points)

    I'm experiencing the same issue on my iPhone 4. I've got my own discussion thread started with no replies so far, but if I hear of a solution, I'll post it here, too.

  • zipman_13 Level 1 Level 1 (0 points)

    Did you create a backup before you attempted to do the iOS 5 update? What was your iOS before your update? Carrier?

  • Billitteri Level 1 Level 1 (0 points)

    I had a backup from iTunes, just the standard backup that iTunes automatically makes. I was on 4.3.3 before upping to 5.0 and I'm just running on AT&T. Not sure of the carrier version in settings since I can't boot up now. I wasn't doing anything unauthorized at all, actually. Standard upgrade procedure.

  • Repo.sado Level 1 Level 1 (5 points)

    I've got a similar issue. Daughter tried to update her iPhone 4 yesterday morning to iOS5 at the urging of iTunes 10.5, which of course failed. Tried using a different computer, still no joy, it won't install.

     

    The phone is now stuck in recovery mode, but won't restore. I've tried restoring in DFU mode and that won't work either. The process fails after trying to validate the firmware, and gives me a unknown error (1) message.

     

    Wonderful. Seems to be a $200 brick now. I didn't think software could frag a new iPhone...

  • Reivgaar Level 1 Level 1 (0 points)

    Here's what fixed it for me. Pretty simple mistake I overlooked.

     

    I turned off the firewall that was running in the back ground through my virus protection control panel. I then proceeded to make another attempt and it finished as it should have. I did loose all my settings, pictures and videos although, I still have the 2 notes I made in the Notes app. I would have gladly sacrificed the measurements I took for the gutters on my house for the pictures I took of my nephew the day he was born. This is a wake up call to import my photos more offten and/or before another update. Win some, loose some I guess. At least I can make phone calls now. >.<

     

    I hope this will work for anyone else having the same issues.

     

    Good luck!

  • Lark.Landon Level 1 Level 1 (35 points)

         Either your phone is jailbroken or you're restoring from a backup that was jailbroken. Stop it. Set up as a new device and stop jailbreaking.

  • sparrowhawks Level 1 Level 1 (0 points)

    Just had a (-1) error message on my 3GS after a failed attempt to update it with iOS 5. Neither the phone or iTunes is jailbroken and only carry approved apps! I tired everything but to no avail and ended up having to call Apple customer support who said there was nothing they or I could do, the phone was bricked.  They have  arranged for me to pick up a new replacement phone from my local Apple Store.

     

    They claim that this is a very rare instance; I'd love to know if that is indeed the case or are there more of you out there that are suffering the same problem?

     

    I gotta say with Apples reputation I had expected better!

  • stevenfrombronxville Level 1 Level 1 (0 points)

    I have likewise received the error message -1.  Apple phone support was not able to help, recommended going into a store.  

  • jasefromnorthallerton Level 1 Level 1 (0 points)

    Hi I brought an iPhone 3GS off eBay which was having problems, it was jail broken and kept resetting. I wanted to restore it to normal so put it into recovery mode and proceeded to restore. Everything goes great until the very end when it comes up with error code -1 and nothing else happens.

    It had no carrier no baseband and no network carrier when I brought it.

     

    Any ideas how to get it working again as I have no backup from it as I couldn't get it to stay on long enough to back it up.

     

    Regards jase

  • krisayo Level 1 Level 1 (0 points)

    i am also facing same problem. how to fix this . error(-1).jpg

  • starry_liite Level 1 Level 1 (0 points)

    I am also having this issue with my 3Gs, which is NOT and never was jailbroken. I keep getting the Error (-1) when I try to restore it. BUt my phone remains a veggie on the Apple Screen and will nether turn on nor off. It syncs, but refuses to restore.

    HELP, I really need to fix this :[

  • chacha613 Level 1 Level 1 (0 points)

    I've had the same exact thing happen to my iphone 3gs. Not Jailbroken, on AT&T service, not sure what baseband is or any of those other things I keep reading about in threads, so not able to provide those details. I can tell you this happened in November 2011, and i ended up having to purchase a brand new phone since i was out of warranty. Sadly, that phone has gone missing, and now i'm here trying to find a solution for this one.

     

    Reivgaar, I will try and attempt your solution to see if that is the problem for me, but wanted to ask if you were on a mac or pc? I have a mac, but share wifi with all other users at home, and internet router is connected via a pc desktop. From what I understand macs dont have firewall. So just wondering what your set up was and if it makes a difference?

  • Sean Yan Level 1 Level 1 (0 points)

    I got the same issue, and solved by change to another computer. Not sure for the difference between these two computers, it just work.

     

    My 3gs was not jailbroken,and the error -1 happened when I upgrade to 5.1.1

  • beemir Level 1 Level 1 (0 points)

    Don't assume this error is because of jailbreaking your phones. It can be a corrupt backup file or something corrupt within the backup that is causing the error. For instance the restore process may start and this error can pop up right away or half way through the restore or even near the end. Once it does though, your restore is incomplete.

     

    My recommendation is if you've tried everything that the OP stated, then there is still one thing you can try. Find the location of where the iOS firmware is on your computer and delete the file. Google it if you're not sure where it's located since the location is different depending on the operating system you use. When connected to iTunes try a restore and it will download the firmware again. This is one last thing that hasn't been tried in the list of the things above.