8 Replies Latest reply: Aug 13, 2012 5:08 PM by joedat Branched to a new discussion.
jeffeng Level 1 Level 1

I just bought an iPhone 4S. I tried to sync all my favorite apps from iTunes to my new iPhone 4S i just bought. But I don't know what happen that some of apps successfully sync to iPhone 4S and some of the app said "failed to install" on my iPhone screen. This never happen before when I was using my iPhone 3GS...If anyone have any idea why this happen, please let me know.. Thank a lot...

  • ParkmeLLC Level 1 Level 1

    I am facing similar issue with one of the development build I used     

  • coxy93 Level 1 Level 1

    After buying a 4s myself my music failed to install and i went through **** trying to get it to work. However Apple replaced my iPhone today instore and i have successfully synced my music.

    I now have the same issue your describing, the only way i can get the apps on my phone is through the app store on the handset and re-installing them. Need a fix for this!

  • verbsocial Level 1 Level 1

    Same issue on 4s AND IPSW 5.0

    Any file I download from the appstore on my computer, and try to sync with my phone, will say "Appname" failed to install.
    This wasn't happening before I saw the the update option for 5.0.1
    Apple please don't change my phone's usablility when you want to update.

    I think this is apples way of forcing people to update.

    Say what you want about windows, but at least we have the freedom there to do what we want with purchased devices.

  • haMMer5088 Level 1 Level 1

    jeffeng, I have the same problem as you.

    Are you find some solution for that? Please help me.. thanks

  • coxy93 Level 1 Level 1

    I have found out the culprit of my problem, after a replacement 4S, hours of resetting and restoring i found that the free firewall program on my computer 'Zonealarm' was stopping and interrupting my sync giving my various problems. After closing down zonealarm for the sync my apps music and everything worked like a charm.. Can not beleve that this program caused this much of a problem how ironic?!

  • chintex Level 1 Level 1

    Hi. Were you able to get a solution for your problem? I have a similar problem, where all new Apps do not get transferred from my MacBook to iPhone. The APPs section in my iTunes is greyed out hence I cannot access it 

  • rf0812 Level 1 Level 1

    just reinstall itunes!

  • joedat Level 1 Level 1

    jeffeng, I have the same problem as you.

    Are you find some solution for that? Please help me.. thanks