Previous 1 2 3 Next 34 Replies Latest reply: Jul 23, 2014 2:47 PM by rooster9574
FFS48 Level 1 (35 points)

Since switching to iCloud, my iPhoto will not e-mail photos.  Says the e-mail server cannot recognize my username/password combination.  I am lost on this as I am using iCloud for e-mail just fine.


iMac, Mac OS X (10.7), 3.4 i7, 8GB, 1TB, 2GB GDDRS
  • Terence Devlin Level 10 (137,920 points)

    iPhoto Menu -> Preferences -> Accounts

     

    Delete the troublesome one nd recreate it.

     

    Regards

     

     

    TD

  • FFS48 Level 1 (35 points)

    Thanks for your reply Terence.  I have done as you suggest and reentered the account as the iCloud account.  Still not recognizing the username/password combination.

  • stoli412 Level 1 (5 points)

    I'm having the exact same issue. I can send email via Mail, iPhone, and iCloud web site, but I cannot send via iPhoto. I get the following message:

     

    "Your email did not go through because the server did not reply. Check your Internet connection. If the connection is working properly, the email server may be down. Try sending your email again later."

     

    or sometimes I get the message that my username/password was not recognized.

     

    Very strange.

  • Luke771011 Level 1 (0 points)

    me the same problem just like you and FFS48.

    Though I only got "username/password was not recognized." error message.

    I tried to create icloud account manally in iPhoto but no use.

     

    Is it me or due toiCloud server stabilization session?

     

    I need some answers from Apple!

  • stoli412 Level 1 (5 points)

    I was on the phone with the iApps team for quite some time yesterday. There are many people having trouble accessing iCloud mail via iPhoto or any 3rd-party client like Outlook. They escalated it to the engineering team and hope to get back to me with an answer by Friday.

     

    Fingers crossed!

  • Luke771011 Level 1 (0 points)

    Many Thanks to you stoli412 for dealing with iApps team~

     

    Anyway, I found out something by myself.

    I believe that email setup failure seems to be appeared on only those who transferred from MobileMe to iCloud.

    Which means that the one who newly joined iCloud.com account doesn't have any problem with setting up the account in iPhoto.

     

    I tested it with my wife's iCloud account, because she just happened to be newly joined in iCloud.com.

    Simply, it works fine! but when I switch the sending account with mine then error message again(Shoot!!)

     

    I really hope iApp team could come up with something soon.

     

    Fingers Crossed, of course!

     

    cheers.

  • stoli412 Level 1 (5 points)

    I think it's hit or miss who's having the problem. My iCloud email account is brand new and I've had all kinds of trouble with it. Hopefully they get their servers sorted out soon!

  • stoli412 Level 1 (5 points)

    Emailing from iPhoto and other IMAP clients started working for me today. Looks like they fixed whatever the issue was (at least for me).

  • Luke771011 Level 1 (0 points)

    Hi stoli412,

     

    Good thing for you, man...

     

    I guess no luck for me yet.

    I checked it after I saw your reply, but still don't work for me.

     

    Is it because I am in Singapore? or my iPhoto setting?

     

    I am confused more now... sigh~~~~!!

  • Luke771011 Level 1 (0 points)

    Hey stoli412,

     

    Sorry to bug you but I really like to ask you a favor.

    Could you check your iCloud setting in iPhoto, please?

     

    What I want to check is iClouds smtp address and port number.

     

    Mine is smtp.me.com and port number is 587

     

    Just wanted to compare whether mine is correct one.

     

    Thanks in advance.

  • stoli412 Level 1 (5 points)

    Here's what I have in iPhoto:

     

    server: smtp.me.com

    port: 587

    user name: [username] [no "@me.com" after]

    password: [password]

    SSL checked

     

     

    In Outlook, outgoing is working too. For incoming I have to use:

     

    server: imap.mail.me.com [just imap.me.com does not work]

    user name: username@me.com [must include "@me.com"]

  • frusciante29 Level 1 (0 points)

    Same issue here... Tried removing the iCloud account and recreating it, but it didn't work. Hopefully this will be fixed in the near future.

  • Luke771011 Level 1 (0 points)

    Thanks stoli412!

     

    Unfortunately, mine still don't work even I set it up manually...sigh...

    I guess I just have to wait for iCloud server to be stable for my account...

  • Luke771011 Level 1 (0 points)

    Exactly what I have been doing so far almost everyday with iPhoto setup.

    I am now sick and tired of doing it over and over again.

     

    Just have to wait for apple would do something about it.

     

    I've sent to apple express lane regarding this issue but still no reply yet to come.

    I'll post it up once I get some solution from them.

Previous 1 2 3 Next