Previous 1 65 66 67 68 69 Next 1,021 Replies Latest reply: Jun 5, 2014 2:09 PM by chitwanX Go to original post
  • Moo Dang Level 1 (0 points)

    Well that is good news Johnny23. That update can't come soon enough for me. Though I'm not going to try the beta, I'll wait for the real version to come.

  • peterwardgd Level 1 (0 points)

    dont get your hopes up im pretty sure ive sourced johnny23 to be an apple spoof account to keep people subdued.

  • AFear Level 1 (0 points)

    After 4 months of living through this issue I have finally found a really easy solution to this problem that I wanted to share with everyone - I bought a HTC One X.


    Wow, my problems are completely gone! No issues with dropping 3g connections, no issue of moving between wifi and cell data, and works with Exchange Servers.


    Since I've spent my $500 on the HTC One X, guess I won't be getting that iPhone 5 when it comes out.


    Share this easy solution to everyone you know.

  • Johnny23 Level 1 (0 points)

    so funny :)

  • Katarn8 Level 1 (0 points)

    Hello Johnny, still havent had a random disconnect with the Beta iOS 6? Thanks

  • Johnny23 Level 1 (0 points)

    everything runs fine. no more disconnects at all!

    there are now 3 iphones in my family running ios 6 beta.

    all of them with no more problems :)

  • Allouch Level 1 (0 points)

    i downloaded ios6 and the phone still drop calls.. more over when i m working on it /open / close an application the phone freeze and gives me a black screen :S

  • Katarn8 Level 1 (0 points)

    Same thing happens to me, sometimes I have to redial since call drops, and when I do that, screen goes black, and to see call screen I have to push button and then green bar on top of screen.


    Besides the networks keeps dropping, just not that often.

  • borren Level 1 (0 points)

    Wonderful Stuart, I'm living in Finland and this solution solved my problem too.

    You made my day(or month:))

    Thanks a lot.

  • Jutfromvic Level 1 (0 points)

    I'm with you mate Moo Dang

    I think apple has lost the plot, they should concentrate manufacturing good and simple to use products, instead try to take control or go against google map and other services,

    I bought an unlock iPhone5 in Australia , $999.00 paid outright, but when I'm in Thailand ( try AIS network ) the result is No service or sim not valid keep appearing on the screen,

    I don't understand, why APPLE makes it so difficult for their customer to use their products around the world, so much restriction between countries , unlike other manufacture , you take the sim out , pop other sim in, wallah , Works works works , magic!

    I must say I like apple products, almost most of my gadget are apple products, but there is no points to have a good looking useless products.


  • John Ainhirn-Williams Level 1 (0 points)

    OK, I view it as so:


    In the days of Leopard and IOS 4 everything was fluid and worked.


    No I have and iPhone with IOS 5 ( 6 is NEVER going near it ) and a Mac Book Pro July 2012.


    Both run like a dogs hind leg; Someone has put in checks that every **** the system tries to do is approved; in triplicate..


    I do not buy a Quad Core I7 to have some idiot tie it up tripple checking every IO call I make.


    With the above commenters I totally agree; Steve Jobs Idea was give the CUSTOMER what he/she wants.


    Apple lost it once when they kicked Steve Out; now it appears that when the poor guy dies, they have learnt jack **** about B2C bussiness.


    I survive by hacking the older BSD kernels to work with the newer chips set hardware, but that is obviously not to everyones taste, and takes days of effort.


    Apple it is VERY simple, keep your customer base happy and you will make LOTS of lovely money; **** them off and ( iPhone5 ) is the result; noone buys.


    Does NOONE EVER learn ( Lisa ) ( Vista )



  • IggyRB320 Level 1 (0 points)

    Now i'm about 20 months into a 24 month contract on my iPhone 4s 32gb, and all was great up until about 3 days ago!


    Now for some unknown reason, my phone keeps dropping carrier signal 'searching....' & 'No Signal...'


    I've spoken to Orange UK technical, who state that a mast in my area has been switched off. They advised me to turn off 3G & automatic carrier selection.

    As soon as I did my signal strength jumped when I selected an Orange (EE) 2G network.

    I really don't see the point in having a smartphone that has to be restricted in the mobile data it uses!!!


    Having read one of the posts on here, I have followed & completely switched off SIRI. As this was advised by Apple support for a guy in the UK on Orange.


    I can't see why this issue has suddenly appeared, so doubt it's hardware related.

    My wife has a iPhone5 & she is seeing no issues!


    I just hope I can live with my 4s until the new iPhone is released October'ish!!!


    Seriously not happy!!!!

  • Chris CA Level 9 (78,235 points)

    IggyRB320 wrote:


    Now i'm about 20 months into a 24 month contract on my iPhone 4s 32gb, and all was great up until about 3 days ago!


    Now for some unknown reason, my phone keeps dropping carrier signal 'searching....' & 'No Signal...'


    I've spoken to Orange UK technical, who state that a mast in my area has been switched off.


    I can't see why this issue has suddenly appeared

    Maybe Orange UK has switched off a mast in your area?

  • IggyRB320 Level 1 (0 points)

    Orange or EE actually told me that they'd switched a mast off in my area. But the coverage that my iPhone 4s was connecting too was still running at 99%.


    When I told the tech department that i'd seen 000:000 in the service top right hand corner, they immediately said that it was a well knon Apple tech problem. Yet, this weekwnd when I had my 4s checked at the Genius Bar, they knew of the fault but no details that it was an Apple issue. And actually said it was a provider/network problem!!!

    The Genius Bar couldn't find any issue with my 4s, that would cause signal issues!


    My wife has an iPhone 5 & is not seeing any problems.

    As soon as Orange/EE knew this, they had no doubt that it was a iPhone issue!


    However, even after Orange/EE tech told me to turn 3G off on my phone and selct a 2G network, I continued to have an absolutely shocking service/reception.

    So they over-nighted me a new/replacement SIM card.

    Since i've fitted it & turned 3G back on in the network settings, it appears to be working spot on!

    It's still really early days, but signs are good!!

 , everything crossed ;-)

  • IggyRB320 Level 1 (0 points)

    Almost 2 weeks on now since fitting the new EE sim & all's still working as it should!


    Does anyone have any idea as to how, or why a SIM card would become corrupt or just break when it's never been removed from the phone??