Previous 1 2 3 4 5 6 Next 1,021 Replies Latest reply: Jun 5, 2014 2:09 PM by chitwanX Go to original post
  • super_dracus Level 1 (0 points)

    I also have the same problem with Tele2 in Sweden.

    Network keeps going down, and when it's on I can't make calls, send SMS even if I have some signal.

    Please Apple, solve this quickly.

  • albertqui Level 1 (0 points)

    Same as super_dracus, Tele2 Sweden.

     

    If this issue wasn't, this would be a perfect phone.

     

    UPDATE ASAP!!!

  • ed_got Level 1 (0 points)

    I also have Tele2 Sweden. I have a brand new sim that I got when I purchased the phone.

     

    I try to make a phone call and after some seconds, I get "call failed".  The connection bars go from full to nothing to Searching. Then connection comes back, I can make a call or two, and problem starts again.

     

    The worst part is that it shows good connection all the time (unless I try to make a phone call).  I have called my phone and it goes directly to voicemail. So, I don't know when the phone is acting up and when it's working.  

     

    I  tried disabling wi-fi - didn't fix it

    I tried disabling sim-pin request- Didn't fix it.

    Did a DFU restore as a new phone.  Didn't fix it.

     

    Going to the store today to see if the change it for a new one.

  • albertqui Level 1 (0 points)

    ed_got, I did all of that too, didn't work. I called tele2 yesterday and they just said that there are many peopple who has  the problem and that there should be an update coming or that Apple is going to replace all of our non-working phones.

     

    Let me know if they let you replace it!

  • idlemind13 Level 1 (10 points)

    I have this same problem on AT&T in the US. AT&T claims they have no idea about any of it. I have tried the SIM PIN on/off trick, but it did not work. The only way I can make my phnoe useable is to turn of Cellular Data. I have replaced the SIM card and the phone. It is happening to both my phone and my wife's phone. If I swap our SIM cards back and forth, both phones work for about a day and a half. I have an appointment to replace both of our phones in the morning.

  • idlemind13 Level 1 (10 points)

    I looked and found diagnostics under Settings->General->About and it looks as though the Baseband firmware is crashing. Not sure why or how to fix it, but that is the root of this problem. When the baseband crashes it loses connection and then connects back when the baseband comes back to life. If you are in settings at just the right time, you'll see a new "Carrier" option come up and if you click on it you can turn Automatic Carrier selection on or off. It doesn't do anything but it is a result of the baseband crashing and not knowing what network to connect to.

  • Legge Level 2 (175 points)

    I've been having the same problem with Sonera and 4S here in Finland (lots of others too with diffrent carriers). The signal strenght is full but can't call or receive calls. For me, turning the SIM pin off solved the problem for now. There are no signs of firmware crashing in my log.

  • super_dracus Level 1 (0 points)

    I also checked and my Baseband is reseting all the time.

    I am going today to change for a new iPhone 4s but I don't if it will solve the problem.

  • dekko Level 1 (0 points)

    Im on Tele2 and have the same problem.

    1st time I try to make a phone call, it does not go through and it says "no connection". After a few mins, I can make the phone call.

    I tried all suggested things and still did not solve the problem.

     

    Tele2 said that I could send the phone back, and they would give me a new one, but could not give me an estimation how long it would take.

  • amjohnson86 Level 1 (0 points)

    Having the same problem with my iPhone 4.

  • DANIEL FROM SWEDEN Level 1 (0 points)

    Ive got the same problem..

    Diagnostic message..

     

    reason "modem reset. Call state out of sync"

     

    can anyone explain that?

  • super_dracus Level 1 (0 points)

    Just came back from the store with a new mobile phone!

    So far is working perfect withou any kind of reset in diagonostics!

    No droped calls or non-sent sms! Its 100%!

    I hope it continues like this!

  • idlemind13 Level 1 (10 points)

    I went to Settings->General->Reset and did "Erase All Content and Settings". After it got done and I was setting the phone back up, the phone had to re-activate itself. I restored from my iCloud backup and its been running fine for an hour. Hopefully it will stay like this.

     

    I will repost if anything changes.

  • dekko Level 1 (0 points)

    I also did that, and still same problem.

  • janhjordie Level 1 (0 points)

    I'm on 3's network in Denmark with my iPhone 4S 64 GB, and also loose signal several times every day.

    And have to remove the SIM or restart to get it to work again.

    Setting it in flight mode is not enough !

     

    I think I will go to a 3 store and get it replaced ;-)

     

    Thanks for sharing. Could not understand what was happening with my brand new phone !

     

    Thanks

    Jan

Previous 1 2 3 4 5 6 Next