Skip navigation

iOS 5 MS Exchange Problem on iPhone 4

140244 Views 78 Replies Latest reply: Nov 26, 2012 7:09 AM by MuzMc RSS
  • syvhooligan Calculating status...
    Currently Being Moderated
    Oct 24, 2011 7:31 PM (in response to From Cape Town)

    From Cape Town,

     

    How did you remove iCloud? I have signed out of the iCloud account on the phone and on my computer. I was looking for a disable button, but could not find. Also, after I signed out in both locations and then reset the network, I then restarted the phone and tried to re-add the exchange server. Unfortunately I had no success.

     

    Thanks in advance.

  • From Cape Town Calculating status...
    Currently Being Moderated
    Oct 24, 2011 10:41 PM (in response to syvhooligan)

    iOS5 - Under Setting, iCloud - Delete account and delete from information from phone when promted.

    No need to remove from your computer, the problem is in iOS5.

    iOS5 Restore Network - Settings, General, Reset, Reset Network Settings.

     

    Hope you get sorted.

  • stewsbrew Calculating status...
    Currently Being Moderated
    Oct 25, 2011 6:55 PM (in response to lanie3261)

    I have tried this can successfully get the account added back it will not pick up messages from exchange.  I removed the iCloud account, removed the exchange account, then Did the network reset.  That solved the "doesn't recognize password" issue but it will still not sync with exchange.  Any clues other than a factory reset?  Btw, same problem on a 4S iPhone and an iPad 2 with ios5 upgrade.

  • paulofromporto Calculating status...
    Currently Being Moderated
    Oct 26, 2011 9:59 AM (in response to lanie3261)

    I was having this issue too, with one of my clients. He is using a Self-Signed certificate. The solution was to install on the phone the certificate and also the CA-root Certificate. This started to happen after update to IOS5

     

    Hope it helps Anyone

  • dillon206 Calculating status...
    Currently Being Moderated
    Oct 26, 2011 10:01 AM (in response to lanie3261)

    Both my iPhone 4s and MacBook Pro had the same error message for Exchange but I was using Outlook.  When I deactivated iCloud on my iPhone it started working again. Not a full solution obviously...

  • Mavantix Calculating status...
    Currently Being Moderated
    Oct 26, 2011 3:50 PM (in response to paulofromporto)

    Have a client with the same issue, turning off iCloud did not resolve the issue. The server certificate is not self signed, it is valid and issued by GoDaddy. Other iPhone 4's with iOS5 are working on the same server, just one does not work. Will try the Reset Network Settings.

  • rx7driver Calculating status...
    Currently Being Moderated
    Oct 31, 2011 7:24 AM (in response to From Cape Town)

    Deleting iCloud worked for me, thanks

  • markfromholliston Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 8, 2011 7:01 AM (in response to From Cape Town)

    Thanks Cape Town, I was going nuts and my AD account kept being locked out.

     

    Any update on how to have Exchange, iOS 5 and iCloud coexist?  Is an iOS patch needed/what we are waiting for?

  • mernmernstein Calculating status...
    Currently Being Moderated
    Nov 14, 2011 1:24 PM (in response to rx7driver)

    Same issue here.  I had never turned on iCloud, but at some point after 5.0.1 I turned on Find My iPhone.  Once I turned it off and reentered my exchange password, the error stopped.  I will continue to play with this issue as I would like to active Find My iPhone, but not at the expense of my work email. 

  • apple h8ter Calculating status...
    Currently Being Moderated
    Nov 16, 2011 5:24 AM (in response to Mavantix)

    My situation was similar to mavantix in that the solutions listed here did not help. Since this is my first smartphone, i had never used activsync and it turned out to not be an ios5 issue but simple activsync permissions problem. I am the administrator of my domain and in Exchange 2010 by default members of admin group are prevented from using activsync. I changed the setting and it started working.  An easy way to tell if your issue is with ios5 or activsync in general is to test activsync here: https://www.testexchangeconnectivity.com/

     

    Instructions for fixing the exchange permissions problem are here: http://technet.microsoft.com/en-us/library/dd439375(EXCHG.80).aspx

  • jpainter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 17, 2011 3:29 PM (in response to lanie3261)

    I've found a fairly straight forward fix if you're having this problem, I'm sure it won't work for all but it will work for some.  This is easier to try than restting your network settings and deleting your iCloud account, so try it first.

     

    If you've already got an Exchange account set up but not working - you get the "Password Incorrect" message then;  1) delete the Exchange account. 2) set up a new Exchange account. 3) enter your Domain name. 4) continue set up as usual.  My iPad 2 wifi/3G is connected to iCloud and my company Exchange server, I get the full Outlook suite email/contacts/calendar/etc.

     

    I found that for some reason omitting the domain name during set up, even though Apple says it's optional, really isn't so that your device recognizes your Exchange server.  Here's a quick tutorial I slapped up http://youtu.be/rYQoY_eQOTs on You Tube.  If this doesn't work then try the other methods. 

     

    Good luck.

  • Wattyz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2011 9:59 AM (in response to lanie3261)

    I enabled the two step verification process on gmail, and that's when my issue started. I had to go to the gmail page to get a password for my phone.

     

     

    via gmail:

     

    IMPORTANT: Backup Options

    What happens when you lose your phone? Or travel without phone access?
    Get some backup codes, or add a backup phone number at:
    https://www.google.com/accounts/SmsAuthConfig

    IMPORTANT: What to Do If Some Applications Stop Working

    Some applications that access your Google Account might stop working
    when you turn on 2-step verification. Examples include:

    -Smartphones (e.g., Android, iPhone)
    -Mail clients that use IMAP/POP (e.g., Outlook Express or Thunderbird)
    -Chat clients (e.g., Google Talk)
    -Picasa desktop application


    To get these applications working again, you will need to generate a
    new application-specific password, and then enter it into the password
    field of your application. To get started or learn more, please visit:
    https://www.google.com/accounts/IssuedAuthSubTokens  <~This one. It enabled a password for my phone, that when I entered it in that "invalid password" box, it worked.

     

    btw, I'm on Verizon.

     

    HTH someone.

  • jeffg4956 Calculating status...
    Currently Being Moderated
    Nov 18, 2011 12:04 PM (in response to lanie3261)

    I upgraded to the 4S and could not sync for a couple of days. The 4S appeared to recognize and connect to Exchange 2010, but I was missing the option "Mail Folder to Push" on the mail set-up screen, which appears after the initial set-up. Come to find out, Exchange allows a limited number of Active Sync Sessions (default appears to be 10, but your admin may have reduced). Each any every device that you have tried to sync to Exchange counts against the max. So if you are on Exchange 2003 and started with the first iPhone, you may have as many as 5 sessions and it doesn't appear the Exchange forgets on it own (I am not and Exchange admin though, so someone reading this can verify/clarify this). Because I have to debug other active sync devices, I had 10 sessions. Exchange actually sent me and email to let me know that I had reached the max.mOnce all of the sessions were deleted, it connected and sync'd first time.

     

    Hope this helps,

    Jeff

  • mojolevy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2011 1:34 PM (in response to lanie3261)

    Hello All,

     

    I just experienced the same problem, with a user I support:

     

    Originally we attempted to add the Microsoft Exchange with the appropriate crendentials, however:

     

    - Apple iOS5 kept stating that "Password is incorrect, please try again".

    - Apple iOS5 kept stating that "Server address is incorrect, please try again".

     

    Followed early advice in this same forums board, found that removing iCloud account temporarily worked.  Thus:

     

    Correct Steps to Follow:

    ===================

    1) Remove Apple iCloud account -- delete as appropriate after backup, etc.

    2) Add Microsoft Exchange account -- do *not* turn on sync contacts

    3) Add Apple iCloud account -- do *not* turn on sync contacts

    4) Test and verify account settings, etc.

     

    All The Best,

    -- Morris L.

    ----------------------------

    User Support Analyst

  • Keith Bucknall Calculating status...
    Currently Being Moderated
    Nov 24, 2011 1:48 PM (in response to mojolevy)

    We are also getting issues, when a user has changed his Exchange password or it was reset they have to go back into settings - mail - exchange account to change the password as the pop-up promopt does not work with Active Sync on Exchange 2003.

     

    We are also getting calendar issues.

1 2 3 4 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.