10 Replies Latest reply: Jul 7, 2014 3:42 PM by sterndata
Gerald L. Level 1 Level 1 (0 points)

Today I was using my iPhone 4S normally, and suddenly VoiceOver mode turned on randomly. At the time I was not aware of the feature, so I thought something was wrong with the phone. Has this happened to anybody? Is there some way to turn on VoiceOver mode besides configuring it in iTunes or going to Accessibility in Settings?


iPhone 4S, iOS 5
  • Cyno2k5 Level 1 Level 1 (15 points)

    I'm sure there is a quick option, but the only other option i know of is to reset the phone.

     

    Get into your SETTINGS

    Use 3 fingers to (swipe) scroll down on the screen.

    Select Reset

     

    That should fix it.

     

    This literally just happened to me and this is what i did to fix it.

     

    Hope this helps.

     

    Hugo

  • Cyno2k5 Level 1 Level 1 (15 points)

    With Voice Over, you highlight whatever you are trying to select and then double tap anywhere on the screen to select.

     

    So for your password of 1234 you have to

    "Highlight 1, then double tap the screen, Highlight 2, the double tap the screen,... etc."

     

    In order to remove you have 2 options:

    Option# 1 – Turn off Voice Over

     

    1. Go to setting by, highlight "SETTING
    2. Double tap screen to go into settings
    3. Use 3 fingers to (swipe) scroll of down and highlight "GENERAL"
    4. Double tap screen to go into general
    5. Use 3 fingers to (swipe) scroll of down and then highlight “ACCESSIBILITY
    6. Double tap screen to go into accessibility
    7. Once you are in make sure that EVERYTHING in that section are shown as “OFF

     

    Option #2 - Reset your Phone

    1. Go to setting by, highlight "SETTING
    2. Double tap screen to go into settings
    3. Use 3 fingers to (swipe) scroll of down and highlight "GENERAL"
    4. Double tap screen to go into general
    5. Use 3 fingers to (swipe) scroll of down and then highlight “RESET
    6. Double tap screen to go into reset
    7. Select “Reset all setting” and continue to follow the instruction

     

    (When you reset, all of your data and music WILL NOT erase. So don’t worry about that)

     

    Hope this helps.

     

    - Hugo

  • Gerald L. Level 1 Level 1 (0 points)

    I realized that the reason why VoiceOver was "randomly" turning on was because I triple-pressed the Home Button. VoiceOver can be turned off by triple-pressing the Home Button.

  • bizzer Level 1 Level 1 (10 points)

    Thank you. This worked perfectly. The voiceOver was driving me insane.

  • DavidLewisPerrings Level 1 Level 1 (0 points)

    Thanks for the tip. hitting the home button three times work perfectly. For as messed up as my phone was it was nice to find that the solution was simple.

     

    David Perrings

  • xitlalic Level 1 Level 1 (0 points)

    THANK YOU THANK YOU for posting such helpful answers, my little niece got her phone for christmas and she woke me up with an insane cry that she had broke it.... and the voice thingy was driving me crazy !!!!

  • hectorberlioz Level 1 Level 1 (0 points)

    Can someone point this out to me somehwere in Apple's support pages or iPhone documentation?

    Thanks.

  • Zuken Level 1 Level 1 (0 points)

    If you want to change the triple-pressed home botton to activate and de-activate  VoiceOver, Go to:

    Settings ---> General ------> Accessibility

    at the bottom of the screen select Triple-click Home, and change to other than Voiceover.

  • Jakib Level 1 Level 1 (0 points)

    This really has to be one of the dumbest things Apple has ever done. Here it is, two years later than this post and my stepfather and I were on the phone for an hour trying to figure out what the heck had been done to put this iPad thing in the voiceover mode. And that was after I figured out that voiceover mode even was the very thing is causing is all the problems.  Incredible that somebody could find themselves accidentally in this mode, and unable to actually operate the iPad.  Bizarre.

  • sterndata Level 1 Level 1 (0 points)

    Siri, turn off voice over

     

    I don't know how, but my sister in law seems to get her phone into voice over mode about once a day. Siri is the easiest way to turn it off.