Previous 1 2 Next 15 Replies Latest reply: Nov 25, 2011 4:11 PM by *Michael
t1m103 Level 1 Level 1 (0 points)

iphone 4s keeps losing 3g signal rendering the phone next to useless,im on tmobile uk,anyone got a fix or experiancing the same?.

  • Scott1610 Level 1 Level 1 (10 points)

    Yes I am getting the same.

     

    I am on 3 mobile uk.

     

    First the 3G disappears then the network signal goes.

     

    "searching" appears for a few seconds then it works again.

     

    Navigation is useless like this.

     

    I think others are getting this too.

     

    One idea is to disable the SIM pin but I didn't have one in the first place.

     

    Either it is dodgy software or rubbish electronics.

     

    More likely it is both.

  • normal-thinker Level 1 Level 1 (0 points)

    3G is notoriously temperamental at the best of times.  If you are in a building this can affect the signal, as can being in an area crowded with people.  Works Ok for me outdoors...most of the time...

  • Mufftrix Level 1 Level 1 (0 points)

    Same problem here on O2! Really annoying as I know I have good reception at home usually?

     

    I have tried reseting etc etc to no avail?

     

    First noticed it when trying use Siri!

  • iperblue Level 1 Level 1 (0 points)

    Same here in London with 3UK. I have no pin sim, so this is not the case for me.

    The phone sometimes looses completely signal, then searching for 5 seconds then 5 bars...then after 5 seconds no signal...again and again for 4-5 times. Then it works...I hope this is just software...

  • *Michael Level 1 Level 1 (0 points)

    Same here! using Telstra in Australia. Worked fine for a day and now on my second day the phone constandly drops out.

     

    Near full bars "Telstra 3G", the 3G will then disappear, then the Telstra and then it will just display "Searching....."

     

     

     

     

    soo p1ssed!

    Oh and i have put my 4s SIM into my iPhone 3G with no problems.....so deffo the 4S

     

    *sigh*

     

    going to have to call apple

     

    Message was edited by: *Michael working around word filter.......

  • *Michael Level 1 Level 1 (0 points)

    doesnt appear to be connecting now at all................"Searching" tried turning off and on, diable/enable aeroplane mode, reset and erase phone. It isnt even acknowledging if a SIM card is present or not.

  • Morituri Level 1 Level 1 (50 points)

    It is most likely the TelCo's issue.

     

    3G cell towers grow and shrink their coverage area, (really simple explination, Google it if your really are interested)

     

    If you are at the edge of that area, when they transition, you may lose connection.

  • Mufftrix Level 1 Level 1 (0 points)

    Mine seems to have settled down now and working fine, so don't know what issue was?

  • *Michael Level 1 Level 1 (0 points)

    I would accept this response if all problems continued in my old iPhone, they dont. Im about to restore iPhone4,1_5.0_9A334_Restore.ipsw

     

     

     

    fingers crossed

  • *Michael Level 1 Level 1 (0 points)

    *sigh* I cant restore, keeps setting an unknown error (1) near the end. Have tried at least a dozen times on a Mac and on a PC.

     

    Sh1t balls!

  • Pyro2008 Level 1 Level 1 (0 points)

    This is really ******* me off too.

     

    The phone was working fine till today (aside from the absolutely horrible battery life ... thanks Apple). After my first meeting this morning I checked the phone and noticed it was frozen in a loading state, not sure what it was trying to load or do. After waiting a few minutes, the phone was still frozen so I did a hard shutdown. Ever since its been consistantly dropping full bar 3G signal. It goes from full bar, freezes for a second and straight to "Searching..."

     

    I swear, if I didn't have all these apps I would have already switched. I think next year I will look into alternatives.

  • saurabhv Level 1 Level 1 (0 points)

    It's definitely not a Telco issue. My wife has a iphone4 with Telstra, and I have iphone4s. Her phone stays at full bar and 3G (with push email working, so it's def connected), while mine drops out and goes in to "searching...".

     

    I noticed my wifi signal also randomly drops to 1 bar, even when I'm right next to the Airport Extreme or Express.

     

    Has anyone succesfully managed to resolve these issues?

  • *Michael Level 1 Level 1 (0 points)

    I sent my phone back to Telstra and it was replaced in a little over a week......so far, no more problems.

  • jessica fromgrimsby Level 1 Level 1 (0 points)

    im having tis problemon my iphone 4 in canada too! 3 days now! i dont know what to do ive tried everything!

Previous 1 2 Next