Previous 1 8 9 10 11 12 Next 289 Replies Latest reply: Oct 31, 2014 7:39 AM by danthe93 Go to original post
  • querjh Level 1 (0 points)

    Team, I running Jelly Bean on My Galaxy Nexus GSM, the only thing I did was to:


    1. Open up default email  client

    2. type in my complete icloud email (ex.

    3. my password

    4. And that was it, didn't have to configue anything


    Done!!  Works perfectly

  • Alpesh Gor Level 1 (0 points)

    Can I also use .mac rather than .me?

  • Alpesh Gor Level 1 (0 points)

    Right, I managed to get all my emails up and running BUT only as .me.


    When I send emails they come from, rather than But that's not what I want. I need them to show as .mac NOT .me.


    Is there a work around to this?

  • Willhit Level 1 (0 points)

    Razr Maxx outgoing default mail icloud

    When I send an email from my phone the message goes to the outbox and won't send.

    I get an "Authentification not Supported" message.

    Or I get "Sign in Failed"

    What is the problem?

    If I remove the entire account from the phone and set it back up it sometimes will work.

  • danikh Level 1 (0 points)

    I am getting this same error, over night it quit working.  I've tried a handful of combinations of servers, etc., deleted and re-added, nothing seems to get it working! 

  • Willhit Level 1 (0 points)

    The outgoing message goes to an outbox on the phone and then gets stalled there.  Today I tried to send an email at 0800.  The message finally was sent at 1500 hr.  Don't know what to do.

  • followtechnology Level 1 (0 points)

    If you ever need to configure Apple iCloud email on your Android device then you may find the following settings of use:-

    I am using the standard Email client on my Android Sony Xperia S

    Open the default Email client on your Android device.

    Open the settings and click Add Account

    Type in your Email address (eg

    Type in your normal Email Password

    click on next and select Manual Setup

    choose IMAP

    Enter your Apple email server (I found this by using iCloud to add my Apple Email account to Outlook on my PC and then checking the Email Account Server settings in Outlook) it will be similar

    Set the port to 993

    Set the Security Type to SSL/TLS

    Leave the IMAP Path Prefix

    Click on Next

    set the SMTP server as

    Set the Port to 587

    Set the Security Type to STARTTLS

    Tick  Require Sign in and enter your username without the (eg. JamesP) and your password

    Save settings and you should be done.


    Folllowtechnology - iCloud to Andorid Mail Settings

  • peterborough Level 1 (0 points)

    Thanks, had to use TLS

  • Brian Freund Level 1 (5 points)

    Robbi try port number 487 I just did all the same settings and I used 487 for the port number and it works fine. Brian

  • ashwadham Level 1 (0 points)

    Hello All,


    I am using a Galaxy Nexus with Android 4.2 Jellybean on it.

    All I did was to open up the default email client and provided my username (I cloud email I'd),password and that's it.


    I was able to setup my email by signing in without any more configuration settings


    Its working perfectly fine.

  • etnad Level 1 (0 points)

    It doesn't work at all while other mail provider work. Email IS NO LONGER an optional fancy and Apple Computer policy is unacceptable. Is far beyond ethics, moral and dignity. Just another little sign of USA attempting directly or throught the industrial policy of its comapanies to really loose all support from people worldwide

    After being an Apple's faithful customer since the Apple ][ and buying about 45 machines and additional gear with my own money, and, as a University professor promoting Apple machines to hundred of students, I will move to LInux .... well done Apple Computer. This time you lost a client maybe it doesn't matter but watch out: maybe you invented smartphones, but do you remember Sony's Beta videorecorders? Sony did exactly what you are trying to do with your phones and pods. The result was that Beta went out as they did not want to licence it, and VHS took over even if the quality was worse ....

  • Csound1 Level 8 (46,885 points)

    etnad wrote:


    It doesn't work at all while other mail provider work.

    iCloud email is a standard Imap account, it will work on anything, including Android phones. You have failed to set it up correctly

  • NJ Ron Level 1 (0 points)



    You failed to set it up correctly.


    It's very easy to set up Apple email on Android.  Go back a few pages and read the directions.

  • Csound1 Level 8 (46,885 points)

    NJ Ron wrote:




    You failed to set it up correctly.


    It's very easy to set up Apple email on Android.  Go back a few pages and read the directions.

    Please read before you post, I have no problem with iCloud mail on an Android phone, but the poster I was replying to does.


    Try to improve your aim when posting.

  • NJ Ron Level 1 (0 points)

    That is EXACTLY who I was reffering to.  You couldn't catch that? 


    Stop getting your panties in a wad.

Previous 1 8 9 10 11 12 Next