Previous 1 12 13 14 15 16 Next 289 Replies Latest reply: Oct 31, 2014 7:39 AM by danthe93 Go to original post
  • Aeris1122 Level 1 (0 points)

    Thanks! This worked for me and I got my iCloud configured on my business line which is a Samsung Galaxy Note II running Android 4.0.4

  • Csound1 Level 8 (46,910 points)

    You're welcome

  • JAG 07 Level 1 (0 points)

    Finally Got mine to work ,

     

    The trick was to change my password , to Capital Letter, bunch of letter and numbers no special character, I think the trick was to remove a special character from password.

     

    Here are the setting for Samsung S3 -

    Incoming :

    Username : just the username NO @me.com

    IMAP Server: p08-imap.mail.me.com

    Security Type : SSL

    POrt : 993

    Password, Follow advice on top of Post

     

    Outgoing:

    SMTP : smtp.mail.me.com

    TLS (Accept all Certificates)

    Port 587

    Require Sign In : Yes

    Username: username w/o @me.com , only username

     

    that should work..

  • Willhit Level 1 (0 points)

    All of a sudden my icloud mail wouldn't work on my razr maxx.  Finally got the incoming mail to work but the outgoing mail no longer will work.  I have tried everything.  Anyone know the new settings for outgoing?

  • Sandman26 Level 1 (25 points)

    Did you try the settings I posted here from Nicole at Motorola on the previous page of this string, and also the advise from Csound1?

     

    As these were for the RAZRi they might not work, but there is another thread that Nicole is watching for sure and I can point you there.

  • Willhit Level 1 (0 points)

    Nothing seems to work for "outgoing settings" on a  Razr Maxx.

  • Sandman26 Level 1 (25 points)

    I would try posting on the Motorola Forum website - this is where Nicole replies, and they definitely seem intent on helping with this problem in my experience to date.

     

    First spot is here for the none-US RAZR i, where I got the settings above for the RAZR i

     

    https://forums.motorola.com/posts/9cbdb1bdee

     

    Next here for the US version RAZR Maxx

     

    https://forums.motorola.com/hives/680bee9fa6/summary

     

    Just post and usually there is a reply in a couple of days, plus a lot of support from fellow Motorola users.

     

    Hope that helps!

  • Willhit Level 1 (0 points)

    I have a Razr Maxx.  I have my incoming mail working but not the outgoing mail.  What settings have you used for outgoing?

  • Sandman26 Level 1 (25 points)

    This worked for me

     

    Outgoing:

     

    SMTP server = smtp.mail.me.com

    Port = 587

    Security type = TLS (accept all certificates)

    Require sign-in = Ticked

    Authentication method = PLAIN

    Username/password = Add your email address without the @me.com or @icloud.com at the end. Same as the incoming settings.

  • Sandman26 Level 1 (25 points)

    Velo Jones wrote that they used these settings to get their Razr Maxx to work

     

    1. Go to the native email client application and go to new account setup.

    2. Fill your email address “xxxx@me.com or xxxx@mac.com” and password and click on the Manual Setup.

    3. Choose IMAP and fill “p07-imap.mail.me.com” (or p01-imap.mail.me.com etc..)port: 993 and Security type : SSL.

    4. On the following screen configure smtp server by entering these values

    SMTP Server: smtp.me.com

    Port: 587

    Security type: TLS

    I also used require login

  • Willhit Level 1 (0 points)

    NOTHING WORKS FOR THE OUTGOING MAIL!

     

    It is something Apple has done to the settings requirements.  At the exact same moment my imap account went down on my Razr Maxx my imap account on my macbook also went down.  I cannot get either OUTGOING mail to work.

     

    I have been successful at configuring the INCOMING imap mail only on both my macbook and my Razr.

  • Sandman26 Level 1 (25 points)

    If outgoing is not working on your macbook as well then it sounds like something is wrong with your iCloud account at the Apple end. I strongly suggest you contact Apple about this.

  • Willhit Level 1 (0 points)

    iCloud account is working.

  • Sandman26 Level 1 (25 points)

    You mean online via a web browser? You just said outgoing mail is not working on either device.

     

    Although many people have had problems with Android phones, I don't believe people had long-term problems with mail on other devices after the reset. So it must relate somnehow to your iCloud account.

     

    I really would call Apple through the Support channel

  • Csound1 Level 8 (46,910 points)

    The server is smtp.mail.me.com, your info is wrong.

Previous 1 12 13 14 15 16 Next