Previous 1 17 18 19 20 21 22 Next 289 Replies Latest reply: Oct 31, 2014 7:39 AM by danthe93 Go to original post
  • martycee Level 1 Level 1 (0 points)

    What can be the issue other than perhaps a need to get my Note 8 tablet on to Android 4.3?

     

    Is there anyone else struggling with 4.2.2 I wonder? My Galaxy Note phone running 4.1.2 has no mail problems at all. I even reinstalled the account on the Note phone just to prove the settings worked and they did.

     

    I'm taking possesion of a Galaxy S4 in about 10 days and will be setting up icloud mail on that hopefully.

     

    Still very puzzled.

     

    Martin

  • onw123 Level 1 Level 1 (0 points)

    Have just moved from an HTC One running 4.2.2 (had no issues with a manual set-up) and now have a Galaxy S4. The GS4 required no manual set-up, i went the automated route and just punched in my me.com email adress & password and it was done. Full two way sync is in place and no issues whatsoever.

  • martycee Level 1 Level 1 (0 points)

    Indeed, there appears to be few problems with 4.2.2 on handsets but I still cannot get my Galaxy Note 8 TABLET to accept the server settings for icloud mail despite there being no issues with 4.2.2 on a Galaxy S4 for example. I've tried everything and have run of If ideas. Going to Samsung with the issues now as it seems obvious that my Note 8 tablet specifically is the problem.

  • Abo_Lamar Level 1 Level 1 (0 points)

    Works !

     

    thanx

  • Csound1 Level 8 Level 8 (44,150 points)

    Abo_Lamar wrote:

     

    Works !

     

    thanx

    You're welcome.

  • frank_luch Level 1 Level 1 (0 points)

    Martin,  I just got a Galaxy Note 8 and having the EXACT same problems you are, so it's not just you.

     

    If you continue past the incoming settings and put the correct SMTP details in and then try to send an email, you'll notice it will actually send without any issues.

  • frank_luch Level 1 Level 1 (0 points)

    Point is, it's only the incoming settings that aren't cooperating.

     

    Extremely frustrating!

  • martycee Level 1 Level 1 (0 points)

    Thank you. At last someone else recreates this issue.

     

    Yes I did notice that if you get past the incoming server settings the outgoing ones work and yes you can send but not receive.

     

    Samsung had no ideas and suggested I call a  troubleshooting Co. in Bristol near where I live but they are a fee based organisation and I don't see why I should part with cash under warranty. I've given up and decided to stick with the third party app.

     

    My brand new Galaxy S4 phone set up email first time without a hitch.

     

    What can possibly be wrong with the Note 8?

  • frank_luch Level 1 Level 1 (0 points)

    I've sent in support requests to Samsung too, I dont expect them to be of any help though.

     

    I reckon, like you've said previously, that the problem is specific to the Note 8.  I dont have any other android devices as a comparison but I do have devices that connect through IMAP on my iCloud account and they work without any hassles.

     

    I'm hoping its just a software issue that is fixed in a future update.

  • martycee Level 1 Level 1 (0 points)

    Hi Frank,

     

    I called Samsung again yesterday to maybe see if another C S rep might shed more light on the issue but sadly not. All he offered over the phone was a factory reset. I didn't go for that. I've already given that a go unsuccessfully before.

     

    It is clear that the Note 8 tablet alone seems to be uncooperative setting up incoming mac mail. My current Galaxy S4 and all my Samsung Galaxy handsets before that had no issues at all. He did suggest however that in his opinion perhaps some Note 8s might need re-flashing to correct the problem, that errors might have crept in at the production stage, but that requires sending them back to Samsung for a week or two. I'm not so sure that will solve the problem. Like you I hope they will indentify the bug and release a patch/update in the not too distant future, I can't really do without my Note 8 at the moment and would hate to lose use of it only to find the issue still there when it returns.

     

    Meantime, third party mail apps work just fine using the very same settings. It's infuriating because I rather like the embedded samsung mail app having got used to it on all my other devices.

     

    Still a great piece of kit for all that.

     

    Cheers,

  • s8faf Level 1 Level 1 (0 points)

    I have the Tesco Hurl which runs android 4.2 Jellybean. I just set up the icloud account using automated settings and BOOM! Works straight away without issues. The best thing is, this beast only cost me £119!

  • lume96 Level 1 Level 1 (5 points)

    Hi,

    Just wanted to confirm that this is indeed a software issue with the 4.2 firmware  of the Note 8.

     

    Initially my Note 8 from HK was delivered with 4.1.2 firmware and at that time the me.com account worked great. Since my recent update to 4.2 I'm no longer able to set up the me.com (Account working fine on my Note 3 with identical settings) .

     

    Bye.

  • JVanceCO Level 1 Level 1 (0 points)

    Exactly the same problem on my Galaxy Note 8 running Android 4.2.2.  iCloud email worked fine until I upgraded to 4.2.2 this morning. Never had a problem like this on iPads talking to multiple Exchange, IMAP and POP email accounts. Wondering if the Samsung Note stylus feature is worth the headache. Certainly not worth the troubleshooting time.

  • lume96 Level 1 Level 1 (5 points)

    JVanceCO wrote:

     

    ...Wondering if the Samsung Note stylus feature is worth the headache. Certainly not worth the troubleshooting time.

    Well I guess that Stylus feature is worth it depending on your needs. I'm not here to defend Samsung, this issue bothers me a lot, but given that it worked fine before and does work fine on my Note 3 running latest Android 4.3 I think its safe to say that this is an unwanted bug which could have occured on any device of any manufacturer.

     

    Just hope that this gets corrected asap by a new sw update of the Note 8. In the meantime, I'm using MailDroid to check my iCloud account.

  • martycee Level 1 Level 1 (0 points)

    Hi everyone,

     

    It's mega important to contact Samsung via their web site Tech Support since the more of us that report this problem the quicker an update will hopefully be released as it is obviously a bug specific to this device model and 4.2.2. As I've previously mentioned 4.2.2 did not have any issues on my Galaxy S4 setting up iCloud mail.

     

    Cheers,