Previous 1 4 5 6 7 8 Next 320 Replies Latest reply: Oct 31, 2014 7:39 AM by danthe93 Go to original post
  • Csound1 Level 8 Level 8 (41,280 points)

    twwart wrote:

     

    I have an Amdroid MyTouch and have tried everything i have read on these posts, but when I hit next after inputting the email address, user name, passowrd, impa.me.com or this preceeded by the 01-07-, I get "please verify user name/password."  I did change the password to be compliant. Any ideas?

    The server address is not impa.me.com, it is imap.mail.me.com .......

     

    Here's the rest:

     

    If your password does not meet these requirements change it so that it does:

     

    Minimum of 8 characters, including at least 1 uppercase letter, 1 lowercase letter and 1 number, no special characters.

     

    Verify that you are using the correct server credentials:

     

    IMAP (Incoming Mail Server) information:

    • Server name: imap.mail.me.com
    • SSL Required: Yes
    • Port: 993
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

       

    SMTP (outgoing mail server) information:

     

    • Server name: smtp.mail.me.com
    • SSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

     

    Note: If you receive errors using SSL, try using TLS instead.

    Additional Information

    SSL is required for both IMAP and SMTP connection with iCloud. POP is not supported by iCloud.

  • twwart Level 1 Level 1 (0 points)

    Tried all of this.  My password is of the form Xxxxxxxx99, used user name as xxx@me.com which is same as email and xxx without the me.com.  Tried SSL and TLS but nothing works.  Maybe it is operator error on my part.  Tooo frustrated to keep tyring tonight, but thank you.

  • Csound1 Level 8 Level 8 (41,280 points)

    I am sorry that you are unable to configure your Mail correctly, I have given the correct settings so all I can suggest is to do it again.

  • twwart Level 1 Level 1 (0 points)

    Thank you. I will try again.

  • Austiniter Level 1 Level 1 (0 points)

    Csound1's advice worked for me, however it requires you to go back and change your Apple password, then it should start working fine.  I had to do this, and it worked for me. 

  • twwart Level 1 Level 1 (0 points)

    Csound1 and Austiniter, IT WORKED!!!!  The keys for me were:

     

    1. Change my passowrd even though the one I had was laready compliant.
    2. I had to set the security to None.
    3. I had to use smtp.me.com without the ".mail."

     

    Thank you very much.

  • Polacky radman Level 1 Level 1 (100 points)

    I have tried numerous ways posted here to get Icloud mail on my Android Bionic work phone but nothing has worked. I begged my boss for an Iphone next time but he is anti apple. If I can't get my mac mail on the bionic is there another droid phone that works well with mac mail that I can ask for at work when I am due for a phone upgrade?

  • norstarguru Level 1 Level 1 (0 points)

    Peters directions worked perfect on galaxy s2 epic sprint....Thanks for the info

  • multichannel Level 1 Level 1 (0 points)

    A Verizon rep worked with me for a very long time when my Android phone stopped getting my iCloud email. He finally found this page, http://santoshsingh.net/?p=482, and after following these instructions, it worked. Hope it helps someone.

  • spygirl007 Level 1 Level 1 (0 points)

    I tried to use this setup too, it worked for incoming, but won't work for outgoing.  Maybe the problem is that some mail apps (like mine) do not have SSL as an option.  It only has SSL/TLS.  I don't know if that makes the difference, but I've tried everything else (yes, including changing my password to include all the aforementioned items. 

     

    Bummer.  It worked fine until May 22nd & then just stopped...  I have no idea why.

  • Csound1 Level 8 Level 8 (41,280 points)

    SSL/TLS is the same thing as SSL, or TLS, use it.

  • pprivett Level 1 Level 1 (0 points)

    After days of searching, I finally find you guys and you act like you know what you're talking about...so maybe you can help me!!!!  I have a Galaxy Nexus and an iMac.  I don't really care about emails, but am wanting to sync my ical with my phone.  At first, I downloaded syncmate and it worked great-one time.  When I added items onto my ical, it never would update it. 

     

    So then I tried Marten Gajda's CalDAV-Sync beta...but it asks for a server address.  I'm completely technologically ignorant and didn't know where to find that.  After hours of searching, I found four caldav server addresses in my iMac files.  They are VERY long and I don't know which one to use! 

     

    I emailed Marten and I think he's suggesting I use icloud.  But I don't know if that's the way to go since I only have the one apple component.  He also talked about something called "Fruux" to sync ical.  I really need some help in layman's terms.  Can anyone help me?

  • Polacky radman Level 1 Level 1 (100 points)

    After trying every configuration possible searching here and on the web I find no set up that works to get my mac mail on my Droid Bionic. Even tried the Verizon help line to no avail.

     

    I give up! I guess I have to wait till I get a new phone. If I am stuck with a work Android again I hope there are other models that work with mac mail.

     

    Frustrated in Mass!

  • Polacky radman Level 1 Level 1 (100 points)

    Holy Zamboni! Tried one last thing and now it works! Finally success!

    I think I am going to cry! Of course I can't really duplicate what I tried but it now works and that's all that matters!

     

    Smiling in Mass!

  • Polacky radman Level 1 Level 1 (100 points)

    Update! I had no problem receiving messages but couldn't send any out. So I played with it some more.

    Changed outgoing server to smtp.me.com and then advanced to port 587 and unchecked use secure connection and change Use secure password to always and authentication to Auto and checked verify certificate

    Now I can also send messages on my Droid Bionic

     

    For incoming server

    I set it at IMAP mail server then server: imap.mail.me.com

    Advanced settings to  Port 993 and check off both check boxes and let it on Auto.

     

    Hopefully it keeps working. Rock on dudes!

Previous 1 4 5 6 7 8 Next