5 Replies Latest reply: Nov 22, 2012 8:59 AM by Top Skittler
JohnZonie Level 1 Level 1 (30 points)

10.7.2. When returning from sleep the alert sounds are missing. Rebooting restores them. This is a new problem with 10.7.2. Alert sounds were fine with 10.7.1.

 

Anyone know of a fix?

 

Thanks.


Mac Pro, Mac OS X (10.7), Parallels for XP-32, W7-64 Boot Camp
  • ckokinos Level 1 Level 1 (0 points)

    I have this problem as well. Did you ever find a solution? It happens with my Outlook mail sounds which is really annoying.

  • Tony T1 Level 6 Level 6 (8,740 points)

    I get this problem occasionally, and Quiting and Restarting Mail fixes it for me

  • ckokinos Level 1 Level 1 (0 points)

    I get it on my MacBook Pro and my MacPro and it's after about the second sleep. Have to restart the entire computer for it to come back.

  • kylea311 Level 1 Level 1 (0 points)

    My mail "occionally plays" sound when a new email arrives.  I tried changing sound files, reinstalling OS and called Apple Support several time (they are always suprised to hear about this issue).

    Doing a quick search online, you'll see that this is an old and persistent problem with Mail. Not sure why it is hard to fix and why Apple pretend that they never heard of it.. Oh, I submitted 3 bugs report (go to Mail and click on Provide Feedback).


    Best of luck..

  • Top Skittler Level 1 Level 1 (5 points)

    My sounds play till I sleep my iMac. Then when I wake it the sounds won't play! Also, I sleep it overnight, then when I wake it in the morning I hear a whole of load of 'whoosh' sounds as though it's sending a load of mail, which it isn't! Only started to happen after the last Mountian Lion update, OS X 10.8.2!