Previous 1 2 3 Next 106 Replies Latest reply: Dec 2, 2012 2:02 PM by Pondini
juliefromfederal Level 1 Level 1

not completed back up to time capsule.  Receiving message cannot access sparse bundle error -1) back up delayed.


time capsule, Mac OS X (10.7.2)
Solved by andrews111 on Oct 18, 2011 11:56 AM Solved

I've formatted my Timecapsule but the error is the same:  "cannot access sparse bundle error -1"

it seems it needs to force ejecting of  "Time machine disk": after this operation time machine works.

 

I hope it is resolved soon

 

Thanks

Reply by Bob Timmons on Oct 18, 2011 10:00 PM Helpful

On your Mac....

 

Open Macintosh HD > Applicatons > Utiltiies > AirPort Utility

Click Manual Setup

Click the Disks icon

Click the Disks tab just below the icons

 

Click Disconnect All Users

Close AirPort Utility

 

Open System Preferences (gear icon on the dock)

Open Time Machine

Click Select Disk

Click your Time Capsule to highlight it

Click Use for Backup

 

Backups should begin again in a few minutes

Reply by juliefromfederal on Oct 18, 2011 10:31 PM Helpful

Yes that fixed my Time Capsule

 

Thank you Thank you

All replies

Previous 1 2 3 Next