0 Replies Latest reply: Oct 16, 2011 2:25 PM by hoppah
hoppah Level 1 Level 1 (0 points)

When Lion came out I avoided it because of the huge quantity of people with Mac Pros and the Apple RAID card who posted issues.  Now that I've got IOS 5 on my iPhone and iPad I am being "encouraged" to upgrade to iCloud from MobileMe, however this requires Lion on my Pro.  My Pro is relatively new (late 2010), Westmere processors, 4x 2TB drives on Apple RAID card in 0+1.  Is Lion now "fixed" for this setup?  Or am I just between a rock and a hard place?

 

G.


New (Aug 2010) Mac Pro, Mac OS X (10.6.4), 8-core Xeon, 16G ECC RAM, 0+1 RAID