6 Replies Latest reply: Oct 23, 2011 11:23 AM by manmountain dense
Rick from North Charleston Level 1 Level 1 (0 points)

Updated to IOS 5 and now my passcode is not working- locking me out of the ipad. How to resolve?


iPad, iOS 5
  • Whataboutme Level 1 Level 1 (120 points)

    If you don't remember the passcode you are going to have to restore your iPad

  • Rick from North Charleston Level 1 Level 1 (0 points)

    Thanks- restoring as we speak- fingers crossed. Did not recall setting a new password last time so unsure why it prompted me this time. I've had a password for the past 2 years that did not work.

  • Kron Dos Level 1 Level 1 (0 points)

    Guess I'm going to have to restore also.  I'm clueless on this one.  I've been using the same password as well and have no idea what new code is required.  I'm assuming the restore worked?

     

    Bill

  • Rick from North Charleston Level 1 Level 1 (0 points)

    Restore worked great! I was originally prompted for a work email password and my iPad used it as the general. Restore fixed everything- correct pass code in now!

  • Kron Dos Level 1 Level 1 (0 points)

    Found a different route at the last minute.  Whilst searching this chat site I found someone else with the problem who commented that his "exchange" password worked.  The "exchange" password is the password required to access an office network.  So, I tried mine and lo and behold it worked!  I have zero idea how the "exchange" password turned into my iPad password.  Talk about quirky.

     

    Anyway, after I accessed iPad I went to settings and discovered my passcode had been somehow converted from "Simple Passcode" to the long form code.  I turned it back off, using the "exchange" passcode, and entered my old 4 digit passcode.  Now it works just fine.

     

    Beats me.  What happened to the good old days where you bought an Apple product, plugged it in and it worked?  That was the big attraction over Microsoft and now it's even more mysterious than some of the old Microsoft updates.

     

    Kron Dos

  • manmountain dense Level 1 Level 1 (0 points)

    MS Exchange password worked for me.  How stupid for the update to do that, and how RIDICULOUS that Apple doesn't make it clear which password the iPad is asking for.  If the "erase after 10 failed passcode attempts" option was on, that would completely ruin some folks' day.