1 Reply Latest reply: Oct 17, 2011 12:48 AM by personfromthenorth
personfromthenorth Level 1 Level 1 (0 points)

I authourized an application called "Geneio" on accident, I thought it was something else but now when I try to move it to the trash bin it says I can't because it's open. I tried closing it but it wouldn't work so I clicked on "show package content" and moved all the files into the trash bin. Then I tried removing those from the trash bin. The file "java" cannot be removed from the trashbin because apparently the items inside it are still running while it's in the trashbin! I know I made a huge mistake, but I cannot delete it completely. the "Geneio" icon still appears in my application and I still cannot delete it as it says it's still running, but when I open the contents, it's empty. What did I download, a virus? a trojan? What can I do to completely remove it from my computer? Should I go get technical help as soon as possible? Thanks for any response.


MacBook Pro, Mac OS X (10.7.2), just bought it a month ago