Previous 1 2 3 4 5 6 Next 948 Replies Latest reply: Jan 1, 2015 6:37 PM by Ray122 Go to original post Branched to a new discussion.
  • lxhunter Level 1 Level 1

    Neither Push nor Fetch for @me are working on my iPhone 4s

    Works fine on my iMac using Mail.

     

    Hope Apple can fix this.

  • jstacey Level 1 Level 1

    I'm having the same problem with my @me accounts on an iPhone 4. Never had this problem before switching to iOS 5.

    Apple, please fix this for your loyal @me customers.

  • Mr. Blue 684 Level 1 Level 1

    Has anyone talked to Apple support about this issue? I have seen nothing from Apple acknowledging this issue.

  • mr.prince Level 1 Level 1

    I sent them an email the other day and constantly check this link to check the latest update  http://www.apple.com/support/icloud/systemstatus

  • mr.prince Level 1 Level 1

    OK. Here's an observation. iCloud push seem not to work if my fetch schedule is set to manually. None of my emails are being pushed to my phone unless I manually checked the mail app but If I set my fetch schedule to hourly I seem to get them on time. You guys might wanna try this and hope this helps...

  • bergfuxl Level 1 Level 1

    same problem

  • Mr. Blue 684 Level 1 Level 1

    Same issue. Their "System Status" page is hilarious."All services are online." Mmmkay...

  • alexbird Level 4 Level 4

    Yeah, good one, Apple.  All services are online.

  • maiklohse Level 1 Level 1

    Well obviously the services ARE online since I get any email immediately on my iMac in Mail. iOS 5 having a bug with push services doesn't mean iCloud is having trouble....just saying....

  • alexbird Level 4 Level 4

    Well, email is pushing for me again.  I don't think I did anything to change that. Hopefully it stays this way.

  • Mr. Blue 684 Level 1 Level 1

    Umm, their iCloud push email service should be included in "all services".

  • MysticSage71 Level 1 Level 1

    Hi all, it is not often I post here but I had the same problem on iPhone4 and I think it's solved now. Push is instant, with or without the mail app open in the background. Only time will tell if it's a permanent fix.

     

    1- Go into settings / mail, contacts, calendar - New data - turn push slider off - scroll down - go in avanced / iCloud - select manual

     

    2- Go in settings / iCloud - turn off the email slider

     

    3-Reboot device

     

    4-Go in settings / iCloud - turn on the email slider

     

    5-Go into settings / mail, contacts, calendar - New data - turn push slider on - scroll down - go in avanced / iCloud - select push

     

    6-Reboot device

     

    I'm not sure if I did step 4 and 5 in that order but if it doesn't work for you the first time, try it the other way around. Enjoy !

  • robpark1980 Level 1 Level 1

    I've had the same PUSH email troubles.

     

    I remember when MobileMe had an outage before the transition to iCloud, and ever since then, the PUSH email for @me.com hasn't worked as well as it used to... Before the outage, and preperations for iCloud...

     

    I REALLY hope this gets fixed soon...

  • MysticSage71 Level 1 Level 1

    Have you tried my procedure? Cause it's working flawlessly for me now...

  • teb Level 1 Level 1

    MysticSage71 wrote:

     

    Hi all, it is not often I post here but I had the same problem on iPhone4 and I think it's solved now. Push is instant, with or without the mail app open in the background. Only time will tell if it's a permanent fix.

     

    1- Go into settings / mail, contacts, calendar - New data - turn push slider off - scroll down - go in avanced / iCloud - select manual

     

    2- Go in settings / iCloud - turn off the email slider

     

    3-Reboot device

     

    4-Go in settings / iCloud - turn on the email slider

     

    5-Go into settings / mail, contacts, calendar - New data - turn push slider on - scroll down - go in avanced / iCloud - select push

     

    6-Reboot device

     

    I'm not sure if I did step 4 and 5 in that order but if it doesn't work for you the first time, try it the other way around. Enjoy !

     

    Where did get the idea to do this and is it a confirmed fixed from someone at Apple? Or is this just something you tried that seems to be working?

Previous 1 2 3 4 5 6 Next