Previous 1 56 57 58 59 60 Next 948 Replies Latest reply: Jan 1, 2015 6:37 PM by Ray122 Go to original post Branched to a new discussion.
  • dnair Level 1 (0 points)

    I may have cracked this fiasco! Will post in a couple of days after some trials and testing, fingers crossed!!

  • richard78 Level 1 (0 points)

    dnair wrote:

     

    I may have cracked this fiasco! Will post in a couple of days after some trials and testing, fingers crossed!!

    You will post in a couple of days? What... do you mean your solution is iPhone 5? lol

  • daveday Level 1 (0 points)

    I too was suffering this problem in iOS 5.1.1 however I'm almost certain it's fixed in iOS 6. We'll find out soon :-)

  • dnair Level 1 (0 points)

    lol! If the "leaked" pics of the new ip5 are true, i'm not impressed with what I see.

     

    The push email issues will not be fixed, for those of us in this situation. I tested another me.com users email on  my device and no push failure occured. Then reinstalled my own push email address/ account and push failed.

     

    This tells me it is not ios 5.1.1 that is the problem...therefore ios6 will not fix that which is not broken.

     

    My own email seems to reside on two different servers. How can this be when we were told migration successful. Found this out with imap.mail.me.com and pxx-imap.mail.me.com.

     

    Apple corrupted my me.com email account, IMHO, and does not know how to fix it. ios6 will not be what many hope it will be.

     

    And then today, email fails completely for 1.1 percent.

     

    Cant believe I'm saying this....go Blackberry... their servers "just work" !!

  • daveday Level 1 (0 points)

    Well I too am a me.com user and all I can say is this. Each time I install iOS 6 push works flawlessly. The second I go back to 5.1.1 the problem instantly returns.

  • dnair Level 1 (0 points)

    daveday,

     

    how are you able to go back and forth between ios 5.1.1 and 6??

  • daveday Level 1 (0 points)

    By doing a restore in iTunes. If you hold the alt key whilst pressing restore you can point iTunes to the .ispw file of your choice (5.1.1 or 6).

     

    Oh for what it's worth I'm a MobileMe user who transitioned to iCloud.

  • ilium007 Level 1 (0 points)

    The same works for me. I spent weeks with third level Apple support who in the end said iOS 6 would fix it. I then ran iOS 6 Beta 4 and it works perfectly now. I was a MobileMe cusomter who also transitioned to iCloud. Been runnign for a few weeks now without issue.

  • richard78 Level 1 (0 points)

    ilium007 wrote:

     

    I spent weeks with third level Apple support who in the end said iOS 6 would fix it.

    Typical Apple maintainance/support response.... "sorry we can't fix it now, you'll just have to wait till a new version comes out". I wouldn't be suprised if the marketing team say iOS6 has a new "advanced" push engine.

  • ilium007 Level 1 (0 points)

    Haha - yeah but in this case it has actually worked !

  • dnair Level 1 (0 points)

    hi all.

     

    our mobileme accounts, for those having this issue, have been corrupted. i installed a family member's me.com account on my 4S, deleted mine, and did not encounter any problem with push whatsoever.

     

    then deleted family member' s account, put mine back on and VOILA.....push dead again.

     

    so when apple says its a problem with ios5.1.1, be cautious. how could 5.1.1 work for some and not others. both accounts, mine and family member's were/ are original mobile me accounts.

     

    i believe the migration of our accounts did not work!! haha..it DOESNT JUST WORK!!

     

    to test this, create a secondary free icloud account on your phone. keep both your original (push failure account) and new secondary account on.

     

    now open the mail app manually...watch how quickly the data connection searches and updates your inbox. then turn the new icloud mail slider off. open the mail app and watch how slowly the data connection searches and updates mail. on my device, it seems as though it is struggling to connect when only the original icloud account is on.

     

    apple's migration of some of our me.com accounts did not work.

  • iGrinch2 Level 1 (0 points)

    iOS 6 didn't help!

     

    I tired of that. Maybe I should restore my iPhone, create new Apple ID with new icloud e-mail and it would work?

    Anyone tried?

  • Chrisdf28 Level 1 (0 points)

    My push email has worked flawlessly since i upgraded to iO6. No problems whatsoever. I can't believe i'm the only one!!

  • chipfiev Level 1 (0 points)

    You're not.  Push is 1000% times better with iOS 6 than it ever was with iOS5.1.x.

    I'm happy.

  • sarahstauffacher Level 1 (0 points)

    Mine has worked perfectly ever since the update on 9/19...not a single missed email.  Finally!

Previous 1 56 57 58 59 60 Next