Previous 1 2 3 Next 143 Replies Latest reply: Oct 9, 2013 12:33 PM by peacock1982
inquisitive7 Level 1 Level 1 (0 points)

Three times since I unwrapped my new iPhone 4s on Friday (three days ago), I've found that my iPhone was unresponsive: pressing either the Sleep/Wake or Home buttons did nothing, alarms didn't go off, the back was warm to the touch as if it was running something intense. It was necessary for me to hold down both buttons for awhile to force a reset - the Apple logo appeared and the phone rebooted.

 

Once it was running again, everything seemed normal.

 

I can't see what was happening before the reset, since the reset seems to clear the system logs (visible in System Status and other apps). It feels like some software is getting stuck in a loop and locking up the entire device.

 

Is anybody else having a similar problem? If I let this go on for too long, the heat generated would run the battery right down to zero. But this isn't the battery consumption problem written about in other posts - this is essentially an unresponsive iPhone 4S problem.

 

Thoughts?

  • Crazibri Level 1 Level 1 (5 points)

    Same issue for me. It seems random when the phone becomes unresponsive. I'll lock the screen as usual, come back to it after 30 minutes and home button or lock buttons dont help. Hard reset fixes the issue (Holding both lock and home buttons for 30 seconds). I saw the iPhone4S auto sends diagnostics info so hopefully Apple is already working on an iOS release to fix these bugs. I just opened a support case and I'll call later today.

  • inquisitive7 Level 1 Level 1 (0 points)

    Just happened a fourth time. The phone was in my pocket and was locked in stand-by mode.

     

    This time I checked if any buttons would work and none would: it was dead to the world, except for feeling warm. Even when I slid the silent-mode switch, I didn't get a reaction - no little vibrate like when it is working.

     

    When I did a hard reset (holding down both buttons until the Apple appears), it still had lots of battery remaining (over 90%), so I must have caught it soon after it entered it's loop (if that is what it is doing).

     

    Who else is seeing this? Please comment here. Thanks.

  • crazyhorse6627 Level 1 Level 1 (0 points)

    I tried to setup my new iPhone 4S last night with the latest iTunes downloaded also last night, and about an hour into the Synch process, after processing my folders and photos, I think during copying the files to the iPhone 4S, somewhere it there iTunes became unresponsive.  Windows 7 Task manager shows that iTunes was not responsive.  I had to kill the process.  Tried again two more times and was unsuccessful.  I am not sure if it was because my iPhone 4S is a 64 GB or not?  I had around 20GB left over available in the process when it hunged.  Now, I had photos, musics, videos, podcasts, etc...

  • Kallum Level 1 Level 1 (0 points)

    Same issue here. I was panicking as I didn't know about the reset available. Hard resetting it brings it back out but very odd that it goes unresponsive. Hope they get a software fix out soon.

  • inquisitive7 Level 1 Level 1 (0 points)

    crazyhorse6627, I think you're having another issue - sounds like your restore wasn't successful for some reason. Synching can take hours if you have a lot of music and/or other things. Just be patient and let it run to completion. If it fails part way, don't worry, your files are still on your computer. Just start the restore and wait enough hours for it to complete.

     

    This issue here is about a properly functioning new iPhone 4S that somehow becomes unresponsive when it is asleep and locked: nothing gets it back except a hard reset (holding Home and Sleep/Wake buttons down until you see the Apple logo).

     

    If you have that problem, please drop a message here.

  • crazyhorse6627 Level 1 Level 1 (0 points)

    it was not a restore. it was the first  attempt ever to sync iTunes to iPhone 4S. i am using Windows 7 64. The sync icon was no longer present on the iPhone 4S. saw some thing on the forum about winsock? will try that later.

  • crazyhorse6627 Level 1 Level 1 (0 points)

    Still seeing that problem again tonight.  Try that winsock solution from : https://discussions.apple.com/thread/3372169?start=0&tstart=0 but thhat did not help  in my case.  Still hung on Step 6 of 6 while copying some audio file over.  After a while, the synch icon is gone on the phone as well...

  • Adski UK Level 1 Level 1 (60 points)

    Exactly same problem here, got my phone on Saturday and it has locked up 5 times since.  Have to hold down both buttons to get it working again and missed my alarm this morning because of it, luckily woke up myself 10 minutes later so won't be trusting it until it's stable.  Not sure whether to take it back to an Apple store or try a restore first.

  • brumeye Level 1 Level 1 (0 points)

    I'm seeing the same problem on the 4S 64GB - it's hung twice in as many days (around 10:30am each time, but probably coincidence), while it was locked in my pocket. Warm and unresponsive to any button presses -  requires a hard reset using both buttons, and when it comes back battery is lower than I'd expect (reduced by 20% in two hours with minimal use).

     

    Has anyone seen it on anything OTHER than a 64GB? Mine was restored from a backup taken on my 3GS - are yours clean installs or from backup?

  • inquisitive7 Level 1 Level 1 (0 points)

    brumeye, that's a gret question. I have a 64 gig iPhone 4S too.

     

    Has anyone seen this on something OTHER than a 64 gig iPhone 4S? That would help narrow things down a bit.

     

    Also, this was a restore from a backup of my iPhone 3GS. I had installed iOS5 on the 3GS the previous day, and I restored from that iPhone when I opened up my new 4S.

     

    Another clarification - I have NOT been using Siri on this iPhone, so that isn't a cause. Neither is the iCloud, since I had it turned off for at least one of the lock-ups.

     

    Hopefully, I'll be talking with Apple about this today - I'll update here if I learn anything useful.

  • Adski UK Level 1 Level 1 (60 points)

    64gb here too, restored from a backup of my old 32gb iPhone 4.  Locked up around 2300 first night, during the morning Sunday, Sunday night around 2300 again, around 1200 Monday, overnight Monday night.

  • Kallum Level 1 Level 1 (0 points)

    My 4s was restored from a 3Gs backup and I'm using the 32Gb model. I have only had one lockup so far but I will make sure to post here if it happens again. Hope you learn something from apple.

  • inquisitive7 Level 1 Level 1 (0 points)

    I'm on the phone with Apple and they're saying (1) that they are getting other calls about this, (2) they've escallated this to their Level 2 support, and (3) it is the result of cellular data upgrades with the carrier.

     

    I am skeptical about this explanation. It would mean that AT&T has "upgraded" their cellular network four times in as many days in my rural location.

     

    My advice is for everybody experiencing these lock-ups with their new iPhone 4S to call Apple (800-694-7466 or 800 767 2775) and make sure you've described your exact problem and see what they do with more calls on this issue.

     

    I'm currently on hold for Level 2 support and I'll make an update if there's anything different.

     

    P.S. I'm leaning towards a memory defect in selected 64 Gig models, but that is my amateur guess. I wonder if the hardware diagnostics at Apple Stores have a memory test for 64 Gig models.

  • inquisitive7 Level 1 Level 1 (0 points)

    Okay - just finished with a very helpful Level 2 support person (thanks, Nicky!).

     

    It might be hardware, or it might be software. To narrow this down, Apple is recommending that I do a factory restore, but stop short of actually restoring any of my own files or data - unplug when I get the message "Set up as New or restore from Backup". This will give me a factory reset phone with no personalization in it.


    With the iPhone 4S in that state, I can see if the problem occurs. If it does, they'll know it is hardware.

     

    I pointed out, and she agreed, that if it is a memory problem and I don't exercise high memory, I might not encounter the problem. I also pointed out that I can't make this problem occur at will, so I won't know how long to wait before I can conclude that the problem isn't about to reoccur. She understood. I then pointed out that the phone isn't much use to me while it is empty so running for several days like this would be a hardship. She agreed, but pointed out this was the only way to definitively test the phone on my own.

     

    I'll have to think about that. On one hand, the phone is already in a factory reset condition - since I took it out of the box like that. If one of the apps is causing this behavior, it is still an iOS problem not an app problem, because apps shouldn't freeze the iPhone. On the other hand, I can't be sure what is causing the problem with my phone in its current condition, since it is filled up with lots of software and music that the factory didn't put there (I did).

     

    As a side note, since the iPhone isn't crashing, Apple isn't getting a report whenever this happens. And since the only way to get your iPhone back is to do a hard reset, we are erasing all information about what state the iPhone was in when it was locked up. There seems no resolution around this problem - there is no way to force a crash and thereby force a report to Apple.

     

    I'm considering taking the phone into a store and seeing if I can do an exchange there - if they have a h/w diagnostic that can definitively check memory, I think I can trust that to show any defects.

Previous 1 2 3 Next