5 Replies Latest reply: Oct 28, 2011 6:27 PM by rozie26
Scott@Apple Level 1 Level 1 (0 points)

Photo stream does not seem to be working.  I notice that a photo I take on my iphone does not sync with my ipad nor does it sync in iphoto.  I have each device updated to ios5 and running iphoto 9.2 with Lion OSX 10.7.2, and have photo stream enabled on all devices.  I also noticed that in iphoto under the help menu, when I click on a topic for discussion, it says to see iphoto help, I must be connected to the internet.   This is occuring despite being connected to the internet, as Safari and internet browsing seem to work fine, as well as the itunes store.  I'm wondering if this is the issue.  Can anyone provide me with any guidance on how to proceed?


iPhoto '11, Mac OS X (10.7.2)
  • Chris Giddings Level 1 Level 1 (35 points)

    I appear to be having the same problem.

     

    In fact the first photo I took this morning synced properly. None of the photos I've taken since have synced at all.

     

    MacBook Air + iPhoto 9.2, Lion.2, iPhone 4 with iOS 5.

     

    Message was edited by: Chris Giddings - System Info Added

  • Scott@Apple Level 1 Level 1 (0 points)

    Does anyone have any updates to the photo stream problem of no syncing nor do older photos populate the photostream?

  • Jonny Bravo Level 1 Level 1 (0 points)

    I was running iphoto 9.1.5 and it said I needed 9.2 to run photo stream.  I downloaded the 9.2 for iphoto but it won't let me install it on my mac.  It says I need iphoto 9.1 or higher to install.  I have that already and it won't install

  • EMERG1 Level 1 Level 1 (0 points)

    scott, enable photostream on all of your devices, then restart your computer. I ran into the same problem today. restarting my imac after i enabled photostream in iphoto was the only thing that fixed it.

    i beleive that photostream will only grab the photos from the time that you first enabled photostream and then thereafter. im not sure it goes back to grab everything else.

     

    -peace

  • rozie26 Level 1 Level 1 (0 points)

    Well i can't get my photo stream to even turn on on my macbook pro.  I have all my devices updated and running the proper "stuff"  when i take a picture with my phone it updates fine on my ipad.  but i can't even turn it on on the mac??