Skip navigation

After using iMessage, switched to Droid, now iPhone iOS 5 people can't receive my texts.

898 Views 6 Replies Latest reply: Nov 14, 2011 12:14 PM by yogeshfrombasel RSS
Mikej2007 Calculating status...
Currently Being Moderated
Oct 17, 2011 8:00 AM

Hello,

 

I have a 3GS.  I upgraded to iOS 5 on release day.  I was able to iMessage three of my friends who also upgraded that day.  The following day I switched my service to a Droid that was assigned to me by my work.  Now I am unable to send texts to those 3 friends who I had previously iMessaged with, however I can receive texts from them.  This problem is ongoing now for 4 days.   

 

I had direct access to one of my friends iPhones so I tried a number of solutions. Using his iPhone 4, I first turned off iMessage then sent some test texts.  Nothing came through.  I kept iMessage off for about 20 minutes to see if this would help, but it didn't. 

 

Next, still using the iPhone, I deleted my contact out of his address book, then recreated it using a different spelling.  I made sure to put the phone number in the regular spot (not the iPhone number box).  After this, I tried sending texts to the iPhone and still nothing came in.

 

Note: even though I created a new contact with a different spelling, the iPhone recognized the number.  When I went to compose a text, it said iMessage in the text area. However, after sending a few texts from the iPhone to the Droid, the iPhone repoted "sent as Text Message" then reverted away from iMessage.

 

Please Help

iOS 5, iMessage

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.