5 Replies Latest reply: May 26, 2013 4:33 AM by mrbyu
shelbinatorxx Level 1 (0 points)

I've been using the new iMessage since the new operating system has come out. But today it stopped working. I only have one friend with and iPhone, so I can't test it out between myself and anyone else. I went to my settings to check that I am able to use the iMessaging system. I've been texting my friend a few times today and it's just regular text. The green bubbles instead of the blue! It's really frustrating, I don't understand why it doesn't work. Please help me out!


iPhone 4, iOS 5
  • iOS_TechSupport Level 1 (0 points)

    For iMessage to work, both of you should be running on iOS 5, connected to Internet (3G or Wi-Fi) and iMessage activated.

  • Bama51 Level 1 (0 points)

    I'm having the same issue on my Verizon iPhone 4S today.  Cannot send an iMessage to my boss today, but we've been using it all week.  Actually I can't send to anyone on iMessage right now.  Only texts. 

     

    Correction:  Just rebooted my phone and everything works.  It was showing 4 bars and 3G before, but apparently I wasn't getting any data service.  After the reboot, everything is working.

  • lbgmailcom Level 1 (0 points)

    I found that if you go to settings/Wi Fi/(then press the blue button on the right of the network your joined to)/Then look at the numbers to the right of "router" and put these numbers into your internet browser you will come up with a login page put in the password (may be "admin") and then look at the Primary DNS and write this down then insert it into settings/Wi Fi/(blue button)/and then insert the numbers you wrote down into the DNS section.

    If you have trouble logging into your router call customer support for Internet Service Provider (ISP) and find out how to find thE DNS

    Hope this helps all and happy messaging

    oh and this works for FaceTime as well!!!

  • shakbe Level 1 (0 points)

    I had the same problem with my 3GS regarding my imessage. it took me days to figure out that canceling my restriction sloved my problem. I had restricted my camera, once i released it the problem was gone

     

    1. settings

    2. general.

    3. restrictions

    4. enter your code

    5.disable restrictions

    6. back to general

     

    Good luck

  • mrbyu Level 1 (0 points)

    Wow! You Sir solved my annoying problem in just 2 secs!!

     

    I also had a single contact that I couldn't send any iMessage to (the bubble always remained green). I tried almost everything (deactivating/activating iMessage on both devices, reboot, etc.) but nothing helped.

     

    But what you shared with us is exactly the solution to the problem! I had to disable the restrictions which I accidentaly enabled previously.

     

    Thank you very much!!!