Previous 1 2 3 4 Next 394 Replies Latest reply: Feb 7, 2015 11:46 PM by ChanYu Go to original post
  • crystalfrombonaire Level 1 Level 1 (0 points)

    Ok so I was having this exact same problem and just recently fixed it.  When you go to your iCloud desktop check photostream and then click apply at the bottom of the dialog box.  It takes a minute to load but you will see the folder appear and then the pictures will begin to show up one at a time.  I hope this works fo you as it did for me.

  • cdn-tallguy Level 1 Level 1 (0 points)

    Apply? Pretty obvious, no? but that doesn't do anything, at least not for me...

  • HenriqueCHGE Level 1 Level 1 (0 points)

    Hi,

    It is true that icloud application for Windows PC is not very comfortable. I used it for a few minutes and I stopped, personally, I'll buy an iMac, that I hear is much more convenient.

     

    See you soon!

  • WaterOz Level 1 Level 1 (10 points)

    Oh how I'd love to own a Mac instead of PC.  Not in budget though.  I'm like the geekiest Mac nerd ever who doesn't own a Mac.  Someday.  I dream.

     

     

     

    And still photo stream is not working on my Windows PC.  For those suffering the same issue, is your computer joined to a domain, or is it just in a workgroup?   It's my new "theory" of where my problem is coming from.  My wife's computer is just part of a workgroup (and everything is still working great there).

     

    Mine is part of a domain (I use it for work), and no matter what, I can't get it to work.  My settings all mirror my wife's exactly; sooooo... I'm thinking it may be the domain that could be causing the issues.  Anyone?

  • Rndmzr Level 1 Level 1 (0 points)

    I'm having a similar problem, also.  When I installed the iCloud application / control panel, and enabled Photostream, the main folder was created, along with the Uploads subfolder, but didn't create the My Photo Stream subfolder.

     

    No photos are downloaded to my PC (Windows 7, 32-bit).  I manually created this My Photo Stream subfolder and tried taking more pictures.  Same outcome.

     

    All pictures correctly and quickly appear on my iPad.

     

    However, strangely and differently, any pictures I put in the Uploads folder *do* get placed in my stream and appear on my iPhone and iPad.

     

    I've tried the permissions thing, though the system user, administrators, and myself as the logged in user already had Full Permissions.

     

    My PC, in response to your specific query, is not on a domain, so I'm afraid that might not be the answer.

     

    I'm also getting a little frustrated!

  • cdn-tallguy Level 1 Level 1 (0 points)

    I'm having exactly the same issue on Vista SP2.
    My Photo Stream subfolder for downloads not created automatically so I created Download folder manually.

    Uploads to iCloud Photo Stream working just fine but no downloads....

  • WaterOz Level 1 Level 1 (10 points)

    Dang... so it's not a domain issue.

     

     

    And unlike everyone else who says that the uploads work fine... nothing works fine with me.

     

    I can't figure out for the life of me what it could be.  My wife's computer, besides being on a domain, is set up pretty similarly, so I don't know what's the problem.

     

    Some other progam I have that's interfering maybe?

     

    Hopefully they'll update iCloud soon and it will have something that can fix it.

  • WaterOz Level 1 Level 1 (10 points)

    Oh... and on a side note... I've even gone through and enabled all Windows services that weren't running at some point to see if it helped.  It didn't.

     

    There's gotta be something my computer is missing.

  • Rndmzr Level 1 Level 1 (0 points)

    I've preliminarily found the source of the issue for me.  I use PeerBlock as a free personal firewall solution, and I've found that when I set it to allow HTTP connections, Photostream works ok.

     

    The reason it's preliminary for me is that that was how it was set already, I blocked HTTP and then allowed it again, and then it started working.  And I can't see how a personal firewall would have prevented the iCloud control panel from making the directory in the first place.

     

    I also tried temporarily disabling the Avast! Real Time Protection shield too, but that hadn't made a difference.

     

    I remain unconvinced, but am receiving photo stream files for now.

  • WaterOz Level 1 Level 1 (10 points)

    Cool for you... I don't think I have anything running on my machine that could be blocking it. And while I wouldn't be surprised if something on my works network is, I have the same issues at home and I don't have anything currently on my home wifi that should be causing issues like that.

     

     

    All that to say... Apple customer support rocks - I actually just got a call and they are specifically looking into my issue (and I provided them with a bunch of info).  I'm just impressed that they actually called me.  Thanks Apple... this is why I'm fan.  And why someday (money permitting) I'll probably convert to total Apple/Mac use in my home...

  • brstowe Level 1 Level 1 (0 points)

    Hi everyone ...

     

    After reading everyone's comments, I think I have managed to find a solution:

    I've managed to get this to work on two Windows 7 computers/iphone/ipad setups now.

     

    The default iCloud setup created a single folder "Photostream" with a subfolder "Uploads".

    I changed this to Download to /Photostream/Downloads, and uploads to /Photostream/Uploads (ie.create another subfolder in /Photostream and redirect all downloads)

     

    Magically any photo I drag/copy/move in to the uploads folder, is uploaded, and unexpectedly re-downloaded into the new /Downloads folder. This downloaded image is the one distributed across all devices, allowing you to delete the original file copied into /Uploads.

     

    Please let me know if this works for anyone else.

     

    Thanks
    Brett

  • cdn-tallguy Level 1 Level 1 (0 points)

    Rather confusing I think and not a real solution or is it?

  • WaterOz Level 1 Level 1 (10 points)

    Been there... tried that... didn't work   Nice suggestion though

  • cdn-tallguy Level 1 Level 1 (0 points)

    Why is iCloud on the PC not automatically creating the "My Photo Stream" Folder? (Download folder) as subfolder in the Photo Stream folder? It creates the "Upload" folder and this one is working for me.

  • Rndmzr Level 1 Level 1 (0 points)

    I don't know the why I'm afraid, but that is exactly what happened to me, and the problem seems to have been a personal firewall issue somehow.  I can't see how that could really be the answer, but it worked for me.  I suspect that we really need the input of proper Apple techs here.

Previous 1 2 3 4 Next