1 15 16 17 18 19 Previous Next 391 Replies Latest reply: May 17, 2014 9:57 AM by Normalhepkat Go to original post
  • 240. Re: Photostream is not syncing on my Windows 7 PC
    WaterOz Level 1 Level 1 (10 points)

    Despite having started this thread a year ago... and actively tried everything... but finally gave up.  I figured now that iCloud 2.0 was out, I'd try again - a las, my problems seem to continue.  Granted, mine have always seemed to be different than everyone else's, but I thought maybe it was time to try again.  I even did a fresh install and reset my photostream.  And still... nothing.  My laptop just does not like iCloud.  I'm assuming I have something installed that conflicts with it, but no idea what.  I'll probably have to just wait until I have a new computer some day. 

     

    It works great on my wife's laptop... go figure.  Oh well.  Here's hoping 3.0 can overcome my laptop issues...

  • 241. Re: Photostream is not syncing on my Windows 7 PC
    PNutts Level 1 Level 1 (5 points)

    I should have mentioned that I tried the new iCloud control panel ver. 2.0 specifically for this issue. At this point I need to track down why there is a conflict on one of my PCs and not the other. FYI: The error appears in the Application event log with Event ID 1000 and Task Category (100). I'll build a VM and start installing software to see where the conflict is (I'm encouraged by no1453's post that Windows 8 doesn't experience the issue). IIRC it's not *all* Windows 7 x64 PCs but it sure is a lot of them. There must be something commen between them.

     

    Also, another interesting symptom I had was that the shared Photo Streams downloaded, but not my own. Even after the Photo Stream reset. If some of the folks on iOS6 would try setting up a shared Photo Stream to see if those work. I don't see how that will assist troubleshooting my crashing program, I just find it interesting (but it might! Who knows???).

     

    The crash details are below. I haven't been able to find anything regarding the app and and the exception code. Probably too soon.

     

    Faulting application name: ApplePhotoStreamsDownloader.exe, version: 7.5.43.3, time stamp: 0x502db3a4

    Faulting module name: MSVCR80.dll, version: 8.0.50727.6195, time stamp: 0x4dcddbf3

    Exception code: 0xc0000005

    Fault offset: 0x00014500

    Faulting process id: 0xe04

    Faulting application start time: 0x01cd96dc0bcb20e1

    Faulting application path: C:\Program Files (x86)\Common Files\Apple\Internet Services\ApplePhotoStreamsDownloader.exe

    Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.6195_none_d 09154e044272b9a\MSVCR80.dll

  • 242. Re: Photostream is not syncing on my Windows 7 PC
    colnagocristallo Level 1 Level 1 (0 points)

    I've been through this twice - was able to fix by uninstalling/reinstalling icloud v2.0 AND making sure outlook wasn't running.  When installed w/ outlook running photostream just doesn't work.  Good luck.

  • 243. Re: Photostream is not syncing on my Windows 7 PC
    Jules58-1 Level 1 Level 1 (0 points)

    Hello everyone.  I have posted here before as I had the same problem.  I have now solved it very simply.  I have changed my phone to a Samsung Galaxy S3, which does not have the crazy restrictions that Apple apply.

     

    I will keep my iPod but in every other respect I have finished with Apple.  Why should THEY dictate to us what we can and cannot do which is simple on other operating systems?

  • 244. Re: Photostream is not syncing on my Windows 7 PC
    richest Level 1 Level 1 (0 points)

    Hey all.   Try this!

     

    For Windows 7:  (should be similar for other versions of windows)

    1. Click start button
    2. Click all programs
    3. Click icloud folder
    4. Click photo stream.

    This will open the folder with the icon "My Photo Stream".

     

    Instead of double clicking the "My Photo Stream" icon,  RIGHT CLICK THE "My Photo Stream" ICON, which will bring up the option to "Add Photos".

     

    Click "Add Photos", then simply navigate to your photos in the "open" box.

     

    Very unintuitive in the world of drang and drop, but it worked for me.  Hope it works for the rest of you!!!

  • 245. Re: Photostream is not syncing on my Windows 7 PC
    PNutts Level 1 Level 1 (5 points)

    One step forward and a sharp left turn.

     

    I started to build a virtual machine and decided instead to try and troubleshoot on the PC one more time. I booted into Safe Mode and the app didn't crash. I was encouraged and thought I would eventually get to the service or program that conflicts. Long story short I methodically reenabled everything and the app no longer crashes. I'm running in the same configuration I left it in this morning when the app was crashing. Opps... I just realized I haven't moved the target Photo Stream folder to a non-default location. Too late to do it tonight. I am  using shared Photo Streams.

     

    BUT... Now that it's working, it's working too well. When I delete a photos from Photo Stream on my iPhone, they are also deleted from the PC. I was so surprised I went to Apple's website to make sure it wasn't new functionality. It's not.

     

    So I went from photos not transferring to the PC to photos being deleted from the PC by Photo Stream. To be honest I'm about done. Not Samsung Galaxy S3 done, just almost done in an uninstall iCloud Control Panel sort of way.

  • 246. Re: Photostream is not syncing on my Windows 7 PC
    jdpizarro Level 1 Level 1 (0 points)

    Well, the way I fixed it was, restoring from the last backup. And voila, got fixed.

  • 247. Re: Photostream is not syncing on my Windows 7 PC
    andrevmc Level 1 Level 1 (0 points)

    Like iTunes. Terrible software.

    Apple, change your developers please!

    I go back to DropBox!

  • 248. Re: Photostream is not syncing on my Windows 7 PC
    Richardcn Level 1 Level 1 (0 points)

    Hi all

     

    Whilst my solution is when using Vista I hope that this helps with both operating systems. I tried every solution to get Photo Stream up and running again after a faultless first 4 months but nothing worked until... I installed version 2 of iCloud? No! That didn't help either but what did is running iCloud as ADMINISTRATOR. Obviously you have to log out and close it if it is currently running then right click on iCloud and select RUN AS ADMINISTRATOR. A minute or so after I do that my photos start streaming to my PC and quicker than the ever did! If I reboot the same problem reappears until I log off and back on again as administrator. I think at some point the 'run this program as admin...' checkbox has become unchecked in my case so maybe others can try this out to see if it helps. Please reply if it does.

     

    Regards

    Richard

  • 249. Re: Photostream is not syncing on my Windows 7 PC
    naomiangele Level 1 Level 1 (0 points)

    Ya know, WaterOz, I'm having the same problem and no one seems to have a solution nor does Apple seem to be doing anything.  I'm extremely frustrated.  How about you?  I don't have any Apple Support so I can't call them.  Have you any other suggestions?

  • 250. Re: Photostream is not syncing on my Windows 7 PC
    stig1967 Level 1 Level 1 (0 points)

    Well...I had the same problem today.....did a lot of things as mentioned higher up....nada worked. Then I removed the Icloud completely, then downloaded it again via apple software downloader, logged in and now its running perfect.

     

    Im using windows vista.

     

    Hope this will help you!

    Rgds from Denmark.

  • 251. Re: Photostream is not syncing on my Windows 7 PC
    jcald Level 1 Level 1 (0 points)

    I cloud works fine on other user accounts on the same PC, but not under the admin accout. I wish I could access the programming... it has to be a permissions issue for the admin account.

  • 252. Re: Photostream is not syncing on my Windows 7 PC
    Briefnotion Level 1 Level 1 (0 points)

    The Photostream uploader looks like it can get hung up on bad image/photo files.

     

    I did what alot of people recommended: disable photostream on the iphone, then pc, deleted my three stream photos (upload, shared, and photostream), then went to icloud.com and did a photostream reset under advanced menu option.  Went to win7 control panel programs and clicked icloud and did a repair.

     

    Then reloaded icloud and reenable photostream, let it recreate the 3 folders, renable photostream on the iphone.

     

    I went through my photos.  The first was a blank png file 1200xsmthingorother.  there was a few more like it. Guessing a bad image file genereated by a clipboard image saver i have been using while gaming. (some games do funny things with the clipboard.)  Got all the obviously bad photos out of my temp folder then started moving them to my photosteam uploads (odd name, why an s) directory.

     

    first i did an screen image created on my iphone.  it worked, so i tried an image created by the pc.  it worked.  then i tried 2 photos. good, then 5. good. then the whole directory.  not great.  182 of 368 successfully uploaded.

     

    just saved an image of the screen to the uploades folder and it worked.

     

    Anyway, i put the blank png files in the trash and i really don't care to verify this because im tired of playing with it.  i got games to play.  but i did want to share.  also, i have noticed the older icloud control panel give me an error when it couldn't upload anything.  this one didn't.

  • 253. Re: Photostream is not syncing on my Windows 7 PC
    jcald Level 1 Level 1 (0 points)

    Problem SOLVED!

     

    What worked for me:

     

    1. Sign out of iCloud on your computer and when prompted, chose the "(sic) delete data from computer" option.

    2. Locate the Photo Stream folder and delete it.

    3. Go to "disk cleanup" and clear all the memory.

    4. Restart computer.

    5. Download the iCloud 2.0 installer and chose repair.

    6. Go to iCloud.com and clear your photo stream.

    7. Open the iCloud software on the computer and log in.

     

    Finally, after weeks of my photostream not working on my PC, a solution.

  • 254. Re: Photostream is not syncing on my Windows 7 PC
    jeragonm Level 1 Level 1 (0 points)

    I have noticed that it doesn't happen all the time, but on occasion that is the case. I delete photos from photostream all the time, and tins is the only time it has quit syncing to my computer.

1 15 16 17 18 19 Previous Next