1 21 22 23 24 25 Previous Next 391 Replies Latest reply: May 17, 2014 9:57 AM by Normalhepkat Go to original post
  • 330. Re: Photostream is not syncing on my Windows 7 PC
    moody50 Level 1 Level 1 (0 points)

    sbailey4 you were right on the solution.

     

    I had done everything except delete the Photo Stream folder. Today I logged out, removed the iCloud control panel, saved the pictures in a different folder so I would not lose them, deleted the Photo Stream folder, rebooted, installed the iCloud Control Panel and logged back in, rebooted again and pictures started dropping in almost immediately.

     

    I noticed that the pictures are showing a lock icon but it seems to be working fine. There should be some easier way to restart the sync than this, but nothing else worked for me.

     

    mr-nik you are probably right also, this may not last. Nothing I did explains why it worked for months and then suddenly stopped working.

     

    I really like Photostream when it works but it is not easy to troubleshoot when it does doesn't.

     

    sbailey4 and mr-nik thank you both for your help.

  • 331. Re: Photostream is not syncing on my Windows 7 PC
    ILMissKitty Level 1 Level 1 (0 points)
  • 332. Re: Photostream is not syncing on my Windows 7 PC
    sca01 Level 1 Level 1 (0 points)

    I just recently had an issue with my photos not syncing to my Windows 7 PC.  After reading the posts, I went into icloud on my computer, turned it off and then turned it back on.  All of the pictures did get synced.  Not sure why it stopped working, but it did fix the issue.  Thanks to everyone that posted the advice.

  • 333. Re: Photostream is not syncing on my Windows 7 PC
    tanstaafl_42 Level 1 Level 1 (0 points)

    Thanks!  Somehow my wifi had been turned off.  My connection is so fast i hadn't noticed.

  • 334. Re: Photostream is not syncing on my Windows 7 PC
    Trix2013 Level 1 Level 1 (0 points)

    After a few weeks of trying everything that users have suggest on here to help ( since Apple doesn't seem to really " support " PC users ), I have found the solution :

     

    DROPBOX.

     

    iCloud is no longer making me happy.  Photostream keeps on crashing.  So, I will just go with Drop Box.  Thanks all.

  • 335. Re: Photostream is not syncing on my Windows 7 PC
    James Mitchell1 Level 1 Level 1 (0 points)

      I got mine to work eventually.  Now I find it by clicking my computer then photosteam shows up there.  Not sure how you do it but search for messages by me in this forum.  It was a long time ago and I do not remember the steps.   Good luck.   It is very frustrating.  If you have an apple TV icloud is the only way to go to stream them.

     

    jim

  • 336. Re: Photostream is not syncing on my Windows 7 PC
    amesgardner3 Level 1 Level 1 (0 points)

    What Trix said... this is a joke.  Mine worked fine; then stopped.  Just went to dropbox solutions. 

  • 337. Re: Photostream is not syncing on my Windows 7 PC
    DAC84 Level 1 Level 1 (0 points)

    I haven't read the whole thread so apologies if it's already been mentioned, but I tried all the suggested fixes, which didn't work for me. BUT I did manage to get it syncing again! Here's how:

     

    1. Open Task Manager (ctrl, alt and delete) and end ApplePhotoStream.exe and AppltPhotoStreamDownloader.exe if they're running.
    2. Go to your Users folder and navigate to the following path: C:\Users\Dean\AppData\Roaming\Apple Computer\MediaStream\  - Obviously my user folder is Dean but yours will be the user that you're logged into Windows as.
    3. Delete everything in that folder.

     

    I believe these files are a local cache of what has already been synced but it appears to get stuck so deleting these files forces it to resync again from scratch.

     

    That worked for me but as always, backup your files first before trying it on your PC.

  • 338. Re: Photostream is not syncing on my Windows 7 PC
    Paul_iOS Level 1 Level 1 (0 points)

    Thanks DAC84. That worked :-)

  • 339. Re: Photostream is not syncing on my Windows 7 PC
    cwmacphail Level 1 Level 1 (0 points)

    like sca01, I Solved it easily on my Win7 PC. I went to iCloud, unchecked the Photostream box, and hit Apply. I also rebooted, but I don't know if reboot was necessary.

     

    When I went back and checked the photostream box in iCloud and hit apply again, Photostream resumed synching.

  • 340. Re: Photostream is not syncing on my Windows 7 PC
    BradleyF81 Level 1 Level 1 (0 points)

    My sync stopped working after updating to iOS 7 and installing the new iCloud control panel on the 18th.

     

    Got mine to work by unchecking Photos in the iCloud control panel, clicking Apply, then signing out of iCloud. Then I signed back in and let it set itself back up. It created a new folder called iCloud photos and started loading in the photos right away.

  • 341. Re: Photostream is not syncing on my Windows 7 PC
    blertybot Level 1 Level 1 (0 points)

    Thanks! I've been having the same no-sync photostream problem for a few days now and I think what DAC84 posted worked for me.

     

    Windows 8 - 64bit

     

    windows 8 processes names:

    Apple Push (32 bit)

    Apple Photostream Uploader Executable (32 bit)

    Apple Photostream Downloader Executable (32 bit) -- may not be running if you're not currently downloading

  • 342. Re: Photostream is not syncing on my Windows 7 PC
    pepms Level 1 Level 1 (0 points)

    WOW, tried everything and nothing had worked for days until i did what DAC84 said,, thanks a lot!!

  • 343. Re: Photostream is not syncing on my Windows 7 PC
    lnjmom Level 1 Level 1 (0 points)

    Thank you!!!

  • 344. Re: Photostream is not syncing on my Windows 7 PC
    pyro5 Level 1 Level 1 (0 points)

    I have a windows 7 Gateway computer and an Iphone 4s running 7.02.  Took 4 photos today and they are on photostream on my Gateway.  I have over 100 photos on my photostream folder on my iphone.  I deleted the control panel 3.0 and reinstalled. Logged in and out of Icloud.  Tried to do what DAC84 suggested. Killed applephotostream but the downloader was not running and there was nothing called appdata under users and my log on.  I searched for it and no luck.  I did find a file called mediastream and it was set to no allow.  I changed it to allow.  I right clicked on the photostream folder and unchecked read only which someone else recommended.  I rebooted phone and pc and still no luck.

     

    Any more suggestions?

1 21 22 23 24 25 Previous Next