11 Replies Latest reply: Aug 11, 2013 12:55 AM by bjorska
ChelsieKBP Level 1 Level 1 (0 points)

Photostream is set up and working great on my PC except that all my photostream photo's have a lock on them. I can edit some of them but not others (simple edit's, like rotate an incorrectly aligned picture). My photostream pictures are also upside down or sideways in the photostream folder on my computer. How do I fix this?


iPhone 4S, Windows 7
  • luvinmc Level 1 Level 1 (30 points)

    Are you by chance using Windows Homegroup? I was and disabled and the lock I was seeing went away.

     

    You can verify by opening Control Panel->Network and Internet->Home Group.

  • jackiefromcalgary Level 1 Level 1 (0 points)

    I have tried this and they are still showing up with a lock on them.  Even tried a new picture and it uploaded with a lock on it as well.

     

    Anymore suggestions to get rid of this??

     

    Thanks!

  • jackiefromcalgary Level 1 Level 1 (0 points)

    Well I figured it out.  I had my picture folder shared with another user on the computer and as soon as I took the sharing off, the locks went away.

  • TennGTM Level 1 Level 1 (0 points)

    I'm having this same issue, and none of the fixes mentioned above worked for me. Any others?

  • farragut Level 1 Level 1 (0 points)

    I know this is a relatively old thread, but on Windows 7, all you need to do is copy and paste the photo into a directory other than the directory that photostream uses.  The copy will have no lock. Probably, the photostream directory locks it so as to not confuse the syncing system (or something along those lines).

  • Boricualisto Level 1 Level 1 (0 points)

    Go to the folder, right click on it, go down to Share With, there it will give ypu an option to share with Nobody (which is why you may have a lock on the pictures) or to share witih Homegroup, or share with Homegroup with the abliity to Edit. Hope this helps.

  • Beckstrom621 Level 1 Level 1 (0 points)

    Right click the open phtostream folder, click the blue box that says read only where there would be no mark but white then hit apply and apply to all folders and sub folders

     

    (THERE SHOULDnt BE A BLUE CHECK MARK NEXT TO READ ONLY or any other marks)

  • sinsiphone Level 1 Level 1 (0 points)

    I tried all and my photos are still locked and moreover when i right click on "my photo streams" folder I just get "add photos" option. I selected share with nobody. Any more ideas to unlock them?

  • sinsiphone Level 1 Level 1 (0 points)

    Well I guess that removing homegroup option worked for me

  • Steve50676 Level 1 Level 1 (0 points)

    I found something interesting and strange.  The interesting part: On my windows 7 computer under Libraries I opened up the Pictures folder and saw that the pictures were the same as what was in my Photostream folder. These pictures, however, were NOT locked and I can do anything I want with them. Also, at the top left corner, just under the words Picture Library there is a clickable link that says "Includes 2 locations".  When that is clicked it shows that the pictures are stored in the My Pictures folder AND a Public Pictures folder. The Strange: After clicking back and forth between these two folders to see if they were exactly the same (they are) all of a sudden all the the locks disappeared from the pictures in the photostream folder, too.  Go figure.  Anyway, I am going to leave the folders alone and not delete either one as I dont know what the frack I am doing.  Just thought I would pass this along to see if it helps anyone.

  • bjorska Level 1 Level 1 (0 points)

    Switched off the read only tic for the folder. It worked for me after selecting all photos in the folder and selecting homegroup read and write. Hope that helps.