4 Replies Latest reply: Feb 27, 2013 2:21 PM by whitesalmon133
sphinx666 Level 1 Level 1 (0 points)

I dont' know if I'm diong something wrong and I have tried to do some research on this feature, but it doesn't work for me.  I set up a meeting invite on my phone and under "invitees" include the names of people I want, but they are telling me that they don't receive an email from me. I also tried this through my iCloud account, and it's not working.  Any ideas?

  • janellethegoonie Level 1 Level 1 (0 points)

    I am having the SAME issue...I can't send them out from my phone OR ical...i used to use my work account to send these meeting invites, but since the upgrade and i've turned on icloud, i am not sure if i'm supposed to be using my @me.com account?  It's really frusterating.

  • janellethegoonie Level 1 Level 1 (0 points)

    I got this today....

     

    The server responded with an error.

    https://p08-caldav.icloud.com:443/182951750/principal/ is not a location that supports this request.

     

    What does that mean?

  • Ferrari 430 Level 1 Level 1 (0 points)

    Here's what I have found.  If I send invitations to people whose email addresses are in my address book, the don't get sent.  However, if I enter and email address to people not in my address book, the DO go out, just like before iCloud.  Also, if I type in the email address of someone in my address book (as opposed to using the plus sign [”+"], it doesn't go out.

     

    So.....it seems that iCloud/iCal needs a fix. I have a case number and have spoken with Apple Support and expect an answer in 3-4 days.

     

    Hope this sheds some light; sorry it's not a fix

  • whitesalmon133 Level 1 Level 1 (0 points)

    This is still going on! I have iCal 5.0.3 and OSX 10.7.5 and I can't send out invites. I can receive them from others, but can't send them out!

     

    I was able to send out invites until I went to the Cloud. Ever since I've been iClouded, I've had the problem. I've seen numerous threads, but am wondering if there is a current "fix" out there somewhere. Of, course if I knew what was causing the problem I could fix it!1

     

    I've always suspected that my iCloud account was corrupted somehow....  They must definitely be something incompatible since I went to the Cloud...

     

    Any help or suggestions would be appreciated....