11 Replies Latest reply: Dec 12, 2011 11:27 AM by jl223
akhushraj Level 1 Level 1 (0 points)

I am having major trouble restoring my iPad.

 

Here are the steps I did:

1) I was trying to upgrade my iPad to iOS5. So I first upgraded iTunes on my Mac to the latest 10.5 version. That went ok although it was crashing several times in the beginning. But is stable now after a couple of days.

 

2) I plugged in my iPad to the Mac and iTunes detected it. I have used this iPad with this iTunes several times to sync photos, music and download podcasts etc.

 

3) When I asked to update the iPad software, it said "This iPad is not synced with this iTunes library". And then it gave all kinds of confusing messages e.g. your apps over here will be deleted, your items in the library will be missing etc. I basically said replace anything you like on the iPad and asked to proceed.

 

4) It then made some progress (downloaded the new iOS5 I believe, attempted to upgrade). But finally it failed after wiping out everything on my iPad.

 

Current status

On my iPad: All I see is the iTunes icon with the USB cable asking me to plugin to iTunes.

On iTunes: iPad "iPad" could not be restored. An unknown error occurred (1).

 

I have tried the process now over 20 times but no luck. Tried to restart the Mac, restarted iTunes, tried after 12 hours, tried on a different network etc. etc. But no luck whatsoever.

 

Where is the ******* simplicity that Apple seems to offer!! Someone help restore my iPad and help restore my faith in Apple.

 

Thanks,

Abhinav


iPad, iOS 5, Unable to restore my iPad