Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Dec 16, 2013 5:39 AM by RangerRickMN Go to original post
  • Marrelli Level 1 Level 1 (0 points)

    The new IOS 5.1.1 update finally fixed the Automatic Time Zone for me.

    It no longer thinks I'm in Shanghai.

  • BuffCrone Level 1 Level 1 (0 points)

    Congrats. That was the first thing I checked. Arizona is still bouncing from Denver to Cupertino. So frustrating!! I turn off "automatic time setting" when home and turn it to automatic when I travel. But I have to remember to turn it off when I get home.

  • GlennW Level 3 Level 3 (625 points)

    Yup, still broken.  Very frustrating and disappointing.

  • Dirk St. Level 1 Level 1 (0 points)

    What solved the problem for me was to uncheck and check again the automatic net provider slider.

    Go to "preferences" => "net provider" => disable "automatic" => enable "automatic".

    Then go to "date & time" an see, if the automatic time zone works.

  • James Bucanek Level 1 Level 1 (55 points)

    Dirk St. wrote:

     

    Go to "preferences" => "net provider" => disable "automatic" => enable "automatic".

    Then go to "date & time" an see, if the automatic time zone works.

    These instructions don't make any sense. There is no "preferences" on the iPhone. There's "Settings", but Settings has no "net provider" group. So I'm not sure what you're changing, or where.

  • Dirk St. Level 1 Level 1 (0 points)

    Hi James,

     

    my iPhone uses German language. I tried to translate.

    You are right: Go to "Settings", than to the last setting in the first block, in German "Netzbetreiber", e.g. Vodafone or Eplus or Telekom. It is the line right above "Toene" (= "Sounds"?). The term "net provider" means the company, that provides the telecom net, in U.S.A. perhaps "Orange" or "ATNT". Is it "carrier" in English?

    (See this example: http://maclites.com/bilder/iphone-4s-ortungsdienste-einstellungen-auf-ortungsdie nste-tippen.jpg)

     

    So is this better:

     

    Go to "Settings" => "Carrier" => disable "automatic" => enable "automatic".

    Then go to "date & time" an see, if the automatic time zone works.

     

  • James Bucanek Level 1 Level 1 (55 points)

    Dirk,

     

    Thanks for the picture. It was worth 1,000 words in any language.

     

    I use AT&T here in the United States, and I have no such option in my settings:

    IMG_3134.PNG

     

    But thanks for the suggestion, and the clarification. I'm glad it fixed the problem for you.

  • James Bucanek Level 1 Level 1 (55 points)

    This problem seems to be fixed in iOS 6. At least, when I turn on Setting > General > Date & Time > Set Automatically to On the Time Zone now says "Phoenix" and not "Denver" or "Sacramento".

     

    So hopefully, it's all fixed now.

  • BuffCrone Level 1 Level 1 (0 points)

    Thanks, Apple, for finally acknowledging Arizona as a state after A YEAR OF SCREWING UP OUR CALENDARS.

  • Intheice Level 1 Level 1 (0 points)

    Same problem in Alaska. My texts show up an hour later (by time stamp). So when its truely 3:38 am, and i get a text, it says i got it at 4:38 am even though i didnt. I changedvthe time to set automaticly and it changed the times to the correct times. Maybe this was what the software update fixed, so finding it automatically actually started working.

  • mmurphy1 Level 1 Level 1 (0 points)

    My Ical on my Mac desktop shows the correct times when I am looking at the actual appointments etc, however, if I have an alert set for one hour before the event, the alert triggers at the event time instead of one hour early. I am going to try to set my alerts by an offset of an hour and see if that resolves my issue for the time being.

  • RangerRickMN Level 1 Level 1 (0 points)

    Not just an AZ issue.  I live in Minneapolis and I'm having similar issues.  Very frustrating bug.

Previous 1 2 3 4 5 6 Next