Previous 1 2 3 4 Next 90 Replies Latest reply: May 22, 2012 1:15 PM by Big Nige Go to original post
  • zhongyan1 Level 1 (0 points)

    I've experienced the same issue on my iphone4s. The quick solution is to disable mail from spotlight search.

    The spotlight search works perfectly on my old 3GS running IOS 4. Very disappointed by the new iphone!

  • ChristopK Level 1 (0 points)

    I've tested and confirmed that by unchecking email in the spotlight search menu, AND restarting my iPhone 4 (iOS5) the problem is bypassed.

  • comegetsome Level 1 (0 points)

    I have the same problem with iPhone 4 and iOS5 (clean install).

     

    Spotlight works the first time, but after typing a second search, it fails.

     

    Here is the error message from a log:

    2011-11-02 12:24:51 +0000 SpringBoard unable to connect to searchd:

    -306: (ipc/mig) server raised exception

     

    I have not tested disabling email yet, but will try it next. Thanks for the tip.

     

    Same discussion on another topic: https://discussions.apple.com/message/16514018#16514018

  • quinnsab Level 1 (0 points)

    Deselecting email in 'spotlight search' settings worked for me.  Not a great fix.  I use spotlight search mainly for contacts, notes, and apps. 

  • windhoveruk Level 2 (300 points)

    Same issue here...iphone 3GS...re-installed using itunes, no better.. I only have 6apps runing and theyre all up to date... Apple do not come here, this is a user to user issue.. anyone know where to submit feedback for iphone's... This is the best way to get their attention...

     

    Regards.. Gerry

     

    Submit feedback here this will get them listening.... http://www.apple.com/feedback/iphone.html

  • windhoveruk Level 2 (300 points)

    Youre right quinsab de-selecting email in spotlight search worked for me too... Submit feedback to Apple though as this is a good work around but it'd be great to get it fixed asap...

     

    Regards.. Gerry

  • ab345 Level 1 (5 points)

    Glad to hear that my suggestion to fix this by deselecting email is holding up (see my earlier post in this thread). Thanks for submiting feedback to Apple - hope this is fixed in the 5.0.1 update thats coming.

  • geminiyuek Level 1 (0 points)

    Reseting the phone will temp solve this spotlight search blank. Hold the on/off button and the center button till you see the apple logo appear. The phone will go into reset mode and reboot again however all your setting and content and apps will still remains and the spotlight search will work again once more.

     

    But for how long it works? who knows

     

    Apple please help to debug this on the next update pls.

  • nissaneng Level 1 (0 points)

    I have had the same problem on my iPhone 4S and by disabling email I can search but not in email at all. I just submitted feedback.

  • a_p_r Level 1 (0 points)

    I have the same problem on an iPhone 4 runnning IOS 5.  Spotlight goes haywire inermittently: sometimes it  cannot find contacts; other times, it cannot find anything at all. However, I have found that plugging the phone into a Mac and firing up iTunes restores Spotlight to full functionality

  • zappe Level 1 (0 points)

    Still a problem in 5.0.1

  • ab345 Level 1 (5 points)

    Agreed...Spotlight is still broken after 5.0.1 update - uncheck email and restart. In Apple's defense there was no indication that this was going to be fixed anyway.

  • odyssey003 Level 1 (0 points)

    Having all the same problems as you and feel just like you do =  P......d off!

     

    But after that single search (if you get that) it simply shuts down and stops working. No results of any kind from any area.

     

    Nada. Zilch. Zippo.

     

    I do have many apps and used the search as a way to quickly jump to an app instead of swiping through numerous screens. This is killing me. Hoping the fix is released soon; having searched the web on the issue, I see that it affects a great many users of ios5.

  • pete40 Level 1 (0 points)

    had the same problem, removed email from the search , problem solved

  • PedroStephano Level 1 (0 points)

    Nods to all posters thus far - thanks.

     

    Same problem here with potentially slightly different workaround proposed. I just killed all the ticks of all the spotlight searches thereby disabling, exited and did a test (unsuccessful!) spotlight search, then back into settings and set them all to active again. Seems to work.

     

    More importantly, it now searches the email. So perhaps a better workaround?

     

    @pedrostephano iPhone4 iOs5.0.1

Previous 1 2 3 4 Next