Previous 1 2 3 4 5 Next 90 Replies Latest reply: May 22, 2012 1:15 PM by Big Nige Go to original post
  • nissaneng Level 1 Level 1

    I tried your workaround and it worked for a while then failed, maybe that is because I restarted my phone but it still isn't a solid fix, I may try it again and see how long it works...

  • PedroStephano Level 1 Level 1

    Like you I've been watching and testing my workaround and have noted that it's not "not working", it's just very very (very!) slow to display anything else than a blank screen after running a spotlight search at times. But wait. Wait a while, and it pops up. And after that it's as expected - full screen search results and quick response. For a while........then as you say it - well, freezes.......

     

    Sorry my workaround isn't solid, but I believe it holds better than just deleting the email function. I'd like to see Apple address this as spotlight search is something I use all.the.time

  • ab345 Level 1 Level 1

    Have you had a chance to try Spotlight in developer OS5.1 seed yet?

  • jusejamez Level 1 Level 1

    I have the same issue. I will try disabling email. I have 5 email accounts setup so I bet thats what is messing it up. I have a 3GS and it works fine. Its just my 4S thats acting crappy. spotlight search does is the next best thing to sliced bread.  What slice did to bread spotlight search does to finding info. Ill let you guys know how it goes and NO ios5.0.1 did nothing to fix it. It didnt even say it was going to fix it in the details. I almost didnt even install it. Better Austrailian understanding?... umm so!

  • jusejamez Level 1 Level 1

    Ill just search through email through the email app. Thats usually when I want to search email anyways.

  • jusejamez Level 1 Level 1

    wow .. its blazing now!

  • jusejamez Level 1 Level 1

    thanks for the work around. saved me alot of time. I would not hold my breath for apple to fix this.

  • christianfrombern Level 1 Level 1

    Same here - it is a bug!

  • foresterbalear Level 1 Level 1

    to solve the issue: torn off your device and don't sync with  wi-fi .

  • Doc Raj Level 1 Level 1

    this my be an offshoot to the bug described in this thread, but from spotlight, if i search for contact A and select the contact from the results, it brings up either an empty address book or fetches the completely wrong contact.

    I discovered this bc this is how i usually facetime my sister.  so i type her name in spotlight and click on her contact card.... which opens the address book---and shows me someone ELSE's contact info!

    any takers?

     

    I am also getting the empty spotlight intermittently/randomly.  but a reboot always seems to fix it --- at least for the rest of the day or so....until i get the empty spotlight again, which i reboot to fix again.  

    this *****!  hope there's a fix soon.

  • KubApple Level 1 Level 1

    I have exactly the same problem as all the users above!

    Spotlight on a brand new iPhone 4S (iOS 5.0.1) DOESN'T work at all!!!

     

    The "temporary fixes" works only once after the reboot of the iPhone, then again Spotlight gives no answer!

    Apple should find asap a permanent fix to this annoying bug!

  • luisfromcampbell Level 1 Level 1

    I'm pretty sure this has something to do with enabling e-mail search.  If I tick email OFF in preferences, Spotlight works.  Tick it ON and it doesn't, and so on.  I've been able to repeat this several times.

     

    BTW: Could this be somethign unique to Verizon phones?  I had an AT&T iPhone 4S for about two weeks (which  I returned) and never noticed this.  I only noticed it on my new Verizon iPhone 4S.

  • HuntsDesk Level 1 Level 1

    I simply disabled spotlight for mail and then immediately turned it back on. So far no problems since.

  • lenafromthessaloniki Level 1 Level 1

    Disabling mail on spotlight also works for me, but I think this *****! Apple fix this asap!

  • antonio252 Level 1 Level 1

    Disabling emails from the spotlight is not a solution but a workaround. Also, for me, if I turn the iPhone off and restart it, it works for a while, but then fails again. Really buggy, really annoying. Is such a shame that scuba great phone is obscured by the buggy software, apple has always release products instead of prototypes to the market. This was the exception, very Microsoft oriented release policy. I'm also having issues with the phone calls ( sometimes the phone doesn't sound but people on the other end receives the call, so I loose the minute, not for this topic, but to illustrate other software bugs that are resolved by restarting the phone)

Previous 1 2 3 4 5 Next