Previous 1 2 3 4 Next 59 Replies Latest reply: Jan 25, 2012 10:16 PM by crashandfreeze
Ipoder3636 Level 1 Level 1 (0 points)

Hello everyone here is my issue.

 

I updated to iOS 5 last night thinking I will have avoided the "rush" to upgrade. So here is my iCloud problem.

 

1.) Last night I enabled iCould, then performed a manual backup, which took about 20 minutes, but then when it was complete it kept saying "last backup unknown" and then in managing storage it stated no backup ever took place.

 

2.) Today, I decided to totally delete my iCloud account and then try again, now it won't let me turn on iCloud backup, it just says "cannot activate iCloud backup" with the option of trying again...  BUT, if I "force" iCloud backup through iTunes it will turn on iCloud, which is where I am currently at. 

 

3.) So now that iCloud has manually been "forced" in via iTunes, when I go to perform a manual backup on the phone it says "there was a problem completing the backup, please try again later".  Its been doing that all day.

 

Anyone have any ideas?  If its on Apple's side that's fine, I just want some sort of confirmation of that.

 

Thanks for the help!


IBM, Windows 7
  • dnoltensmeyer Level 1 Level 1 (0 points)

    Sorry I do not have a solution, but you are not alone.  I am having the exact same problem.

  • Rodi OLeary Level 1 Level 1 (65 points)

    Same issue here.

     

    Everything else with my .mac transition to iCloud went smoothy except for icloud backup. Just keeps saying 'last backup date unknown'.

     

    My wife's iPhone 4 is backing up perfectly to iCloud backup. She was also a 'transitioner'. No rhyme or reason to this it seems.

     

    Rodi

  • Rodi OLeary Level 1 Level 1 (65 points)

    Just noticed something!

     

    I plugged my Iphone in itunes and it's says in the backup settings panel that yes, I am set to backup to iCloud (knew that obviously) but it says last back today and gives a time!

     

    Is there any way to confirm i have a backup 'up' there? How do i confirm it's a full backup?

     

    Rodi

  • Ipoder3636 Level 1 Level 1 (0 points)

    Well keep track of this thread, I has managed to have my problem escalated to senior support and they said they will back with me in 24-48 hours with a case number and everything.

     

    I will keep everyone up to date!

  • stexcec Level 1 Level 1 (0 points)

    Hi all, same problem for me. I have two Apple ID. With the first one, i cannot setup the Backup correctly. My device run a backup, but when finished the device says "last backup unknown". I must plug my Ipad2 on the PC, setup with Itunes the backup on the computer, then login in the control panel on Windows 7, and manually remove the backup.

    After that, i can re-enable the Icloud Backup but nothing go right. same as before, an Infinite Loop...

     

    With a new second appleID create yesterday all works fine! I suppose the first appleID is corrupted, but I have no tools to investigate.

     

    Hope this helps!

     

    Any new idea?

     

    Stex

  • Dogz05 Level 1 Level 1 (0 points)

    I am having the same issue.  Husband's iphone and ipad are backing up fine as is my ipad, but cannot get my iphone to backup.  Do a manual backup....first it says 16 hours as an estimate, so I leave it...then I check on it later and it has failed.

  • ecmars Level 1 Level 1 (0 points)

    Having same issue as Ipoder3636, with same observation as Rodi Oleary. Also, when I go to "manage storage" and click my device - (1) it's showing "3.6 GB available of 5.0 GB on iCloud" at the bottom - so it must have done something at some point - and (2) it is not showing any apps under "Backup Options" (although it had done earlier). I thought maybe it was an app causing some interference, but now I can't get to the screen that allows me to turn them off.

  • Rodolfo A. Level 1 Level 1 (20 points)

    Rodi,

     

    On your iOS device go into settings, iCloud, "Storage and Backups" (translating to English since I use iOS in Spanish) and "Storage Management" and there you should see all your devices that are backed up to the cloud. Pick one and you'll see all the info that has been backed up (and you can delete individual program backup info here as well).

     

    Now, how can you be sure that it's a FULL backup?  Basically cross your fingers.  What I would recommend is backing up to iTunes as well as iCloud until this mess is sorted out.  Easiest way to do this is right-click on the iDevice in iTunes and select Backup.

     

    Cheers,

    Rodolfo

  • Canon321 Level 1 Level 1 (0 points)

    I was having the same problem with my iPhone 4.  It keep failing the iCloud backup and telling me to "try again later".  I have a Mac and went into the iCloud system preferences and went to "Manage..." and delted the Backup file there.  The backup know runs ok, but on the iPhone it is still reporting "Last Backup: Unknown".  Fortunately I can see it was successful from my Mac in the iCloud system preferences.

  • Rodolfo A. Level 1 Level 1 (20 points)

    Canon321,

     

    Thanks for that tip - I've been wanting to delete the iCloud backup file and it has helped (backups are much faster now - it doesn't hang). Luckilly the windows iCloud software lets you delete backups too.

     

    Still says "Last Backup: Unknown" on my iPhone, but at least I know it's backing up ok.

     

    Oh, and about that "Last Backup" date that shows up in iTunes, it's basically worthless. That timestamp is created when the backup STARTS so it is NOT an indication that a backup has been successful.  The only way I can see of confirming if a backup is successful or not is watching the progress on the iDevice itself (grumble).

     

    Cheers,

    Rodolfo

  • stexcec Level 1 Level 1 (0 points)

    Hi Rodolfo, have you tried to restore your device from the iCloud backup? I have the same issue about the "Last Backup: Unknown" and reading from other forums seems that this kind of backup is useless! Best regards, Stex

  • Rodolfo A. Level 1 Level 1 (20 points)

    Hey Stex,

     

    I have not tried restoring from iCloud but I found the following video which shows the process ... And I can see why our "Last Backup: Unknown" backups would be worthless.

     

    You select which backup to restore from (on iDevice) by the date, so if the backup date does not get registered on iCloud, then that backup essentially would not exist).

     

    For kicks, I'll try out restoring from iCloud later today and will post my findings here.

     

    Cheers,

    Rodolfo

  • stexcec Level 1 Level 1 (0 points)

    Hi Rodolfo. Thanks for your answer. I'll wait for your test. On my device, there is also another little problem (and I think that the backup made without a date is useless...): when I choose on the device the backup, (from iCloud, backup, Manage Storage), there is missing the RED button "DELETE BACKUP".

     

    I have created a new iCloud account and all is working fine. I've spoken also with Apple customer care, and seems that my master account had a some kind of troble. They are investigating to solve my problem.

     

    Hope this can helps!

     

    Regs, Stex

  • ecmars Level 1 Level 1 (0 points)

    Thanks. Hopeful suggestion about creating a new account. Will try tonight. But I like the ".me" e-mail address I got. Did you have to create a new e-mail in order to create a new account? Suppose I'll find out tonight.

     

    Also, to Ipoder3636 -- did they ever get back to you with anything helpful? Thanks all.

Previous 1 2 3 4 Next