Previous 1 2 Next 19 Replies Latest reply: Oct 19, 2011 9:55 AM by Ernie Stamper
Zanti Level 1 Level 1

Last week I stopped being able to send emails out from mac.mail. Everything was working fine one minute and the next, I haven't been able to send out mail. Thanks very much for your help.

 

I am able to send mail through the MobleMe Account but not through Mail.

 

First checked to make sure email accounts were online, yes.

 

Received dropdown message when trying to send that says:

 

1. Cannot send message using the sever x_xxxxx_xxxxx@me.com

 

When checking this window, account I was using to send mail shows this: Account from the list: x_xxxxx_xxxxx@me.com(Offline)

 

Don't know why it says Offline or how to get it to Online.

 

Checked Connection Doctor: MobileMe; Connection and login to server succeeded.

 

Account Info: Description x_xxxxx_xxxxx@me.com, Server Name: smtp..me.com:x_xxxxx_xxxxx

 

Cannot send message using the server x_xxxxx_xxxxx@me.com:

The server"smtp..me.com:x_xxxxx_xxxxx cannot be contacted on the default ports.

 

Account information Advanced.

 

Use default ports (25, 465, 587)

check mark on: Use Secure Sockets Layer (SSL)

Authentication: Password

User Name: x_xxxxx_xxxxx@me.com

Password: ..........

 

Macbook Pro

OS X 10.6.8

Mail: Version 4.5

 

Thanks again for your help.


MacBook Pro, Mac OS X (10.6.1), 80 gb HD, 60gb free - 2 gb ram - late 06 MBP
Solved by Ernie Stamper on Oct 19, 2011 4:48 AM Solved

Trying again to attach a composite screen shot.  Finally is working.  Does your SMTP setup look like this?  (Username blocked out by me.)

 

Ernie

 

MailScreen ASC.jpg

  • Zanti Level 1 Level 1

    Is there anyone who can provide me with some direction in this. I've done several searches but none seem to address this problem that I am experiencing.

     

    Thanks

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    As you have posted, your server name incorrectly has to periods in it after smtp.  Not sure whether that is the case, but the name should be smtp.me.com, which then will have your Username portion of the address appended.  Please check this.

     

    Ernie

  • Zanti Level 1 Level 1

    Thank you Ernie,

     

    I just checked this and changed it to one period. Still not able to send out.

     

    Any other ideas.

     

    Thanks.

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    Please go into Mail Preferences/Accounts/Account Information, click on the arrows beside the name of the SMTP and choose Edit Server List.  Make sure to remove any near duplicate versions of the SMTP, except for the one you just corrected.  I woulld also advise selecting to Use Custom Port, and entering directly to use Port 587.

     

    Ernie

  • Zanti Level 1 Level 1

    I am looking in the advance area of accounts and this is what shows:

     

    Enable this account, checked

    include when automatically checking for new messages, checked

    Compact mailboxes automtically, checked but grayed out

     

    Keep copies of messages for offline viewing: All messages and their attachments

     

    IMAP Path Prefix: Blank

    Port: shows grayed out 993, with Use SSL checked

    Authentication: Password

     

    Use IDLE command if the server supports it: checked

     

    I hope this additional information will lead to a solution.

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    Wrong section named Advanced -- the one you are describing is only for the Incoming server.

     

    Please to to Mail Preferences/Accounts/Account Information, and beside the name of the SMTP click on the up/down arrows.  Then select Edit Server list, and then to the Advanced Tab there.

     

    Ernie

  • Zanti Level 1 Level 1

    Thanks so much Ernie,

     

    I have checked the SMTP and there are no duplicates, only the one. Just used custom port with 587 and emails still not sending.

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    In the entry for Username, have you only entered the portion of the email address in front of the @ as the Username?

     

    Ernie

  • Zanti Level 1 Level 1

    Ernie,

     

    Just did as you suggested. Nothing changed. When I first click on edit STMP the outgoing mail server shows my mobleme name which is correct but it also shows offline. Could this be the problem.

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    Did you change the Username format for the Incoming server as well?

     

    With the SMTP, did you select Use only This server?

     

    Ernie

  • Zanti Level 1 Level 1

    Yes. Here is what it says:

     

    Incoming Mail Server: Mail.me.com

    User Name: x_xxxx_xxxxxx which is my name with underscores

    Password: password ........

     

    Outgoing mail server (SMTP) x_xxx_xxxx@me.com

    Use only thi sserver is checked.

  • Ernie Stamper Level 8 Level 8
    expertise.video
    Video

    What you have posted would seem to say you did not change the form of the Username for the Outgoing server since it includes @me.com?

     

    I am posting based upon what my email notice says you posted.  I don't see your last post until after I post again, so if more were to be shown I will have to update my post, btw.  This is some sort of bug with the ASC servers and Safari.

     

    Ernie

  • Zanti Level 1 Level 1

     

    Below are two screen shots.

     

    User name is my name

     

    When I click on edit smpt server list it shows the outgoing mail server as off line as I mentioned above.

     

    Thanks erine.

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

  • Zanti Level 1 Level 1

    Not sure how to attach the screen shots as they didn't show up. Sorry.

Previous 1 2 Next