Previous 1 2 3 Next 80 Replies Latest reply: Oct 17, 2013 1:26 PM by debberdoes
wndrmn Level 1 Level 1

Problem: Contacts do not sync.  Calendar Items sync.  They do not appear in or on my Iphone.


It appears items sync from the Iphone to the iCloud and to Outlook.  The problem is items syncing from Outlook to the iCloud.


I rebooted the PC thinking it migh jump start the sync from Outlook to the iCloud. 


I also tried unchecking Contacts in iCloud PC Control Panel, applied the change and then reverted the change hoping that woud jump start the sync from Outlook.


There are no errors.

iCloud Control Panel is installed


Windows 7 64 bit version SP1


Outlook 2010 Sp1is install (32 bit Version)

Outlook Itunes Addin is running

Outlook iCloud  Addin is running


Outlook PST Maintenance

PST was compacted

Ran ScanPST with fix option to eliminate any PST issues


Itunes Configuration Information

Itunes is not configured to sync Contacts or Calendar


iCloud Windows Control Panel

Is set to sync Contacts and Calendar


Iphone 4 is set to sync with iCloud.


Any ideas would be appreciated

  • wndrmn Level 1 Level 1

    So after more testing I seem to have answered my own question.


    Before installing and configuring the iCloud Control Panel I would recomend making a backup of the Outlook 2010 PST. 


    1. After installing the iCloud Control Panel and configuring the Calendar Folder, you will see two Calendar folders (iCloud and your default Calendar folder).  Add appointments to the iCloud Calendar.  They will replicate to the default  Calendar folder as well as the iCloud.  If you want to speed up the replication to the iCoud, select the iCloud Calendar folder and on the right side of your screen click the button labeled "refresh iCloud".

    2. After installing the iCloud Control Panel and configuring the Contacts Folder, you will see your default Contacts folder will be empty and the iCloud folder will contain all of your Contacts.  Add Contacts to the iCloud Contacts folder to insure replication to the iCloud.   If you want to speed up the replication to the iCoud, select the iCloud Contact folder and on the right side of your screen click the button labeled "refresh iCloud".


    The Iphone Calendar and Contacts folder also contains a refresh icon you can select to force updates from the iCloud.


    So far I have made numerous changes and all are replicating to the iCloud.


    Good luck.

  • philfromwaterbury Level 1 Level 1

    If I follow your last post correctly... when you add an event to your iCloud Calendar in Outlook it automatically is added to your default Calander?


    How did you set this up?

  • S. Head Level 1 Level 1

    Worked great. Thank you for taking the time to come back and post your solution .

  • frandango Level 1 Level 1

    I have three calendars in Outlook now, named: 'Calendar', 'Calendar in iCloud' and 'Calendar (from Outlook) in iCloud'


    I get duplicates, either two or three, but when I hide the one called Calendar in Outlook, all calendar entries disappear from the other two calendars too.  What is the difference between 'Calendar in iCloud' and 'Calendar (from Outlook) in iCloud' and can I delete one of them and still have it all synch properly?


    So far this is an improvement because in the weeks leading up to iOS5 I had completely lost all my Outlook calendars, but at present I don't have confidence in the synch process with iCloud, so have to double-check all my calendars before I can make a new appointment!

  • güntherfrommünchen Level 1 Level 1

    My experience is that the iCloud Calender is NOT synch with default Calender (in the PST file). This leads to a bunch of Problems.



    1. Calender invitations are going to the default calender. No way to change this.

    2. Reminders (Display and Sound) are not working with the iCloud calendar


    This is due to the fact that the iCloud Calendar cannot defined as the deafult Calendar.


    Or is there a solution to synch both Calenders?

  • wndrmn Level 1 Level 1

    Reply to philfromwaterbury:  See the attached picture.  I have two calendars.  Need to keep both checked.  Make updates to the iCloud CalendarCalendar.JPG

  • wndrmn Level 1 Level 1

    Reply to Frandango: Verify sync is turned off in Itunes.  Make a opy of PST.  Uninstall the PC Control application.  Now when yo look in Outlook you should not see any Icloud entries.  Delete any othe duplicate calendars.  Close Outlook, Reinstall PC COntrol.  OPen Outlook and you should see two calendars.  It appears both need to remain selected in Outlook.  Add appointments to the iCloud calendar.


    That's what seems to be working for me.


    My first post list all of the previous steps I went through.

  • wndrmn Level 1 Level 1

    Reply to guntherfrom muncen


    I only add appointments to the iCloud Calendar.  Leave both calendars checked.  I include a picture in an earlier post.  You may want to make a backup copy of your PST.  Uninstall PC Control Panel APP.  Open Outlook and verify the iCloud entries are gone.  Reinstall PC COntrol APP and then see if that fixes the problem.  For me both Calendars in Outlook are checked.  I add appointments to th eiCloud Calendar.  Be sure to turn off sync in iTunes.  Also sync setting need to be turned on on the phone.  You can also wipe everything in the iCloud.  Just be sure you have a backup of PST file.

  • philfromwaterbury Level 1 Level 1

    Reply to wndrmn,


    Thanks for the reply with pic.

    I understand showing both calendars but the way I read your post is that if one entered an event into one calendar it would automatically be added to the other (ex add to blue calendar automatically added to green).  Unfortunately I have never found a way to do this.  Is this what your doing?  Or are you just viewing one calendar overlaid on the other?

  • frandango Level 1 Level 1

    Thanks for the solution - I'm too nervous to try it at the moment because I can manage with the three calendars and don't want to risk losing what I've just gained!

    But I also agree with philfromwaterbury that what I actually see are events overlaid on the calendars in Outlook, not entries that actually remain in the calendars if you uncheck one of them. For that reason I don't really trust that a .pst backup would really contain what it should. 

    I find that gradually I am getting pushed into working just with the Apple solutions because of the sheer hassle of getting them to talk to MS - is it too cynical to suppose that this is all part of the plan?

    I do love iCloud, but it would be nice if it was more seamlessly integrated with Windows.

    I shall keep your advice and maybe try later when I have some calm time available.

  • thomasfromrotterdam Level 1 Level 1

    Mmm... refering to my earlier post where I have shared my experiences.


    I don't experience the same behaviour when adding an appointment to the iCloud Calender (it's not automatically copied to my other Calendar).


    However I can choose the option "copy to my Calendar" and that seems to create an entry in my exchange Calendar as well!




    Message was edited by: thomasfromrotterdam

  • philfromwaterbury Level 1 Level 1



    I had the 3 calendar issue but through trial and error figured it out.  I would not want to say which of the three is syncing to iCloud but I can offer this.


    It has to be in the iCloud Folder.

    I would add an event, wait for a sync and look on your iphone etc to see if its there.  Then you'd know which calendar is yours.


    Also it is possible you have 2 calendars in iCloud.  This function is supported.  If one looks in the upper corner of their calendar on their device (ipad etc) there is a button to choose which calendars are displayed.  So you could be overlaying calendars on your device.


    In my case I don't need more than one calendar so I found which one was the one that had my events and deleted the other/s.  I then renamed it a simple name "Calendar - iCloud"


    I did the same for contacts, and tasks ("to do" list is now useless).

    I left my notes in the default file, and checked sync through itunes.

    I did this becaue the type of notes that iCloud creates are subpar in my opinion.


    The default calendar is now not used by me.  However this creates a lot of functionality issues with outlook.  As the icloud data file is not the default the navigation bar buttons, defaults are still the original data file and useless.  I did try and change my iCloud file to the default but it crashed the program and was a nightmare to return to a working condition.

  • wndrmn Level 1 Level 1

    I am not using Exchange. I am using pop3 to access GMAIL.

    Also you are correct, it is overlaying the iCloud calendar over my default  

  • thomasfromrotterdam Level 1 Level 1

    One important correction to the post above :


    "Copy to Calendar" would not be needed since the icloud Calendar is indeed overlaying my Exchange Calendar (in the iPhone Calendar)

Previous 1 2 3 Next