Previous 1 105 106 107 108 109 Next 2,667 Replies Latest reply: Nov 3, 2015 11:36 AM by iphone ben ventura Go to original post Branched to a new discussion.
  • Lkskang Level 1 Level 1

    Nick776, did you check Siri on both your and your wife's phone?  I think that may be one of the triggers.

  • lindaylh Level 1 Level 1

    I have the same problem. Got the phone from Fido Canada in middle of November. Went to Apple. The first tech asked me to change to a new sim card.  Second tech asked me to restore the phone. But issue still exists.  Very frustrated!!!!! Apple *****!

  • Nick776 Level 1 Level 1

    Lkskang--what do you mean "check Siri?"  I have wondered whether or not Siri may be a trigger.  Both my Wife's phone and my phone have "raise to speak" disabled (if that is what you mean).

  • Kinst Level 1 Level 1

    Day 3rd on my replacement iPhone. No audio issue disappeared. But unluck, the battery is much worse - about 6% after 7 hours of standby. 15+6 hours of heavy usage drains to 0. Not as bad to compline but not as my old one which was about 0.5 per hour of standby. Typing this post take 1%. It seems that I'm a member of another team.

  • tatys96 Level 1 Level 1

    Same problem -  Poland - T-Mobile - black 4s 16gb

  • Nick776 Level 1 Level 1

    I've been playing around with the problem a bit.  It seems as though plugging headphones into the phone and THEN trying to make a phone call injects chaos into the system.  When I do such, my speakerphone button apparently thinks it's on, then off, then on, then off and then repeats the process until the phone app freezes.  Does anyone else think this problem is somehow tied to whatever (software or hardware) tells the phone what audio source to output to (i.e. earpiece, speaker or headphones)?


    Has anyone else tried plugging headphones into the phone to make phone calls (with our without a microphone attached to the headphones)? 

  • lilmill Level 1 Level 1

    I've got the audio issues with my black64 gig. And my wife has 0 issues with her white 32 4s. I must say this is the first disappointment I've had with my apple gear. I've had all iPhones except 3G. I'm tempted to go back to the iPhone 4. Hopefully this gets fixed before this becomes audiogate.

  • takaaki44 Level 1 Level 1

    Also experiencing the same issue and thought I would add. Phone info: black 16gb 4s on AT&T. It was purchased on Dec 22 at the San Francisco Apple store.

    After reading through workarounds and interim fixes, I tried to replicate the issue and see what the problem is and also see if any of the fixes work. Here is a breakdown of what I am experiencing:

    1. I insert the Apple oem earpiece and successfully make a call using the earpiece, no issues

    2. I end the call, and keep the earpiece plugged in

    3. I dial again to attempt a second call, at which point the speaker phone option automatically turns on upon dialing

    4. When the call connects, I hear audio via the speaker phone, but no sound comes through the earpiece. The other party also cannot hear anything, whether or not I speak into the earpiece or directly into the phone.

    5. I switch the speaker option off, but the audio continues to be emitted from the speaker, and the other party still cannot hear me.

    6. With the call stil connected, I remove the earpiece altogether, but the audio continues to be emitted from the speaker. Notably, the speaker phone option automatically turns back on when I remove the earpiece.

    7. I end the second call, and since this issue continues to occur either with or without the earpiece, I'm forced to shut the phone off and restart.


    For the time being, I've been avoiding the earpiece and I don't seem to have issues. But having it is a must-have so I'm considering bringing it in.

  • _ACE_ Level 1 Level 1

    Since getting mine replaced I have not connected the earpiece or used Bluetooth or Siri. The issue has not appeared at all. Due to the holiday period I did not want to risk the phone playing up. It will be interesting to see if the outgoing call issue reappears.

    How do you find out when your handset was manufactured as some people have been quoting dates? It's not clear whether a particular batch of phones is defective or if it's a software issue or a combination of both.

  • Kinst Level 1 Level 1

    If the defect exists, there are no relations to any other factors. I had the first with this issue and nothing affected. I've tried to earphones also and it doesn't work neither positive nor negative. Now I have replaced one and this time I Von no one deaf call. And also I used earphones after couple of days without it.

    Th check the production date you can go this link:

  • kuan yew Level 1 Level 1

    I have the same issues when plugging im my earpiece to my iphone 4s...

  • Tony Isaacs Level 1 Level 1

    I am having this issue with my 64gb 4S I am on the Telstra network in Sydney Australia. Like most I thought my issue was an isolated case, did a search and found the exact issue was being experienced by a lot of people. Just thought I should add my case to this growing list so hopefully something gets done. Is it software or hardware related Apple? Off to the Genius Bar tomorrow to get a response and possibly a replacement phone, though it appears that a few people have experienced the same issue with their replacement.

  • Deetle246 Level 1 Level 1

    I too had issues with no audio on out going calls from day one and they consistently occurred more frequently, it did seem to be when I made calls spaced out. I didn't realize it was actually connecting until my husband asked me why I was crank calling him. Here are the details  Verizon white 32 4s bought Dec 17, 2011 in an Apple store. 

    I went to Genius bar to have them check it, of course it didn't do it for them. First they reset the network settings. Then he said he would email me instructions on how to back up on computer not iCloud because he said if its software iCloud would push all the same software bugs and all onto phone, then to reset phone ( wiping all clean to factory settings). I said I live far from  store do it here, I have only had it a few weeks really nothing on it to save. Then I tried making calls and it had no audio, this time in front of him, this is after network reset before phone reset.  Genius then takes it to reset phone, after reset still making calls for him, I tried and no audio. So I got a new phone. According to this Genius , this is the first he has heard of it and the first one he has seen, I find that hard to believe.

    Moral of the story, insist that they do every thing in store, he so wanted to send me home with original phone. Back up phone on computer before you go in. He really wanted it to be a software issue. Don't leave the store until the problem occurs in front of them.  So far the new one has been fine.  Good luck to us all cause really all these fancy functions but can't make a phone call!

  • alanopie Level 1 Level 1

    I have experienced the same thing, plugged in headphones and the speaker is activated when making a call. Also tried making a call with my car bt system, parrot mki9200, no sound and when I switched off bt and tried to make a call in the normal way the speakers were activated, I had to power down and back up again which cleared it. Software or hardware issue, it's disgusting that there is no acknowledgment of this issue.

  • bloveski Level 1 Level 1

    My wife was having issues on her iPhone 4 after upgrading to 5.0.1 where outgoing calls would connect but her microphone audio would drop out or have a lot of static and would come back by clicking the speakerphone button twice.  That only worked sporadically though. We took it to the Genius bar twice and the second time they suggested that we replace the phone after their attempts of restoring the OS and resetting network settings didn't correct the problem. 


    I decided to pop out the SIM card and discovered a big finger print or smudge on the SIM.  I cleaned off the SIM card and reinserted it and we haven't had any other microphone issues for a couple days now.  It was occurring on every call prior to removing and cleaning the SIM card. Perhaps 5.0.1 is very sensitive to smudges on the SIM. Give it a shot if you're having problems similar to ours.