Previous 1 138 139 140 141 142 Next 2,666 Replies Latest reply: Aug 29, 2014 9:37 AM by LTCJPW Go to original post Branched to a new discussion.
  • Seagull_Uk Level 1 Level 1 (0 points)

    I am having the same problem, No one will admit there is a problem just keep getting told to restore!!!!

     

    O2 UK Network here.

     

    Its about time Apple put their hands up and do something about it.

  • I am a PC Level 1 Level 1 (0 points)

    I'm having the same issue with a US AT&T 64GB phone.  Problem has existed since new and I've gotten no answers through two visits to Apple stores.  (Rebooting, restoring, rebuilding etc did not help.)

  • alexfromsan francisco Level 1 Level 1 (0 points)

    Apple has been busy selling iBooks and more iphones.

    I think this is a hardware issue. I replaced my phone about a month ago and I do not have this problem any more using the same software and settings.

  • nvcs Level 1 Level 1 (0 points)

    Greetings from Portugal,

     

    I'm having the same issue!!!

     

    My iPhone 4S 32G bought 8 days ago is currently running iOS 5.0.1

     

    Apple, we need answers for this problem and we need it now!

     

    Thanks

    //frodrigues ou Lalo_Portugal: Algum português que tenha resolvido o problema efectuando a troca?//

  • frodrigues Level 1 Level 1 (0 points)

    to: nvcs

     

    Nope. Como comprei o meu em HK, liguei para o suporte Apple PT e encaminharam-me para a PC Clinic (um dos reparadores autorizados, sendo este o unico suporte em garantia para clientes em PT que compraram o seu iPhone fora dos operadores e/ou da Apple Store).

     

    A discussão neste forum não tem sido esclarecedora quanto ao problema ser de HW ou SW. Se tivesse a certeza que é HW e que o problema não será resolvido com o update para o IOS 5.1, já teria ido à PC Clinic. Como não é estou a dar mais tempo. Acredito que a verdade está algures no meio, ou seja, deve de facto ser um tema de HW, mas com uma resolução possível por SW. De todos os posts com referência ao 5.1 beta 3, são unânimes na resolução deste tema em particular (eventualmente tem outros bugs e não resolverão outras situações menos frequentes relacionadas com a parte de telefonia).

     

    Também é verdade que o problema é aleatório. Por exemplo, nos últimos 3 dias de todas as chamadas que fiz, nem uma teve este problema!!!

     

    O que me causa perplexidade não são os bugs! É a inexistência de feedback por parte da Apple. Faz-me recordar um célebre episódio protagonizado pela Intel, que tardou em reconhecer o problema da virgula flutuante num dos seus processadores no princípio dos anos 90.

     

    Abraço

  • Eugeniusz Dominik Level 1 Level 1 (0 points)

    Finally today I got a new iPhone from Orange operator. After synchronization, everything is fine. The problem with the microphone disappeared.

  • swlomon Level 1 Level 1 (0 points)

    Geia sou file,pou akrivws tO piges..exw agorasei to 4s apo us k exw to idio problima..pira til tin apple stin ellada k mou eipan oti d boroun na to allaksoun!!

  • EdHart Level 1 Level 1 (50 points)

    As promissed in my last post, the result of following the instructions of this link

    (not followed in the same order):

     

    http://techiezlounge.com/iphone-4s-call-mute-issue.html

     

    The problem is still there.

  • EdHart Level 1 Level 1 (50 points)

    I didnot use the Beta build update 5.1. I still use 5.0.1.

  • Iwhadub Level 1 Level 1 (0 points)

    I concur with your findings. The mute seemed to go away after using Siri instead of contacts to make a call, but alas 2 days later and the first call made had the mute issue. Is there anyone who has fixed this problem without changing their phone and have been without the mute fault for a few weeks or more?

  • DNK iphone 4s Level 1 Level 1 (0 points)

    Guys! I solved all the problems- both the battery drain and OCNA

    Simply 5.1 - solves everything

     

    To those who are waiting for the official release, just be patient

    Otherwise, dont be scared to download the 5.1 even though it's beta 

  • Iwhadub Level 1 Level 1 (0 points)

    If you go one or two weeks without the mute fault coming back then I will have confidence. Unless that is the case already?

  • tonttu Level 1 Level 1 (0 points)

    Hi, lwhadub, I have been running beta 2 since Christmas or so. Before that I had the 5.01 release version and 8 out of 10 calls had problems. After 5.1 beta 2 upgrade, all problems gone. Not a single fault, and I do make and receive quite a few calls every day. Now I have been scared to upgrade to beta 3, because I need a working phone. I'll probably stick with b2 until the release version. Nothing seems to be broken now so I don't have any reason to upgrade...

  • nvcs Level 1 Level 1 (0 points)

    to: frodrigues

     

    Obrigado pela resposta.

     

    Também acredito que seja prob de SW com HW à mistura.

     

    A ver vamos se isto se resolve.

     

    um abraço.

  • kruelspell Level 1 Level 1 (0 points)

    iPhone replaced at local Apple Store. They tested it and the test program showed the device had something wrong. Now I have zero issues with outgoing calls. Problem solved.