Skip navigation

iPhone 4S - Outgoing call no audio

764842 Views 2,665 Replies Latest reply: Apr 14, 2014 11:52 AM by ramgood RSS Branched to a new discussion.
  • Noeffix Calculating status...
    Currently Being Moderated
    Jan 31, 2012 7:28 AM (in response to TheAmdMAN)

    Even tho most of you have a 4s, I have an iphone 4, 32gb and I get the same problem.. the phone rings half a tone, then silence until 1-2 secs after someone picks up.. If i call a standard voice mail of "you have reached " I can hear the name of the person, but not the intro message.

     

    I dont use a headset, and yes it is fixed by turning on speakerphone (has a 1 sec lag too when turning on) and turning it back off I got sound in my speaker. Didnt get this problem before 5.0.1

  • DNK iphone 4s Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2012 9:23 PM (in response to TheAmdMAN)

    Hey!

     

    To those who asked me to report with at least a week of the 5.1b3 usage experience:

    so two weeks passed- NO OCNA issue

     

    I am strongly of the opinion that this is NOT a HW problem- it's pure SW issue

     

    Also, the battery now is much more better than it was with 5.0

     

    However, most of us really can not get, why apple dont pay attention to this WORLDWIDE problem?

    I think this is because:

    1) everything is fixed in 5.1 SW

    2) they are NOT launching new SW because:

        - new product is coming

        - 5.0 was successfully jailbroken, so not to give an opportunity to jailbreak new SW until the new product is lauched

     

    Anywhere, it doesnt make any respect to APPLE for allowing these problems to happen, and not operatively solving it

  • omidi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2012 10:01 PM (in response to TheAmdMAN)

    I have just updated to new frameware IOS 5.0.1 ( 9A406 ) from the previous one ( 9A405 ), nothing happend...

    This is the link :

    http://appldnld.apple.com/iPhone4/041-3417.20111215.Slnt4/iPhone4,1_5.0.1_9A406_ Restore.ipsw

  • DNK iphone 4s Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 31, 2012 11:17 PM (in response to omidi)

    in terms of OCNA issue, 9A406 will not solve anything

    only 5.1b3 will help

    al least I'm enjoying for two weeks already

  • lurz Calculating status...
    Currently Being Moderated
    Feb 1, 2012 1:30 AM (in response to DNK iphone 4s)

    Indeed!I also updated to b3 the the problem is gone now...been using for almost a week....no problem occured so far

  • Kicis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 1:51 AM (in response to lurz)

    Hi! Where can i get 5.1b3 ? Thanks.

  • omsoc Calculating status...
    Currently Being Moderated
    Feb 1, 2012 7:03 AM (in response to Kicis)

    Same problem here. Iphone 4. Latest update. Telia, Sweden.

    It started this morning (no sound, incoming or outgoing).

     

    Everything works fine with software like Skype.

  • Shaj3e Calculating status...
    Currently Being Moderated
    Feb 1, 2012 7:20 AM (in response to Kicis)

    Hi there,

     

    You can download iOS 5.1 b.3 --> from this site: http://www.iphonefirmware.com/download-ios-beta/ and follow the instruction from this uTube video

     

    I updated my iPhone4S device(4-5 days ago) to 5.1 Beta3 - the OCNA issue is gone - after the update.

     

    But now I am dealing with a 3G internet connection issue - it just keep loading (the loading circle), but not getting anything on the screen.

     

    I hope m'Apple will lunch a new product soon with the official iOS 5.1 release..
    this morning I read this intresting article "Why smartphone dont work anymore" - the title says it all..

  • ickmule Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 7:18 AM (in response to Shaj3e)

    I had the same problem the first time I installed beta three. My 3G wouldn't stay connected and my signal was allover the place. I just tried to reinstall and so far it appears to be better. Verizon is sending me a replacement phone overnight I will have tomorrow so I'm going to try this beta three for a full 24 hours to see what happens.

  • Shaj3e Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 7:23 AM (in response to ickmule)

    regaring the 3G issue - I dont think its a phone issue, I dont think it will help by replacing the phone itself, before I upgraded to iOS5.1 beta3 my 3G connection worked proper for like 2,5 month without any issue, I think its  a software issue..

  • Joe Stevens Calculating status...
    Currently Being Moderated
    Feb 1, 2012 10:25 AM (in response to TheAmdMAN)

    I am having the same issue with my Verizon iPhone 4S. I haven't tried switching to speaker or these other hack resolutions. It is sporadic but appears to be limited to ougoing calls. Hoping Apple or Verizon will resolve this bug soon.

  • Math1a5 Calculating status...
    Currently Being Moderated
    Feb 1, 2012 3:48 PM (in response to TheAmdMAN)

    I'm so glad I found this thread. I'm using a 4S since it came out and I've updated to the latest IOS through iTunes. Almost all outgoing calls, the other person can hear me but I'm muted. Calling back again immediately releases the muting and we can talk. Had this problem since pretty much the beginning but it's getting worse by the day.

    I live in Sweden and have Telenor as an operator. My old iPhone 3GS with  the same OS never had any problems. I miss it...

  • Onkel Morfar Calculating status...
    Currently Being Moderated
    Feb 1, 2012 4:04 PM (in response to JanRuben)

    I´ve shut down all the notifications in the notificationcenter. Shut down the iPhone and turned it on. Made a call - Wauv it's OK. Then my son made a call to me - but he couldn't hear me. So, it didn't resolve the problem.

  • Onkel Morfar Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 4:22 PM (in response to EdHart)

    The same here.

  • Onkel Morfar Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2012 4:53 PM (in response to omsoc)

    Same problem in Denmark by Telonor DK.

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (107)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.